Firefox funktioniert nicht mit LAN-Kabel nur noch mit WLAN.

  • Firefox-Version
    91.0.1
    Betriebssystem
    WIN 10 Home Version 20H2

    Hallo Forum, ich hab‘ da ein Problem.


    Mein Notebook ACER Nitro 5 macht Probleme wenn ich die Verbindung zum Router mit einem LAN-Kabel verbinde. Ich nutze die Firefox-Version 91.0.1 64 Bit.


    Ich hatte die Startseite von Firefox mit Google eingerichtet.


    Ich kann Google auch nicht als Favorit aufrufen, es ladet sich tot.


    Zunächst hatte das mal funktioniert aber dann konnte ich Google gar nicht mehr öffnen.


    Manche Internetseite die ich als Favoriten habe lassen sich auch nicht mehr öffnen.


    Ich habe bei meinem WIN 10 Home (Version 20H2 Build 19042.1165) auch das Microsoft Edge , bei dem es mit LAN-Kabel-Verbindung einwandfrei funktioniert .


    Ich habe schon Cache geleert, Firefox deinstalliert und neu installiert, aber das hat nicht geholfen.


    Auch wenn ich die Firefox Standartseite als Startseite nutze bleibt der Fehler.


    Ich kann mich erinnern, als ich das Notebook neu bekommen habe war der Fehler auch vorhanden, aber das hat ein Bekannter von mir hinbekommen. Wie weiß ich nicht und mir fehlt dazu auch der Durchblick. Leider kann ich aber auf ihn nicht mehr zurückgreifen.


    Ich vermute das der Fehler nach einem Update von Windows oder Firefox aufgetreten ist.


    Beim Telekom-hilft-Telekom hatte ich auch mal nachgefragt, aber außer den Standartantworten wie stromlos machen kam da nix rüber. Als ich darauf hingewiesen hatte das es mit Edge ja einwandfrei läuft habe ich keine Infos mehr bekommen.


    Der Router und alles was damit zusammenhängt hatte ich mitunter für 2 Stunden schon stromlos gemacht und nach Telekomangaben die Geräte neu gestartet, was natürlich nix gebracht hat. Ich benutze den Telekom Router Speedport PRO PLUS.



    Mit anderen Worten : Wenn ich Microsoft Edge mit LAN-Kabel nutze haut alles hin.


    Wenn ich Firefox mit LAN Kabel nutze treten die Störungen auf.


    Wenn ich aber beide Browser mit WLAN nutze haut auch alles hin.


    Aber nicht mit dem Speed mit LAN:


    Kann mir jemand helfen ? :)

  • Schaue bitte mal nach, ob du in den Verbindungs-Einstellungen Proxy aktiviert ist, wenn ja, deaktivieren.



    Und dann wäre es auch für uns wichtig zu wissen welche Antivirensoftware du benutzt da diese auch ein derartiges Problem verursachen kann.

    Nachtrag:

    Bitte aktualisiere bitte dein Windows 10, möglich, dass du mal ein Update mit einem LAN-Bug erhalten hast.

    Gruß Micha

    Ich beantworte keine technischen Fragen per PN, ICQ, E-Mail, sondern nur in diesem Forum.

    Mein produktiver Firefox ist die jeweils aktuellste installierte Release-Version.

    Beta und Nightly ebenfalls als portable Versionen zum Testen in VMs.

    Einmal editiert, zuletzt von Msfreak () aus folgendem Grund: Nachtrag

  • Beim Telekom-hilft-Telekom hatte ich auch mal nachgefragt, aber außer den Standartantworten wie stromlos machen kam da nix rüber. Als ich darauf hingewiesen hatte das es mit Edge ja einwandfrei läuft habe ich keine Infos mehr bekommen.

    Hallo Tante Ute ;) ..... was erwartest du von Internetanbietern, die berufsfremde in ein Call-Center setzen, ihnen den Mindestlohn zahlen und die Mitarbeiter einige Tage in einer Schulung darauf hinweisen, dass sie die Antworten auf Kundenfragen von einer vorgegebenen Maske im Monitor ablesen sollen :o


    Zu deinem Problem mit Firefox:

    Ist bei dir hier ein Haken drin bzw. die Option aktiviert: Nur-HTTPS-Modus in allen Fenstern aktivieren

    Adresszeileneingabe: about:preferences#privacy (ganz unten die Optionen)

    Hast du hier einen Proxi stehen, oder ist das "kein Proxi" angehakt?

    Adresszeileneingabe: about:preferences#general (ganz unten, Verbindungseinstellungen)

    Weiterhin, war es bei deiner vorherigen FF-Version (FF 90.**?) auch, dass dieses Problem auftrat, oder ist es erst seit dem Update auf die FF Vs. 90.** aufgetreten?

  • Weiterhin, war es bei deiner vorherigen FF-Version (FF 90.**?) auch, dass dieses Problem auftrat, oder ist es erst seit dem Update auf die FF Vs. 90.** aufgetreten?

    ... hat er geschrieben:


    Ich kann mich erinnern, als ich das Notebook neu bekommen habe war der Fehler auch vorhanden, aber das hat ein Bekannter von mir hinbekommen. Wie weiß ich nicht und mir fehlt dazu auch der Durchblick. Leider kann ich aber auf ihn nicht mehr zurückgreifen.

    Gruß Micha

    Ich beantworte keine technischen Fragen per PN, ICQ, E-Mail, sondern nur in diesem Forum.

    Mein produktiver Firefox ist die jeweils aktuellste installierte Release-Version.

    Beta und Nightly ebenfalls als portable Versionen zum Testen in VMs.

  • Bei den FF-Einstellungen ist Nur HTTPS-Modus ausgewählt, das hatte ich schon mal verändern wollen aber ohne Erfolg.


    Es ist kein Proxyserver ausgewählt, die Einstellung stehen auf automatisch erkennen.


    Als Internetsicherheit ist das Avira Security Prime installiert , das hatte ich schon mal deaktiviert, aber auch das brachte nicht den Erfolg.

  • als ich das Notebook neu bekommen habe war der Fehler auch vorhanden


    Damals hast du nichts mehr dazu geschrieben.

    Wie weiß ich nicht und mir fehlt dazu auch der Durchblick

    Das ist extrem schlechte Kommunikation von ihm und von dir, man hätte das mal auf Papier fixieren sollen. Seine Aufgabe, dein Interesse. Und Ferndiagnose mit solchen Beschreibungen enden wie im anderen Thema - mit Null.




    Benimmt sich Firefox im abgesicherten Modus anders?

    Probleme analysieren im Fehlerbehebungsmodus von Firefox | Hilfe zu Firefox




    Bitte benötigte Informationen abgeben

    Detaillierte Informationen zur Fehlerbehebung erhalten, um Probleme mit Firefox zu lösen | Hilfe zu Firefox

    ● Hamburger-Button ➜ (?) Hilfe ➜ Informationen zur Fehlerbehebung

    ● Die Schaltfläche "Text in die Zwischenablage kopieren" anklicken

    ● Den kopierten Text aus der Zwischenablage per Maus-Rechtsklick als </> Code hier ins Forum einfügen.


    Video-Anleitung dazu:

    http://mozhelp.dynvpn.de/dateien/forum/ff-forum-code-einfuegen.mp4

    Von Zitronella zur Verfügung gestellt, danke.

    [ ] Danke [ ] Gehts noch?! [ ] Ich glaub, es hackt!
    Warum ist die "Eigenart" mancher Menschen größer als dieses Universum?

  • Als Internetsicherheit ist das Avira Security Prime installiert , das hatte ich schon mal deaktiviert, aber auch das brachte nicht den Erfolg.

    Deaktivieren reicht nicht, deinstallieren nach Herstellerangaben ist besser.

    Chromebook Lenovo IdeaPad Flex 5 - chromeOS 105 (Stable Channel) - Linux Debian Bullseye: Firefox Stable Release Channel und ESR 91 (Main Release) - Android 11: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • als ich das Notebook neu bekommen habe war der Fehler auch vorhanden


    Damals hast du nichts mehr dazu geschrieben.

    Wie weiß ich nicht und mir fehlt dazu auch der Durchblick

    Das ist extrem schlechte Kommunikation von ihm und von dir, man hätte das mal auf Papier fixieren sollen. Seine Aufgabe, dein Interesse. Und Ferndiagnose mit solchen Beschreibungen enden wie im anderen Thema - mit Null.

    Leider ist mein Bekannter, an einer Krankheit die keiner haben will, verstorben.

  • Als Internetsicherheit ist das Avira Security Prime installiert , das hatte ich schon mal deaktiviert, aber auch das brachte nicht den Erfolg.

    ... das reicht in den meisten Fällen nicht, daher schaue in den Einstellungen nach ob da irgendwas mit Browsern oder Netzwerkverbindungen einzustellen gibt.

    Ich persönlich würde nur zum Testen diesen M.... mit dem vom Hersteller geliefertem Removal-Tool komplett aus dem System entfernen und anschließend einen Neustart machen.

    Gruß Micha

    Ich beantworte keine technischen Fragen per PN, ICQ, E-Mail, sondern nur in diesem Forum.

    Mein produktiver Firefox ist die jeweils aktuellste installierte Release-Version.

    Beta und Nightly ebenfalls als portable Versionen zum Testen in VMs.

  • Leider ist mein Bekannter, an einer Krankheit die keiner haben will, verstorben.

    Das tut mir leid. Man hätte es damals dennoch aufschreiben sollen.


    Was Avira angeht, gab es in anderen Thema schon eine eindeutige Empfehlung von Msfreak (#4) und mir (#6).



    Bitte benötigte Informationen abgeben
    https://support.mozilla.org/de…ng-gegen-firefox-probleme
    ● Hamburger-Button ➜ (?) Hilfe ➜ Informationen zur Fehlerbehebung
    ● Die Schaltfläche "Text in die Zwischenablage kopieren" anklicken
    ● Den kopierten Text aus der Zwischenablage per Maus-Rechtsklick als </> Code hier ins Forum einfügen.

    Video-Anleitung dazu:
    http://mozhelp.dynvpn.de/datei…-forum-code-einfuegen.mp4
    Von Zitronella zur Verfügung gestellt, danke.

    [ ] Danke [ ] Gehts noch?! [ ] Ich glaub, es hackt!
    Warum ist die "Eigenart" mancher Menschen größer als dieses Universum?

  • Was mir aufgefallen ist:


    Unternehmensrichtlinien: Aktiv


    Da wird Firefox von aussen gesteuert, und was das ist, steht hier:


    Sicherheitssoftware
    -------------------

    Typ: Avira Antivirus



    Doppeltes Lottchen:

    Name: AdBlock – der beste Ad-Blocker

    Name: uBlock Origin


    Nur eines bitte.


    Acer Nitro 5 - bitte die vollständige Angabe nach AN515 noch einfügen.


    Ich sehe sonst nichts Auffälliges. Firefox wird durch was Externes blockiert, das kann Avira sein, oder auch die Windows Firewall, das macht Windows aber nicht von allein.


    Nochmal Unternehmensrichtlinien: Aktiv.

    Das kann was in der Registry sein, oder eine policies.json im Firefox-Installationsordner, Unterordner distribution.


    Deswegen ist eine Ferndiagnose ohne das Gesamtsystem zu sehen so schwierig und die Tipps wie zB Avira zu deinstallieren, zu bereinigen, Firefox zu deinstallieren, neu zu installieren, das Firefox-Profil zurückzusetzen (wegen Reste von Avira).


    Was ich dir wohl sagen kann, dass ein blankes Windows 10 ohne dieses sonstige Antivirus-Geraffel solche Macken erst gar nicht zeigt. Wenn ich wüsste, dass dein Problem von Avira herrührt, würde ich die an den Support von Avira verweisen, zumal das ein bezahltes Produkt mit Support ist. Ich will dich nicht loswerden, nur sollten die ihr Produkt am besten kennen. Und daher der Tipp, es als mögliche Ursache loszuwerden und dann eben den Rattenschwanz (s.o.) mit durchzuführen.


    Oder du fragst jemanden hier, der mit Teamviewer dein System anschaut, ich kann es nicht.

    [ ] Danke [ ] Gehts noch?! [ ] Ich glaub, es hackt!
    Warum ist die "Eigenart" mancher Menschen größer als dieses Universum?

  • Es ist kein Proxyserver ausgewählt, die Einstellung stehen auf automatisch erkennen.


    "Automatisch erkennen" heißt nicht "kein Proxyserver". Das heißt "Vielleicht Proxyserver, vielleicht kein Proxyserver". "Kein Proxy" heißt "kein Proxyserver". Bitte teste mit der entsprechenden Einstellung.


    Unternehmensrichtlinien: Aktiv


    Rufe bitte die Seite about:policies auf und kopiere den Inhalt des "Aktiv"-Reiters in die nächste Antwort.


    ---


    Wurde mittlerweile mit vollständig deinstalliertem Avira getestet?


    PS:

    es ladet sich tot


    Ich bin niemand, der gerne bei Rechtschreibfehlern verbessert. Wenn beispielsweise wie beim Standard ein Buchstabe falsch ist. Aber hier ist praktisch das komplette Wort falsch. Und da muss ich dann was sagen, weil das extrem ist. Es heißt lädt. ;)

  • about:policies wie rufe ich das auf ?

    Die Verbindungseinstellung steht jetzt auf: kein Proxy


    Wenn ich mir sicher sein kann dass ich das Avira nicht unbedingt brauche werde ich es deinstallieren, außerdem ist das ABO bereits vor einiger Zeit gekündigt da die penetrante Werbung ( ich soll für 12 PC's ein Abo kaufen) auch auf Beschwerde hin nicht unterlassen wird.


    ich habe das about:policies in meine Suchleiste gegeben aber es wurde nicht gefunden. Ich vermute dass ich das in Firefox öffnen muß, weiß aber nicht wie.

  • Wenn ich mir sicher sein kann dass ich das Avira nicht unbedingt brauche

    Der Windows-interne Defender ist (mindestens) genau so gut wie Avira, aber besser in das System integriert - sprich: Er verursacht keine Probleme.

  • unter about:polices Aktiv steht:

    DisableAppUpdate true

    Mein Nitro 5 hat die Bezeichnung AN517-52-59GG


    Kann ich das Avira mit der Systemsteuerung-Programme entfernen?

  • DisableAppUpdate true

    Und wie bekommst du überhaupt mit, dass Firefox ein Update hatte?

    [ ] Danke [ ] Gehts noch?! [ ] Ich glaub, es hackt!
    Warum ist die "Eigenart" mancher Menschen größer als dieses Universum?

  • Weil ich vor lauter Unsicherheit nicht weiß warum der Fehler sonst aufgetreten ist.

    Ich habe das Avira eben komplett deinstalliert und das Notebook neu gestartet.

    Der Fehler ist nicht behoben. ?(

    Was ich auch nicht verstehe dass ich Firefox nicht als Administrator öffnen kann,

    die automatischen Updates wohl deaktiviert, das habe ich eben gesehen.

    Ich bin der einzige der am Notebook arbeitet aber ich habe irgendwie keine Administratorrechte.

    Einmal editiert, zuletzt von Tante Ute ()