Einstellung Zoom für jede URL extra speichern

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    84.0.2 (64-Bit)
    Betriebssystem
    Windows 10

    Bis jetzt hatte ich die Einstellung, dass der Zoom für jede URL extra gespeichert wurde.
    Jetzt ist plötzlich diese Einstellung anscheinend weg.

    Kann mir bitte jemand verraten, wie ich wieder zu dieser Einstellung komme?
    Danke im Voraus.

  • Zur hilfreichsten Antwort springen
  • Bleibt doch für jede Website gespeichert wenn man nicht explizit Website Einstellungen löscht.

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Echt?
    Muss ich dann nochmals überprüfen,
    Danke schön.


    edit:
    Nein, tut es nicht.
    Ich habe als Standardzoom 110% eingestellt, aber bei Google hätte ich gerne 130%. Jetzt habe ich Standardzoom auf 110% verwendet, Google geöffnet und auf 130% gestellt, wieder geschlossen und neu geöffnet: bleibt bei 110%.

    Da ich nicht jedesmal vergrößern möchte frage ich nochmals, wie ich bitte das einstellen kann. Denn es hat ja schon funktioniert.
    Danke im Voraus.

  • Lässt du Cache bzw. genauer die Webseiten-Einstellungen löschen bei beenden des Firefox? https://support.mozilla.org/de…schen-aller-informationen


    Nutzt du evtl. ein Bereinigungsprogramm wie den CCleaner?

  • Danke!


    "Cookies und Website-Daten beim Beenden von Firefox löschen" ist nicht aktiviert.
    CCleaner hatte ich vor 2 Wochen installiert, aber wieder deinstalliert und scheint nicht unter "Programme und Funktionen" auf.


    Noch eine Idee bitte?

  • Die von 2002Andreas genannte Einstellung findest du unter Datenschutz & Sicherheit, Chronik, "Firefox wird eine Chronik "benutzerdefiniert" anlegen.


    https://support.mozilla.org/de…utomatisch-loschen-lassen

  • Danke schön, jetzt habe ich es.
    Aber ich habe "Die Chronik löschen, wenn Firefox geschlossen wird" jetzt nicht angeklickt, damit immer alles gespeichert wird.

    Und wieso bitte wird mein Zoom nicht gespeichert?
    Alle Seiten, auch die besuchten, wo ich bereits einen höheren Zoom eingestellt haben, kommen immer mit Standard Zoom (im Moment 110%).
    Wenn ich zum Beispiel dieses Forum hier aufrufe, den Zoom umstelle, das Fenster schließe und danach wieder öffne, bleibt mir der zuletzt eingestellte Zoom nicht erhalten.
    Warum bitte?

    • Hilfreichste Antwort

    Bitte benötigte Informationen abgeben
    https://support.mozilla.org/de…ng-gegen-firefox-probleme
    ● Hamburger-Button ➜ (?) Hilfe ➜ Informationen zur Fehlerbehebung
    ● Die Schaltfläche "Text in die Zwischenablage kopieren" anklicken
    ● Den kopierten Text aus der Zwischenablage per Maus-Rechtsklick als </> Code hier ins Forum einfügen.

    Video-Anleitung dazu:
    http://mozhelp.dynvpn.de/datei…-forum-code-einfuegen.mp4
    Von Zitronella zur Verfügung gestellt, danke.


    Zur Kontrolle bitte Firefox Portable laden von hier

    https://mozhelp.dynvpn.de/dateien/index.php?path=Programme/



    Alternativ

    Firefox-Profile mithilfe des Profil-Managers erstellen und löschen
    https://support.mozilla.org/de…le-erstellen-und-loeschen

    Zitat

    Mit Hilfe des Profilmanagers können Sie Profile erstellen, löschen, umbenennen und wechseln.


    Sollte ein neues Profil oder die Portable die gleichen Fehler zeigen, ist die Ursache in deinem System zu suchen.

  • Super!!!
    Mittlerweile ist es so, dass ich jedesmal bei Google anmelden muss. Ich habe so viele Seiten besucht und nachgeschaut, wie ich das verhindern kann, habe sehr viel ausprobiert, aber nichts hilft.

    Mittlerweile bin ich so verzweifelt, ich werde jetzt noch die letzten Tipps versuchen (Danke DejaVu) und dann wird Firefox deinstalliert und neu installiert.


    Danke auf jeden Fall an alle, die sich um mich bemüht haben



    So, das dürfte jetzt funktioniert haben.
    Der Tipp mit dem Bereinigen war Goldes wert, jetzt muss ich mich nimmer anmelden und der Zoom der einzelnen Seiten wird endlich bei jeder Seite extra gespeichert. Den Profil-Manager habe ich auch aufgerufen, eines davon dürfte endlich die Lösung herbeigeführt haben.

    Nochmals vielen Dank an alle und speziell an DejaVu, denn Sein Tipp hat letztendlich gefruchtet.

    3 Mal editiert, zuletzt von wernho () aus folgendem Grund: Ein Beitrag von wernho mit diesem Beitrag zusammengefügt.

  • Deinstalliere (nicht deaktiviere!!) für einen Test den Kaspersky.

    Unter WIN10 brauchst du keine externe Antivirus-Software, das kann den Windows-Defender (mindestens) genau so gut.

    Außerdem ist Kaspersky dafür bekannt, daß er immer wieder Probleme im Firefox verursacht...


    Ob das die Lösung bringt, weiß ich nicht - aber schaden kann es auch nicht... ;)

  • Also laut diesem Log ist eindeutig angehakt bei dir

    "Die Chronik löschen, wenn Firefox geschlossen wird"

    Aber der Eintrag von

    privacy.sanitize.pending in about:config ist bei dir seltsam. Dort steht:

    [{"id":"shutdown","itemsToClear":["cache","cookies","history","formdata","downloads","sessions"],"options":{}},{"id":"ne

    dieses letzte ,{"id":"ne

    ist auf jeden Fall falsch. Frage mich wie das da rein kommt. :huh: Irgendwie selbst in about:config rum geschrieben? So sieht das zumindest aus.

    EDIT:stelle gerade mit Erschrecken fest, dass der Eintrag unter privacy.sanitize.pending in about:config leider nicht in voller Gänze angezeigt wird sondern abgeschnitten wird.


    Am besten unter about:config den Eintrag

    privacy.sanitize.pending komplett löschen

    Dann Firefox schließen und dann in den Einstellungen unter Chronik

    so einstellen wie es 2002Andreas in Beitrag #6 bereits zeigte.

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

    Einmal editiert, zuletzt von Zitronella ()

  • BTW: Eine Deinstallation von Firefox und danach erneute Installation bleibt fruchtlos, da Firefox auf das alte Profil zugreift...

    Schmeiß, wie bereits angemerkt, Kaspersky runter und teste, ggf. mit einem neuen Profil, dann wäre auch der "Fund" von Zitronella ausgemerzt.

    Edit: Der Fehler ist ja doch behoben durch die Bereinigung...

  • Ich musste meinen obigen Beitrag noch einmal editiren. Es wird in den Infos zur Fehlerbehebung einfach abgeschnitten ;(

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Ich musste meinen obigen Beitrag noch einmal editiren. Es wird in den Infos zur Fehlerbehebung einfach abgeschnitten

    Schaue doch mal in die prefs.js. Da müsste es eigentlich vollständig drin stehen. Wenn dem bei dir so ist, müsste der TE auch dort mal nachsehen. Hast du eventuell eine durch Endor angepasste about:support-Seite, wo vielleicht die Tabellen-/Spaltenbreite zu klein ist?

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • naja, wir verlangten aber nun mal vom Themenersteller about:support. Klar in der prefs.js und unter about:config steht es natürlich vollständig drin.

    Nein, ich hab keine angepasste about:support Seite. Solche Dinge teste ich auch immer in einem frischen Profil.

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Ähnlicher Fall mit abgeschnitten und Einstellungen:

    Einstellungen werden immer wieder zurückgesetzt!

    Code
    privacy.sanitize.pending: [{"id":"shutdown","itemsToClear":["cache","cookies","offlineApps","history","formdata","downloads","sessions","siteSetti

    Oder hier

    Firefox funktioniert nicht (mehr)

    Code
    privacy.sanitize.pending    [{"id":"shutdown","itemsToClear":["cache","cookies","offlineApps","history","formdata","downloads","sessions"],"options"


    Von mir aus dem about:support via Zwischenablage

    Code
    privacy.sanitize.pending: [{"id":"shutdown","itemsToClear":["offlineApps"],"options":{}},{"id":"newtab-container","itemsToClear":[],"options":{}}]

    Könnte was an deiner Vermutung dran sein.


    Nachtrag - eben alles markiert in Firefoxc, nochmal about:support, Zwischenablage, neues Ergebnis: abgeschnitten

    Code
    privacy.sanitize.pending: [{"id":"newtab-container","itemsToClear":[],"options":{}},{"id":"shutdown","itemsToClear":["cache","cookies","offlineApp

    Und es ist bereits im about:support abgeschnitten. Dürfte einen Bugreport wert sein. Es scheint eine maximale Länge zu geben:


    Code
    privacy.sanitize.pending: [{"id":"shutdown","itemsToClear":["cache","cookies","offlineApps","history","formdata","downloads","sessions","siteSetti
    privacy.sanitize.pending    [{"id":"shutdown","itemsToClear":["cache","cookies","offlineApps","history","formdata","downloads","sessions"],"options"
    privacy.sanitize.pending: [{"id":"shutdown","itemsToClear":["offlineApps"],"options":{}},{"id":"newtab-container","itemsToClear":[],"options":{}}]
    privacy.sanitize.pending: [{"id":"newtab-container","itemsToClear":[],"options":{}},{"id":"shutdown","itemsToClear":["cache","cookies","offlineApp