Add ons wurden deaktiviert

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Ich habe das Problem auf dem Mac (mit FF 61.0.2) erstmals entdeckt, dort einiges probiert aber erfolglos.
    Dann habe ich den PC angemacht, dort habe ich auch FF 61.0.2 (die letzte Version, wo noch die Beschreibung zu Lesezeichen funktioniert, ohne die ich keinen Firefox mehr bräuchte).
    Also habe ich erstmal das Netzwerk deaktiviert, Firefox gestartet, Add-Ons waren noch aktiv. Dann habe ich in der about:config gesetzt: app.update.lastUpdateTime.xpi = 1556945257 und das Netzwerk aktiviert. Nach kurzer Zeit waren die Add-Ons deaktiviert.
    Also habe ich diesen scheinbaren Hotfix installiert, ohne Erfolg. Hätte mich auch gewundert, am Mac hatte es auch nichts geändert.
    Es ist kein Hotfix, sondern ein Notfix ;)


    Ich vermute, mein Problem ist die alte FF-Version (61.0.2), aber wenn ich auf die aktuelle Version aktualisierte, wären meine ganzen Lesezeichenbeschreibungen weg, der eigentlich letzte Grund, warum ich noch an FF hänge.

    Windows 8.1 Enterprise (64-Bit) und OS X 10.11.6


  • Habe gerade anderswo gelesen, dass die neue Version jetzt im Google Playstore verfügbar ist.


    :klasse::klasse:
    noch mal DANKE DANKE habs gerade auch mitbekommen SUPER
    :klasse::klasse::klasse:

    Greetz LEX
    Danke für eure Hilfe

    Firefox forever
    Win 10 64 Bit*WIN 7/SP1/FF 64 bit immer aktuelle version

  • Mein Beitrag vor 30 Minuten ist nicht durchgekommen?! Vielleicht klappt es jetzt.


    Meine Lösung:
    FirefoxPortable als 66.0.4 neu aufgesetzt. Dann aus dem neuen Profil die pref.js in das alte FirefoxPortable (66.0.3) Profil reinkopiert.


    Alles lief danach beim FF 66.0.3 wie vorher vor dem Deaster- keinerlei Einschränkungen! Einzig bei Themes mußte ich meine gewohnte Themes erneuern. Auch nach dem Update dannach auf 66.0.4 blieb alles Super.


    So jetzt werde ich nochmal an die neue pref.js rangehen müssen - die hat natürlich noch nicht die gewünschte induviduellen sicherheitsrelevanten Einstellungen.

  • Hallo transarena,


    vielen dank für die Infos. Man lernt doch immer wieder dazu. Heute morgen nach dem Update auf 66.04 läuft wieder alles. Leider mußte ich alles neu laden. Aber OK.
    Grüße an die Runde
    dehasselaar

  • @ Sören Hentzschel bzgl #290

    Zitat


    Themen zu Problemen, die Kaspersky verursacht, findest du in diesem Forum ziemlich viele… Suche nach einer Funktion, die HTTPS-Scanning oder ähnlich heißt (ich kenne den genauen Wortlaut der einzelnen Softwares nicht). Dieser Mist gehört deaktiviert. Das gilt für jede "Sicherheits"-Software. Denn es verbessert deine Sicherheit nicht, ganz im Gegenteil. Es untergräbt die Sicherheit des Browsers. Und ist bekannt dafür, Verbindungsprobleme bei verschlüsselten Verbindungen zu verursachen.


    Bitte Frage hierzu:
    Nachdem FF durch dessen einfachen Neustart alles wieder einfach funktionierte, habe ich noscript auch neu installieren können und Avira war wieder da.
    Dennoch: Seiten, die vor all dem hier von mir via noscript erlaubt/frei waren (bspw. SZ-online), konnte ich anschließend nicht mehr einfach lesen, es wurde um die Entfernung der AddBlocker gebeten, jedoch waren die Enstellungen m.E. wie zuvor. jetzt habe ich AVIRA deaktiviert, da hier (#290) geschrieben wird, dass sowas für den vermeintlichen Schutz eher gar nicht so gut ist. Und siehe da, it works fine. Dank insbesondere Diesem Forum habe ich nach wie vor doch Vertrauen zu FF (auch wenn es zig andere noch geben mag, die "besser", "freier", "blabla" sind, nur muss ich mein Geld mit Denk- und Schreibarbeit auf anderem Gebiet verdienen). Ich gehe davon aus, dass FF eine eigene Firewall (oder wie sich der Browserschutz schipft) hat und daran nach wie vor interessiert ist, dass hier alles stabil ist, gg. sofort abgeholfen udn nachgebessert wird.
    Eigentlich: möcht ich nur eine (hoffentlich zutreffende) Bestätigung für meine Vermutungen. Viel umgestellt hatte ich gar nicht, weil "Beruhigen und Abwarten" sehr viel helfen kann.


    Ein Problemchen habe ich dennoch: vormals war rechts neben meiner Adresszeile ein kleineres Suchfeld, darin habe ich sofort etwas in Wikipedia oder leo.org suchen können. Das ist jetzt weg und ich konnte das via Menü und/oder Menüleistenanpassung nicht wieder bekommen. Suche ich falsch?


    Dank!

    Gegrüßt

    DreiZeichen

  • Mein Beitrag vor 30 Minuten ist nicht durchgekommen?! Vielleicht klappt es jetzt.


    Du hattest den Beitrag im falschen Thread geschrieben:
    https://www.camp-firefox.de/fo…127787&p=1111607#p1111607


    Ich gehe davon aus, dass FF eine eigene Firewall (oder wie sich der Browserschutz schipft) hat und daran nach wie vor interessiert ist, dass hier alles stabil ist, gg. sofort abgeholfen udn nachgebessert wird.


    Eine "eigene Firewall" hat Firefox nicht. Die verschlüsselte Verbindung zu Browser ist allerdings eine der grundlegendsten Aufgaben eines Browsers und sämtliche moderne Browser beherrschen diese Aufgabe unter Anwendung modernster Sicherheitsstandards. Sogenannte "Sicherheits"-Software hat die Angewohnheit, sich hier einzumischen ("Man in the Middle" genannt) und einen Teil zu übernehmen, den der Browser eigentlich perfekt löst. Und das sorgt einerseits für Verbindungsprobleme und ist zum anderen auch nicht sicherer. Es lässt sich nur toll als Schutz verkaufen. Menschen bezahlen Geld, weil sie eine vermeintliche Sicherheitsleistung bekommen. Aber einen effektiven Mehrwert hat das nicht.


    Ein Problemchen habe ich dennoch: vormals war rechts neben meiner Adresszeile ein kleineres Suchfeld, darin habe ich sofort etwas in Wikipedia oder leo.org suchen können. Das ist jetzt weg und ich konnte das via Menü und/oder Menüleistenanpassung nicht wieder bekommen. Suche ich falsch?


    Öffne die Firefox-Einstellungen und gehe in den Reiter Suche. Dort findest du eine Einstellung dafür.


  • Ein Problemchen habe ich dennoch: vormals war rechts neben meiner Adresszeile ein kleineres Suchfeld, darin habe ich sofort etwas in Wikipedia oder leo.org suchen können. Das ist jetzt weg und ich konnte das via Menü und/oder Menüleistenanpassung nicht wieder bekommen. Suche ich falsch?


    Standardmäßig ist das Suchfeld nicht sichtbar. Alternativ zu Sörens vorgeschlagenem Weg über die Einstellungen kannst du ins Anpassen-Fenster gehen und dir das Suchfeld (Rechteck mit dem Wort Suchen) in die Symbolleiste ziehen. Wenn du leere Rechtecke (= flexibler Leerraum) in der Symbolleiste hast, die nur Platz wegnehmen, kannst du die in das Anpassen-Fenster ziehen, da ist dann in der Symbolleiste auch Platz für das Suchfeld, falls der zu gering sein sollte.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Gehe auf HILFE und klicke auf UEBER FIREFOX.


    Wenn die aktuelle Version noch nicht bei dir gebunkert war, dann geschieht das im Moment des o.g.Aufufes automatisch/sofort. So jedenfalls bei mir.

  • Ich habe eben gesehen das FF 66.0.4 raus ist.
    Kann mir bitte jemand kurz sagen, ob im neuen FF das Problem offiziell behoben wurde ?
    Bei mir scheint es nur zufällig gelöst zu sein durch 1 oder 2 Einstellungen (siehe Beitrag weiter oben).

  • Bitte nicht schlagen ....aber ich benutze immer noch Version 56
    weil ich auf mein TabMix Plus nicht verzichten will


    weiß selbst alle Nachteile meines Tuns........


    Ich möchte nun wenigstens Adblock wieder zum laufen bekommen,


    hab ich eine Chance?
    Diese beiden Zeilen zum Überschreiben hab ich schon auf "false" gesetzt wie empfohlen,
    hat abe nicht genutzt....


    Jenseits aller Vorbehalte, hat jemand einen Rat für mich, bitte, bitte

    Beste Grüsse

    Oscar