Nach Update (auf 115.3.0esr (32-Bit)) wird keine Tab-Leiste mehr angezeigt

  • Firefox-Version
    115.3.0esr (32-Bit)
    Betriebssystem
    Win10 (32)

    Nach Update (auf 115.3.0esr (32-Bit)) wird keine Tab-Leiste mehr angezeigt.

    Werden mehrere Webseiten besucht und der FF dann geschlossen, kommt die Meldung daß x Tabs geschlossen werden. Die sind aber nicht sichtbar...

    Ein Bug?

    Ich hab schon mal alle Addons deaktiviert, hilft aber nichts.

    Vielen Dank für eure Hilfe

    Wolfgang

  • Hallo,

    welche Firefox-Version war vor dem Update installiert? Ich bezweifle nämlich, dass ein Update von Firefox ESR 115.2 auf Firefox ESR 115.3 solche Auswirkungen haben kann.

    Seitens Firefox wird die Tableiste unter gar keinen Umständen ausgeblendet. Die Ursache für eine fehlende Tableiste ist also ziemlich sicher in einer userChrome.css-Anpassung zu suchen. Mach doch bitte mal einen Screenshot deiner Firefox-Oberfläche.

  • Es ist eine portable Installation. Ich weiß nicht, welche Version vorher installiert war... Das Update ging automatisch ohne mein zutun. Wenn ich versuche eine ältere portable Version zu starten, bekomme ich jetzt diese Meldung

  • userChrome, was sonst (vermutlich). "nach update ... ist weg" ist ja nichts Neues für dich, scheinst vergesslich zu sein:

    Mausebär
    23. Oktober 2019 um 10:26
    Mausebär
    2. Januar 2022 um 11:25
    Zitat


    Ich benutze übrigens eine portable Version

    Ist das immer noch so? :rolleyes:

    Dauerhaft genutzte Portables = absoluter Dummfug.

    Nachtrag:

    Zu Wiederholen: Dummfug.

    Was der Portable Müll (von portable-apps, vermutet) veranstaltet, entzieht sich unserer Kenntnis. Deren Code war eigentlich schon immer fehlerhaft oder nicht funktional. Alle anderen Portables sind keinen Deut besser.

    Manch einer wird eben nicht schlau draus.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • ...Verstehe ich nicht...

    das ist doch eine offiziielle FF-Version

    Wg. Portabel:

    Ich brauche das, da ich von verschiedenen BS darauf zugreifen will und nicht immer alles neu installieren und Updaten will.

  • Ich brauche das, da ich von verschiedenen BS darauf zugreifen will und nicht immer alles neu installieren und Updaten will.

    Dann installier Firefox in einen Bereich, der auf allen verfügbar ist. Firefox braucht nicht zwingend eine Registry, um als Standardbrowser nutzbar zu sein, das macht es alles von selbst, ggf. wird nachgefragt. Meinst du, du bist der einzige Multi-OS-Nutzer hier?

    Die Ausgabe von portable-apps wird hier (wohl) nicht (sonderlich) unterstützt, wohl aber Probleme mit Firefox. Nur nutzen die meisten Nutzer hier die reguläre Installation, in welchen Ordner auch immer. Bei dir ist sogar das Profil außerhalb jeglicher Sicherheit. Und die Portabale erzeugt die gleichen Dateien wie normal installiert, ist evtl. nur in der Lage dazu, diese anschließend zu löschen. Wie deren aktuelle Code aussieht, weiss ich nicht, weiss wohl keiner hier im Forum. Du bist darauf angewiesen, ich nicht. Und wie geschrieben, ist deren Starter nicht einwandfrei, und wirkt auch auf das Profil und diverse Dateien, das ist sicher. Ein angepaßter Firefox, wie zB userChrome, wird deshalb zur Lotterie.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • ... in der Tat ist da eine userchrome.css, schon älteren Datums. Hatte ich total vergessen und daher nicht als Ursache in Betracht gezogen.

    Weiß nicht mehr warum ich das angelegt hatte, wahrscheinlich weil ich die Tabs direkt über dem Fenster haben wollte.

    Diese userchrome.css habe ich jetzt stillgelegt, und siehe da, die Tabs sind wieder da.

    Allerdings über der Menüleiste...

    Jedenfalls bin ich zufrieden und bedanke mich für eure Hilfe, insbesondere bei .DeJaVu ...

    Hab wieder was dazugelernt.

    Gruß

    Wolfgang

  • Wenn ich versuche eine ältere portable Version zu starten, bekomme ich jetzt diese Meldung

    Das bedeutet, dass du ein Profil, das du ursprünglich mit einer älteren Firefox-Version genutzt hast, dann mit einer neueren Version verwendet hast und nun mit einer älteren Version wieder nutzen willst. Das wird seit Firefox 67 unterbunden. Das trifft vor allem auch zu, wenn du das gleiche Profil für unterschiedliche Veröffentlichungskanäle nutzen willst, z. B. für final und Nightly oder final und Beta.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, LibreOffice Onlinehilfe, WordPress

  • bekomme ich jetzt diese Meldung

    Ergänzend zu milupo - damit ist ein Datenverlust (durch eine veränderte Struktur) sicher bis wahrscheinlich. Deswegen der Hinweis.

    Wegen der nicht mehr kompatiblen userChrome, bitte hier fragen:

    Individuelle Anpassungen

    Und den Inhalt der userChrome.css direkt beifügen.

    Da du die ESR nutzt, bekommst du alle minimalen Änderungen auf einen Schlagf präsentiert, die sich innerhalb eines Jahres aufgetan haben. Wie aber auch Sören erklärt, gab es keine Änderungen diesbzgl. bei der 115 ESR.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • Wenn ich versuche eine ältere portable Version zu starten, bekomme ich jetzt diese Meldung

    Das bedeutet, dass du ein Profil, das du ursprünglich mit einer älteren Firefox-Version genutzt hast, dann mit einer neueren Version verwendet hast und nun mit einer älteren Version wieder nutzen willst. Das wird seit Firefox 67 unterbunden. Das trifft vor allem auch zu, wenn du das gleiche Profil für unterschiedliche Veröffentlichungskanäle nutzen willst, z. B. für final und Nightly oder final und Beta.

    ...nach Stillegen der userchrome.css kommt auch diese Meldung nicht mehr... :/ :?: und ich kann diese FF-Versionen wieder starten.

    Momentan hab ich keine Zeit mich damit zu beschäftigen, aber dem Hinweis von DeJaVu werde ich gelegentlich nachgehen.

  • Das freut mich, du bist immer Willkommen damit.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • .nach Stillegen der userchrome.css kommt auch diese Meldung nicht mehr...

    Die Meldung hat aber nichts mit der userChrome.css zu tun.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, LibreOffice Onlinehilfe, WordPress