Addons Manager Nightly

  • Bitte mal testen: so sollte es jetzt funktionieren....

    Sehr gut, beide eingefügt als gemeinsamer Block, keine Beanstandungen. :thumbup::thumbup::thumbup:



    Was jetzt für mich nicht weiter schlimm ist, aber eventuell findest du ja noch einen Weg um das zu beheben. Wenn du in die rechte obere Ecke im Bild schaust, dann siehst du dort das Zahnrad-Symbol. Es wäre schön, wenn es auch hier oben in der Mitte erscheinen würde. Hast du noch eine Idee? :/



    Wer dann damit leben kann , bei Mauskontakt sieht es so aus wenn ich den Eintrag ergänze. In dem Code bei /* Button oben mit dem Zahnrad */ das hinzufügen:

    padding-right: 100px !important;


    Die Breite des Button sind dann über die 100px zu verändern.

  • Guten Morgen! :sleeping:


    Nach einem erneuten Update sieht es bei den Erweiterungen (nur hier) unter der Rubrik "Verwalten" so aus:



    Dieses lässt sich mit dem folgenden Eintrag in den Code bereinigen: Addons Detailansicht verbreitern


    Bei meiner Bildschirmauflösung von 1920x1080 war die Mindestweite 1150px, dann wurde es wieder normal angezeigt.

    Danke, Andreas, für den Code. :thumbup:


    Grüße

    FuchsFan

  • Hallo,

    heute morgen ging es mit dem Probieren weiter - bis ich diese Lösung (für mich OK) bewerkstelligen konnte:


    Auf der linken Seite geht es noch weiter, konnte dies nur nicht mit "GrapCaptureScreen" ganz darstellen.

    Werde weitere Anpassungen beobachten - bei Bedarf dann auch noch Änderungen anbringen.

    Vielen Dank an alle beteiligten Handwerker! :)

  • Werde weitere Anpassungen beobachten - bei Bedarf dann auch noch Änderungen anbringen.

    So, wie es im Bild dargestellt ist, hatte ich es bis heute morgen auch. Dann gab es ein Update, und in dem aufgeklappten Menü war nichts mehr wie es sollte. Musste also umbauen, und so sieht es jetzt aus:



    Grüße

    FuchsFan

  • Was jetzt für mich nicht weiter schlimm ist, aber eventuell findest du ja noch einen Weg um das zu beheben. Wenn du in die rechte obere Ecke im Bild schaust, dann siehst du dort das Zahnrad-Symbol. Es wäre schön, wenn es auch hier oben in der Mitte erscheinen würde. Hast du noch eine Idee? :/


    Hallo FuchsFan,


    Sorry, hab deine Frage übsersehen...keine Ahnung ob das noch aktuell ist (auf deinem letzten Screenshot sah es ja schon so aus, wie du es wolltest).


    Falls doch, hier noch mal der gesamte Code, der zusätzlich eingefügt werden muss ( Anpassung Breite + Zahnrad in der Mitte ).


  • Sorry, hab deine Frage übsersehen...keine Ahnung ob das noch aktuell ist (auf deinem letzten Screenshot sah es ja schon so aus, wie du es wolltest).

    Das ist ein Bild von meinem bisherigen Code, in dem habe ich jetzt den Button weiter nach links versetzt.

    Ich danke dir, dasss du den Code noch nachgereicht hast, den werde ich auf jeden Fall austesten. :thumbup:



    Grüße

    FuchsFan

  • Bei mir ist alles so erhalten geblieben,

    Das glaube ich dir gern, gestern habe ich mit Hilfe von Andreas noch einige Änderungen gemacht, und ich selbst mit den Hintergründen gearbeitet (wenn man das Arbeit nennen kann :rolleyes:). Dadurch sah dann alles bescheuert aus. Nun ist wieder gut!!


    Grüße

    FuchsFan

  • Falls doch, hier noch mal der gesamte Code, der zusätzlich eingefügt werden muss ( Anpassung Breite + Zahnrad in der Mitte ).

    Saubere Arbeit, Fummelei für die Breite entfällt, Button (Zahnrad) kann dahin, wo immer man ihn hin haben möchte. Einen Eintrag habe ich noch hinzugefügt, damit der Button senkrecht verlagert werden konnte.


    /* Optionen-Button */

    button.more-options-button:nth-child(1) {

    position: absolute !important;
    left: 9% !important;
    margin-top: 28px !important;
    }


    Danke ! :thumbup::thumbup: :)


    Bild mit deinem Code:



    Grüße

    FuchsFan

  • Ich habe die Beiträge nicht alle gelesen, aber ich habe für Add-ons automatisch aktualisieren

    diesen Code.

    Code
    1. panel-item[action="set-update-automatically"][data-l10n-id="addon-updates-update-addons-automatically"] {
    2. --icon: url("file:///C:/Dropbox/Chrome/Icons/V_grün.png") !important;
    3. }


    Gruß
    EDV-Oldi

  • ist doppelt vorhanden.

    Den sehe ich schon die ganze Zeit, war der Meinung, das muss so sein. :huh:


    Dort, wo die Haken gesetzt sind, ist auch ein Border gesetzt, kam erst mit dem vorletzten Update zum Vorschein. Woher, warum????


    Grüße

    FuchsFan


    Edit:

    Wenn ich den Code von edvoldi einbaue (bringt ja nichts, weil ich keine Icons habe), dann ist nur noch ein Haken zu sehen.

  • war der Meinung, das muss so sein.

    Nur ein Haken sollte da sein:


    Das hat was mit diesem Eintrag im Code zu tun:


    CSS
    1. addon-page-options panel-list panel-item[accesskey][checked] {
    2. background: url("chrome://global/skin/icons/check.svg") 5px no-repeat !important;
    3. }

    Wenn ich den entferne, dann ist nur ein Haken vorhanden, aber da passt der Abstand dann nicht:/


    ist auch ein Border gesetzt

    Das muss etwas mit deinem Code zu tun haben.

    Wahrscheinlich wird da wieder etwas pauschal drin angesprochen.

  • Margin und padding bringt leider nichts

    So, ich habe den Block entfernt, Haken ist raus, Dimensionen stimmen überein.



    Edit:

    Jetzt versucht mit dem Eintrag, sieht dann genau so aus, wie auf dem Bild. Frage: bringt das was?


    Code
    1. addon-page-options panel-list panel-item[accesskey][checked] {
    2. background: unset !important;
    3. }
  • Eine "unschöne" Sache ist mir jetzt noch aufgefallen, wenn ich im aufgeklappten Menü "Auf Updates überprüfen" klicke, dann erscheint wenn keine Updates gefunden werden die entsprechende Meldung. Auf dem Bild ist zu erkennen, dass sie ganz rechts erscheint. Darauf war ich nicht gefasst, erst nach dem dritten Versuch habe ich es dort bemerkt. Lässt sich das ändern, dass eingestellt werden kann , wo die Benachrichtigung erscheinen soll ?



    Grüße

    FuchsFan

  • Eine Sache habe ich noch entdeckt, und zwar kann man ja über den Zahnrad-Button

    Tastenkombination für Erweiterungen verwalten aufrufen. Das sieht dann bei mir so aus, dass der Button noch im ersten Feld zu sehen ist. Bei Themes, usw. habe ich das mit diesem Code abgeändert, der aber hier nicht greift. was kann ich da machen?


    Code
    1. /**** Detailanzeige unter Verwalten ****/
    2. addon-card[expanded] .addon.card {
    3. margin-top: 3% ! important; /* Verlagerung nach unten */
    4. }



    Grüße

    FuchsFan