Probleme auf Websites

Die Verwendung einer veralteten Browser-Version stellt ein erhebliches Sicherheits-Risiko dar. Um kostenlose Hilfe zu Firefox zu erhalten, installiere bitte umgehend die neueste Version von Firefox.
Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    Firefox 96.0.2
    Betriebssystem
    Windows 11

    Habe nun erneut probleme mit firefox browser... seit einigenmmonaten schon spinnt der browser wenn ich bei FB bin... anfangs läuft er prima, aber nach längerem verweilen bei FB und auch auf meinem TOM TOM MY DRIVE fängt es an das der browser nicht richtig funtioniert... inhalte werden nicht mehr richtig angezeigt, das laden neuer inhalte dauert ewig bzw funktioniert nicht mehr.... Habe schon versucht im Fehlerbehebungs modus das zu beheben, und auch das löschen des verlaufs usw hat nie lange gehalten, bzw nix gebracht.... bin am verzweifeln, und nutzt dann immer öfter den edge browser.... edgebrowser funzt tadellos! bin mit meinem latein am ende... kann mir jemand tip geben was ich tun muss das firefox wieder einwandfrei läuft? P.S. habe win11, und sämmtliche updates für browser schon gemacht 96.0.2

  • Zur hilfreichsten Antwort springen
  • Gib uns mal genauere Infos zu deinem System: about:support in die Adreßleiste eingeben. Auf der Seite, die sich dann öffnet, klickst du auf "Text in Zwischenablage kopieren" und fügst das in deinem nächsten Post hier mittels des Buttons "Code" (3. Button von rechts oben im Editor) ein.

  • Interessant dabei, dass die Taskleiste sich nicht dabei verändert, aber Firefox wird in irgendwas gepresst wird, ich hätte fast gesagt, dass da ein TV-Modus aktiv wird. Was ist das für ein Gerät? Was für ein Grafikkartentreiber ist installiert?


    Windows 11? Dann hat der Fehler das Upgrade von Windows 10 überlebt?

    Tut mir leid, ich habe weder die Geduld noch die Buntstifte, um es dir zu erklären.

    Warum ist die "Eigenart" mancher Menschen größer als dieses Universum?

  • win11 habe ich seit zwei monaten.... ich denke/glaube.... das bei win10 dieses problem noch nicht da war... Habe eine dell xps 15, 7590. Intel UHD Graphics 630 / Nivida GeForce 1650

    Einmal editiert, zuletzt von Sihombing ()

  • ich denke/glaube.... das bei win10 dieses problem noch nicht da war

    Ach, dann stimmen diese Angaben von August wohl nicht?

    Zitat

    Firefox-Version
    90.0.2(64bit)


    Betriebssystem
    WIN10


    Beschreibung: NVIDIA GeForce GTX 1650

    Herstellerkennung: 0x10de

    Gerätekennung: 0x1f91

    Treiber-Version: 30.0.14.9649

    Treiber-Datum: 10-20-2021

    Veraltet (v496.49).

    NVIDIA DRIVERS GeForce Game Ready-Treiber WHQL

    Tut mir leid, ich habe weder die Geduld noch die Buntstifte, um es dir zu erklären.

    Warum ist die "Eigenart" mancher Menschen größer als dieses Universum?

  • angaben von august sind veraltet und behoben! da war ein admin so nettund hat das mal abgetrennt....


    .DeJaVu.... verstehe ich dich richtig... ich hab ein veralteten treiber für di GeForce ? Und wenn ich den Link anklicke und die dateien runterlade und dem weitern folge, wird der Treiber Aktualisiert??? Dachte das wird automatisch erledigt wenn ich die Dell updates mache und die windows updates...


    vielen danke im vorraus für deine hilfestellung!

  • Dell und Windows (oder andere gängige Betriebssysteme) haben selten die neuesten Herstellertreiber, in diesem Fall von Nvidia. Treiber sollten immer vom Hersteller bevorzugt werden.


    Du musst dir den genannten Treiber laden und selber installieren. Im Normalfall wird dieser sich dann selber aktuell halten, wenn dessen Installationsprogramm entsprechend eingestellt wurde.

    Chromebook Lenovo IdeaPad Flex5

    Chrome OS 100 (Stable Channel)

    Linux (Beta) Debian Bullseye - Firefox Stable Release Channel

    Android 11 - Firefox Nightly

  • angaben von august sind veraltet und behoben!

    Tatsache ist aber, dass dein Problem fortbesteht, sei es Windows 10 oder Windows 11. Ich denke, du hast Windows 11 als Upgrade über Windows Update installiert und nicht von Grund auf neu. Und damit hast du den Fehler von Windows 10 auf Windows 11 übernommen. Und solange du nichts anderes schreibst, muss ich das annehmen. Also bitte keine selbst erstellten Fakten verneinen, das kommt nicht gut.

    Tut mir leid, ich habe weder die Geduld noch die Buntstifte, um es dir zu erklären.

    Warum ist die "Eigenart" mancher Menschen größer als dieses Universum?

  • angaben von august sind veraltet und behoben!

    Tatsache ist aber, dass dein Problem fortbesteht, sei es Windows 10 oder Windows 11. Ich denke, du hast Windows 11 als Upgrade über Windows Update installiert und nicht von Grund auf neu. Und damit hast du den Fehler von Windows 10 auf Windows 11 übernommen. Und solange du nichts anderes schreibst, muss ich das annehmen. Also bitte keine selbst erstellten Fakten verneinen, das kommt nicht gut.


    es gibt ein neues problem! Allen anschein hast du nicht richtig gelesen...., das alte problem war das mit der bildschirmauflösung,,,,,, also bitte die Fakten nicht verdrehen, das kommt nicht gut....

    Einmal editiert, zuletzt von Sihombing () aus folgendem Grund: Ein Beitrag von Sihombing mit diesem Beitrag zusammengefügt.

  • Du hast Recht, mein Fehler, weil ich noch das andere Thema im Hintergrund hatte. Entschuldigung.


    Bleibt nur eines:

    Zitat


    das bei win10 dieses problem noch nicht da war

    Kannst du nur feststellen, wenn du Windows 10 zurückspielst. Aber vermutlich bist du länger als 10 Tage mit Windows 11 unterwegs, da geht ein Rollback (windows.old) nur noch mittels Image. Deine Fehlerbeschreibung ist recht einmalig, daher tippe ich auf ein lokales Problem. Bei einem Upgrade - also nicht neu installiert - wirst du vermutlich den Fehler mit übernommen haben, der sich jetzt erst zeigt. Dass Windows 10 schon Probleme hatte, ist ja bekannt, und hier ist dann noch ersichtlich, dass der Grafikkartentreiber nicht auf dem neuesten Stand war/ist. Link hattest du ja bekommen.

    Man könnte jetzt noch spekulieren, was noch nicht alles aktuell ist, oder ob dein Rechner überhaupt die offiziellen Systemvoraussetzungen für Windows 11 erfüllt. Es gibt ja etliche Tricks dagegen.


    Von meiner Seite aus übersteigt die Fehlersuche den Zweck der Übung, es gibt nur die Gegenkontrolle mit einem nackten, unveränderten Windows 10 bzw 11, mit allen Updates und aktuellen Treibern wohlgemerkt. "unverändert" ist hervorgehoben, weil viele an ihrem Windows rumspielen und die Auswirkungen nicht kennen.

    Tut mir leid, ich habe weder die Geduld noch die Buntstifte, um es dir zu erklären.

    Warum ist die "Eigenart" mancher Menschen größer als dieses Universum?

  • HURRAAA.... es war das fehlende TreiberUpdate!!! Nun funktioniert alles wieder einwandfrei :S


    Hei null problemo! Entschuldigung angenommen! :S

    Einmal editiert, zuletzt von Sihombing () aus folgendem Grund: Ein Beitrag von Sihombing mit diesem Beitrag zusammengefügt.

  • Leider benötige ich nochmals hilfestellung ..... Das Problem, das sich Facebook wieder nach einiger zeit aufhängt ist wieder losgegangen!


    Ich bin der empfehlung nachgekommen und habe den treiber für grafigkarte upgedatet (wie oben von .DeJavu empfohlen) ... nun habe ich 2 x gpu ??? einmal "NVIDIA GeForce GTX 1650" , der aber inaktiv ist! UND zusätzlich "Intel(R) UHD Graphics 630"


    Ist das so richtig???? muss noch loswerden das ich keinerlei spiele oder ähnliches mache mit meinem laptop... 3D Grafik benötige ich nicht wirklich....


    Benötige ich überhaupt dieses "Intel(R) UHD Graphics 630" ???

    Oder reicht diese völlig aus "NVIDIA GeForce GTX 1650" ??? wenn ja, kann ich das erstere einfach löschen und die GeForce1650 springt automatisch wieder an?


    Ohjeee das ist alles für mich Böhmische dörfer.... Hoffe ich blicke da jemals durch....








































































    Einmal editiert, zuletzt von Sihombing ()

  • nun habe ich 2 x gpu ??? einmal "NVIDIA GeForce GTX 1650" , der aber inaktiv ist! UND zusätzlich "Intel(R) UHD Graphics 630"

    Hallo :)


    letztere ist ein einfacher GPU-Chip auf Deinem Motherboard. Du hast ein Notebook?

    das ich keinerlei spiele oder ähnliches mache mit meinem laptop... 3D Grafik benötige ich nicht wirklich....


    Benötige ich überhaupt dieses "Intel(R) UHD Graphics 630" ???

    Im Gegenteil. Wenn Du wirklich keine 3D-Grafik benötigst, reicht eigentlich der integrierte Grafik-Chip. Aber Du solltest Dich für einen entscheiden und den anderen im BIOS deaktivieren.

    Hoffe ich blicke da jemals durch....

    Du könntest es den Helfern etwas einfacher machen. Du siehst hoffentlich selbst, dass die Informationen zur Fehlerbehebung so völlig unübersichtlich aussehen. Bitte benutze dafür beim nächsten Mal (wieder) die Code-Tags.

    fügst das in deinem nächsten Post hier mittels des Buttons "Code" (3. Button von rechts oben im Editor) ein.

    In #4 hattest Du das ja schon richtig gemacht.


    Gruß Ingo

    • Hilfreichste Antwort

    Ich rate davon ab, einen Grafikchip abzuschalten. Man benötigt Leistung nicht nur für Spiele. Auch das Video-Dekoding kann eine sehr anspruchsvolle Aufgabe für den Browser darstellen. Ansonsten ist Google Maps ein prominentes Beispiel, wo man Unterschiede tatsächlich merken kann, aber selbst CSS wird teilweise Hardware-beschleunigt. Und das System sollte smart genug sein, den starken Grafikchip bei Bedarf und sonst den schwächeren zu nutzen, um Energie zu sparen.

  • Sihombing

    Hat einen Beitrag als hilfreichste Antwort ausgewählt.
  • Sihombing

    Hat einen Beitrag als hilfreichste Antwort ausgewählt.
  • Vielen Vielen Dank an Schlingo ; 202 Andreas und Sören Hentzschel !!!


    ja, ich habe ein Laptop / Notebook, einen DELL xps 15.


    Habe nun Andreas seinen Tip beherzigt und in den 3D Einstellungen auf "Automatik eingestellt.


    Aber... leider besteht das Problem nun doch noch, habe grade mal Ausprobiert ob Facebook problemlos läuft, aber nach kurzer zeit wieder keine Bilder die sich öffnen lassen...

    2 Mal editiert, zuletzt von Sihombing () aus folgendem Grund: ergänzungen...

  • Habe nun in den NIVIDA 3D Einstellungen wieder zurück auf "Hochleistungsprozzesor" eingestellt, und alles läuft wieder prima!


    Was sagt ihr dazu? Kann man so lassen? Oder sind bedenken, und es sollten andere Einstellungen vorgenommen werden...?

  • Grafik ist ein komplexes Thema. Es gibt nahezu unendlich viele Möglichkeiten, was Nutzer für eine Grafikkarte und Grafiktreiber verwenden. Und Probleme treten häufig nur bei einer ein ganz bestimmten Kombination auf. Ich würde das Problem jedenfalls an Mozilla melden, unter Angabe des Intel-Grafikchips und der Treiberversion:


    Log in to Bugzilla


    Die Meldung muss auf Englisch erfolgen. Hänge dort bitte auch deine about:support-Info von oben an. Achtung: Es ist wichtig, dass die Info die Konfiguration zur Grundlage hat, die das Problem zeigt. Würdest du jetzt about:support aufrufen, wäre der Inhalt ein anderer, weil jetzt der Nvidia-Chip genutzt wird.