Microsoft Webseiten werden blockiert

  • Firefox-Version
    Alle aktuellen Versionen
    Betriebssystem
    Windows / macOS / Linux

    Moin liebe Kollegen,


    seit geraumer Zeit werden in allen Versionen (auch mit frischen Profils) die Webseiten von Microsoft blockiert :(



    Gibt es eine Möglichkeit dies im Firefox zu verhindern ? Will ungern mit User-Agent-Switcher arbeiten.

    Gruß Micha

    Ich beantworte keine technischen Fragen per PN, ICQ, E-Mail, sondern nur in diesem Forum.

    Mein produktiver Firefox ist die jeweils aktuellste installierte Release-Version.

    Beta und Nightly ebenfalls als portable Versionen zum Testen in VMs.

  • Hallo,


    über 1.700 Beiträge hier im Forum, aber ein Thema erstellt, als wäre es komplett neu für dich, was wir an Informationen benötigen. ?( Neben einer ordentlichen Versionsangabe sowohl von Firefox als auch deinen Betriebssystemen fehlt mindestens noch ein Beispiel-Link zu einer ganz konkreten URL, wo der Fehler bei dir auftritt. Bitte teile auch deine Informationen aus about:support mit.

  • Hallo


    Der Fehler tritt nicht auf wenn unter Einstellungen > Datenschutz & Sicherheit > Zertifikate > das Häkchen nicht gesetzt ist.


    Grüße

    "Wir fahren diesen Planeten gerade an die Wand"
    Klimaforscher Hans Joachim Schellnhuber

  • Hatte geschrieben das es alle Versionen betrifft.


    91.4 esr

    95.0

    96.0b4

    97.0a1

    Windows 10

    Windows 11

    macOS Big Sur

    Linux Ubuntu


    Microsoft – Cloud, Computer, Apps und Gaming
    Entdecken Sie Microsoft-Produkte und -Dienste für Ihr Zuhause oder Ihr Unternehmen. Surface, Microsoft 365, Xbox, Windows, Azure und mehr. Hier finden Sie…
    www.microsoft.com

    Gruß Micha

    Ich beantworte keine technischen Fragen per PN, ICQ, E-Mail, sondern nur in diesem Forum.

    Mein produktiver Firefox ist die jeweils aktuellste installierte Release-Version.

    Beta und Nightly ebenfalls als portable Versionen zum Testen in VMs.

  • Das scheint auch irgendwie willkürlich zu passieren, denn im Moment kann ich zumindest hier in 95.0 die Links öffnen.

    In einem 95.0 mit einem frischen Profil nicht, ebenso zeitgleich unter macOS mit 95.0 erfolgt die Fehlermeldung


    Gruß Micha

    Ich beantworte keine technischen Fragen per PN, ICQ, E-Mail, sondern nur in diesem Forum.

    Mein produktiver Firefox ist die jeweils aktuellste installierte Release-Version.

    Beta und Nightly ebenfalls als portable Versionen zum Testen in VMs.

  • Das ist seltsam. Ich bekomme jetzt auch die Meldung, das der Link nicht sicher ist, kann ihn trotzdem nicht öffnen. (ratlos)

    Zum Nachtrag, bei mir ist es Windows 11, der installiert ist und das seltsame, es ist erst seit dem heutigen Tage, das dieses Phänomen auftritt.


    Heißt also abwarten, bis der Fehler seitens Microsoft behoben wird.

    Freundliche Grüße
    Barbara


    ____________

  • barabaz Danke für deine Beobachtung. Warum das jetzt gerade bei mir (Win 10 und Fx 95.0) nicht auftritt, ist mir schleierhaft.

    Eben noch mal in macOS getestet, dort im Moment auch keine Fehlermeldung :/

    Gruß Micha

    Ich beantworte keine technischen Fragen per PN, ICQ, E-Mail, sondern nur in diesem Forum.

    Mein produktiver Firefox ist die jeweils aktuellste installierte Release-Version.

    Beta und Nightly ebenfalls als portable Versionen zum Testen in VMs.

  • Kann bestätigen, daß sich http://www.microsoft.com momentan nicht öffnen läßt.

    "Fehler: Gesicherte Verbindung fehlgeschlagen"

    Windows 10 Pro mit Fx 95.0. Mit Edge geht es "natürlich".


    Vermutlich wieder so ein "Fehler" bei Microsoft, um Nutzer zum Edge zu nudgen...

    Aloha, Uli

    Seit 102.0 wieder mit dem jeweils neuesten 64bit-Fx von tete009 unterwegs.

  • Bei mir nicht.


    Win 10 Home

    FF 95.0 64Bit


    uwe51

    P.S.: mit Google Chrome und dem Edge geht es einwandfrei.

    Einmal editiert, zuletzt von uwe51 () aus folgendem Grund: P.S. ergänzt.

  • Seltsam, jetzt geht die M$-Seite wieder nicht.

    Scheint so, daß es davon abhängig ist, auf welchem Server man durch

    das Loadbalancing landet oder welcher DNS gerade genutzt wird? :/

    Vermutlich werden da gerade Stück für Stück die Server aktualisiert.

    Es fiel mir bei folgender URL auf: https://www.microsoft.com/openjdk


    PS: Ja, man glaubt es kaum, es gibt JDKs von Microsoft! :huh:

    ;)

    Aloha, Uli

    Seit 102.0 wieder mit dem jeweils neuesten 64bit-Fx von tete009 unterwegs.

  • seit geraumer Zeit

    Was kann man sich denn darunter vorstellen? Und warum fragst du jetzt erst?

    Weil "alle aktuellen" laut deiner Liste ja auch die ESR umfassen soll und ich kann weder Firefox 94, 95, 91ESR bestätigen. Falls, kann das nur was Sporadisches sein.

    Hier sollte etwas stehen, aber ich befürchte, du könntest es nicht ertragen. Daher ist dein Einfallsreichtum gefragt, überrasche mich.

  • Was kann man sich denn darunter vorstellen? Und warum fragst du jetzt erst?

    ... weil mir das heute Vormittag wieder explizit bei einem Link in einem Windowsforum aufgefallen war. Zuvor schon mehrfach aufgefallen, hatte aber diesem Phänomen keine besondere Bedeutung geschenkt.

    Falls, kann das nur was Sporadisches sein.

    ... genau so ist es, barabaz  UliBär  uwe51 und Road-Runner haben es auch bestätigt ;)

    Gruß Micha

    Ich beantworte keine technischen Fragen per PN, ICQ, E-Mail, sondern nur in diesem Forum.

    Mein produktiver Firefox ist die jeweils aktuellste installierte Release-Version.

    Beta und Nightly ebenfalls als portable Versionen zum Testen in VMs.

  • Bei mir kommt die Fehlermeldung (seit gestern bemerkt, da ich docs microsoft - Seiten aufrufen wollte) auch.

    Zwischendurch ging es genau bei einem Aufruf. Danach bis jetzt nicht mehr. Das auf zwei Computern mit jeweils neuestem Firefox, Firefox ESR und Vivaldi.


    Was ist von dem in dem Link geposteten "Fehlerbehebungs"-Workaround zu halten?

    Deepl Translate sagt mir:

    Zitat

    1. Gehen Sie zu about:config in Ihrem Mozilla-Browser;

    2. Suchen Sie den Parameter `security.ssl.enable_ocsp_stapling`;

    3. Ändern Sie ihn von `true` auf `false`.

    Das Wichtigste ist ja: ist die Sicherheit damit noch gewährleistet?

    Liegt es am Seitenbetreiber (MS), und müsste man die Einstellung nach Beheben des Fehlers wieder zurücksetzen?


    Danke & Gruß!