Beiträge von UliBär

    Mir sind da auch nie negative Einflüsse aufgefallen. Joyn z. B. funktioniert - bis auf heftiges Ruckeln nach 1-2 Minuten - einwandfrei.

    Der eigentliche Code des Programms wird nicht verändert, nur die eingebettete Grafik in der Ressource wird ausgetauscht.


    <edit>

    Das oben angeführte DRM-Beispiel läuft einwandfrei.

    Natürlich wird die Auslagerungsdatei von Windows verwaltet, andere Einstellungen führen fast immer zu Problemen.


    Nö, ich deinstalliere Avast nicht, andere Browser laufen ja einwandfrei. Das wäre Zeitverschwendung und würde auch mit Sicherheit nichts bringen, da die entsprechenden Module gar nicht installiert sind und Firefox sowieso auf der Ausnahmeliste steht. Wenn Avast etwas an Firefox auszusetzen hatte, hat er das immer vorher gemeldet.


    Ich benutze für Joyn einfach den Iron und gut is. Wer weiß, der Browser ist echt nicht schlecht und es funktionieren alle von mir - seit dem erzwungenen Umstieg auf Webextensions - genutzten Erweiterungen. Die Erweiterungen sind also schon lange kein gutes Argument mehr für den Firefox...


    Edit:

    Natürlich trotzdem Danke an Alle, die helfen wollten! :thumbup:

    Der Speicherverbrauch geht so bis ca. 1,7-2 GB hoch, dann fängt die Festplatte an zu rappeln. Gleichzeitig geht die Prozessorlast auf >70% hoch. Der Rechner verfügt über 8GB und es ist noch reichlich frei.


    AV-Software ist Avast Free Antivirus, in dem allerdings nur Datei- und Email-Schutz aktiviert sind. Alle anderen Module sind nicht installiert oder deaktiviert, also vor Allem nicht das Web-Schutz-Modul, welches nicht installiert ist. Außerdem ist Firefox auf der Ausnahmeliste.


    Bereits am Anfang, wenn noch nichts ruckelt, gönnt sich Firefox >30% CPU-Last und ca. 700-800 MB Speicher. Im Gegensatz dazu der Iron nur 5-8% CPU und ca. 350 MB Speicher. Beide auf der identischen, zugegeben alten, aber immer noch leistungsfähigen Maschine: Asus P5B-E, 8 GB G.Skill, Intel Core 2 Quad Q9550S, NVidia GT 640 mit 2 GB VRam


    So, werde nun um die Häuser ziehen, daher kann ich erst morgen wieder antworten... ;)

    Moin zusammen,


    ich habe ein Problem auf der im Titel genannten Seite. Videos laufen immer nur so ca. 2-3 Minuten einwandfrei, dann fängt der Stream an, ganz furchtbar zu ruckeln und die einzige Möglichkeit, weiter zu schauen ist, den Firefox zu beenden und neu zu starten. Ich habe dabei beobachtet, daß der Firefox immer mehr Speicher "aufsaugt" und schließlich an eine Grenze gerät, wo es nicht ohne Ruckeln weiter geht - das kann man auch an der Festplatte deutlich hören. Dabei geht auch die Prozessorlast von anfänglich ~20% auf über 80% hoch - und das bei einem echten Vierkerner! :thumbdown:


    Folgendes habe ich schon probiert:

    Werbeblocker aus, Aktivitätenverfolgung aus und schließlich sogar noch mit einem neuen, gänzlich blanken Profil. Immer das gleiche Verhalten. :cursing:

    System: Windows 7 Pro 64 Bit mit allen Patches, Firefox 68.0.1 64 Bit.


    Nun kommts:

    Da mir Chrome auf den Keks geht, habe ich mal den neusten IronPortable ausprobiert. Selbst mit installiertem, aktivierten und identisch zum Firefox konfigurierten uBlock Origin spielt dieser alles einwandfrei und ohne Ruckeln ab. Dabei geht die Prozessorlast nicht über ~5-8% hinaus und die Speicherauslastung ist im Vergleich zum Firefox vernachlässigbar. Was können denn die Leute bei SRware/Google so viel besser als die Mozilla-Truppe? :/


    PS: In beiden Browsern ist das identische "Widevine Content Decryption Module zur Verfügung gestellt von Google Inc." in der Version 4.10.1440.18 installiert.

    Auf die Frage von .Dejavu, bitteschön:


    Falls Du damit etwas anfangen kannst, nur her mit den Infos.

    Jedenfalls hilft selbst kein neues Profil, sondern nur das Abschalten der e10s.

    Das mag durchaus so sein, aber wenn auf einem echten Vierkerner der parallel laufende Maven-Build-Prozess eines größeren Eclipse-Projektes durch einen auf dem gleichen Rechner in Benutzung befindlichen Firefox extrem ausgebremst wird, hört für mich der Spaß auf.


    Jedenfalls läuft der Firefox so gefühlt deutlich schneller, geschmeidiger und ohne die 3-5 Sekunden "Denkpausen", die mich irgendwie an die Garbage-Collection von Java im klassischen Sinne erinnern. Auch der RAM-Verbrauch geht nicht mehr in die mehrere GBs, sondern bleibt unterhalb der 1GB Marke.


    Ich konnte durch den ganzen bisherigen multithread-Umbau jedenfalls keinerlei Steigerung der Geschwindigkeit von Firefox feststellen, eher fiel mir das Gegenteil so unangenehm auf, daß ich mich an die Erforschung der Ursachen gemacht habe und eine Lösung (für mich!) gefunden habe. Wer weiß allerdings, wie lange die noch funktioniert...


    [edit]

    Apropos Sandboxing: Eine parallel laufende Virtual-Box-Installation mit einem kompletten Linux und laufendem Docker-Image einer größeren Anwendung bremst nicht annähernd so stark, wie ein normal konfigurierter Firefox, der parallel läuft... :/

    Funktioniert! Super, besten Dank! :thumbup:


    [edit]

    Habe eben noch zusätzlich bemerkt, daß sich Firefox 68 mal wieder einen extra großen Schluck aus der RAM-Pulle gönnt und zuviel CPU-Zeit verballert, obwohl ich ihm das doch erst vor Kurzem schon mal abgewöhnt hatte. X(

    Da bin ich bei der Websuche auf Folgendes gestoßen: You can’t turn off e10s (Multi-Process) in Firefox 68

    Dank des Tricks konnte ich Firefox zum Glück wieder in seine Schranken verweisen. 8o

    Moin zusammen,


    ich nutze seit heute den FX 68.0, dabei ist mir leider aufgefallen, daß trotz angeblich nicht vorhandener Datenauswertung nun alle möglichen Einstellungs- und Addon-Seiten mit "Empfehlungen" zugemüllt werden. Dadurch leidet die Übersichtlichkeit doch erheblich und ich finde nirgends eine Möglichkeit, diese Belästigung erfahrener Benutzer abzuschalten. Sind Euch diesbezüglich irgendwelche Kniffe (gerne auch in about:config) bekannt, um wieder die Übersicht zu bekommen? :thumbdown:

    Ich habe das sich lösende Gummi, welches einen alten Garmin eTrex Vista HCx umgibt, erfolgreich mit Pattex Repair Extreme geklebt. Aber Vorsicht, der Klebstoff enthält Amine und sollte daher vor dem Aushärten nicht mit der Haut in Berührung kommen. Nach dem Aushärten klebt das Zeug wie die sprichwörtliche "Pumaspucke", bleibt elastisch und kann auch problemlos berührt werden. :thumbup:

    Moin Leute,


    in letzter Zeit habe ich immer häufiger mit folgendem Ladefehler zu tun:


    MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING

    Google gibt leider nicht viel her, nur daß eventuell auf der Serverseite ein Problem vorliegt. :-??
    Da das aber immer häufiger passiert, habe ich langsam den Fox in Verdacht, da andere Browser anstandslos funktionieren.


    Außerdem: Früher konnte man - auf eigene Gefahr - solche Gängeleien aushebeln. Leider wird der User aber nur noch bevormundet und es fängt langsam an, auch einem Langzeit-User wie mir auf die *** zu gehen!


    Jemand eine Idee?


    BTW: System Win 7 Pro 64 Bit auf dem letzten Stand, Firefox 66.0.4 tete009 - Original 67.0 bringt keine Abhilfe.


    [edit]
    Inzwischen habe ich doch etwas Interessantes gefunden:
    https://meta.stackoverflow.com…pkix-error-required-tls-f


    Lustige Anekdote: Genau die obige Seite konnte ich ich heute tagsüber auch nicht aufrufen.
    Vielleicht liegt's doch nicht am Fux! :-???:klasse:


    Anmerkung...
    (...)

    Klasse, funktioniert tatsächlich! :klasse:
    Ein Problem bleibt (bei meinem Fox) allerdings noch: Der flexible Leerraum in der Navigationsleiste ist jetzt deutlich (zu) breit. Kann ich das irgendwo wieder auf die alten Werte zurückstellen? Habe die *.css-Dateien schon durchsucht, aber keine plausible Stelle gefunden? :-??


    Edith meint:
    Habe mit Hilfe von Google eine Lösung gefunden.
    Folgendes in die userChrome.css einfügen:

    Code
    1. #nav-bar toolbarspring {
    2. background: transparent !important;
    3. max-width: 20px !important;
    4. min-width: 20px !important;
    5. width: 20px !important;
    6. margin-top: 4px !important;
    7. margin-bottom: 4px !important;
    8. }


    Also nun Alles paletti - Danke! :klasse:

    Zunächst herzlichen Dank an alle Diejenigen, die hier im Thread tatsächlich nützliche Tips gegeben haben, habe nun tatsächlich alle ausprobiert. :klasse:


    Bin nun ja schon länger dabei und kein unbeschriebenes Blatt, aber mal ehrlich: Was für ein K(r)ampf, nur um die Leiste woanders hin zu schieben - geht's noch? Ich werde mich wohl damit abfinden und erst mal weiter mit einem als Chrome getarnten Firefox surfen. Die ewige Anpasserei wegen der Statusleiste habe ich schon vor über zwei Jahren aufgegeben, warum dann nicht auch die Position der Tabs - wird ja sowieso alles früher oder später gleichgeschaltet!


    Trotzdem eigentlich schade... :roll: