Fenster ausschalten

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    Firefox 84.0.1 64 Bit
    Betriebssystem
    Windows 10 20H2 64 Bit Home

    Hallo

    Wie bekomme ich dieses Fenster weg? Also das es beim Aufruf von Facebook nicht mehr angezeigt wird.



    Danke im voraus hwww

    Firefox 85.0 - 64 Bit / Windows 10 - 20H2 - 64 Bit - Home

  • Trifft es denn zu, was da angezeigt wird?

    Entschuldigung aber wie soll ich das verstehen? Die Daten sollen nicht aktualisiert werden. Mich stört nur das dieses Fenster immer aufgeht. Das ganze sieht beim Aufruf von FB so aus:



    Der Anmeldename ist vorgegeben sowie die erste Ziffer für das Passwort. Den Rest vom Passwort geben ich über den "Password Safe" ein.

    Firefox 85.0 - 64 Bit / Windows 10 - 20H2 - 64 Bit - Home

  • Wenn dieses Fenster aufgeht heißt das dass im Passwortmanager von Firefox andere Zugangsdaten hinterlegt sind als diejenigen die Du beim Einloggen angegeben hast. Bitte überprüfen.

    Ja das stimmt. Siehe #3 da ich nicht das komplette Passwort im Manager haben möchte.

    Firefox 85.0 - 64 Bit / Windows 10 - 20H2 - 64 Bit - Home

  • Du hast genau zwei Möglichkeiten. Entweder Du lässt das ganze Passwort speichern (dann ist das Fenster weg) oder Du lässt das Passwort gar nicht speichern und sagst Firefox das. Dazu klickst Du auf den kleinen Pfeil neben Nicht speichern und wählst die Option Nie speichern. Dann ist auch Ruhe im Karton.



    Eine andere Möglichkeit gibt es nicht.

  • Wenn du dein Passwort in Facebook nicht speichern willst, kannst du in Firefox das Speichern von Passwörtern unterbinden. Allerdings gilt das dann für alle Seiten mit nötiger Anmeldung. Das Programm oder die Erweiterung Passwort Safe kenne ich nicht da ich mit Firefox Lockwise arbeite..

    Edit: Zu spät abgeschickt...

    Den Sinn deiner Anfrage verstehe ich allerdings auch nicht. :/

  • Erst mal danke für eure Antworten.


    Entweder Du lässt das ganze Passwort speichern

    Genau das wollte ich nicht das Passwörter in FF gespeichert werden. Deshalb habe ich ja den "Password Safe".

    https://pwsafe.org/


    Ich habe in "Gespeicherten Zugangsdaten" bei "Benutzername" den Eintrag und bei "Passwort" die erste Ziffer des Passworts. FF verlangt da eine Eingabe. Denn Rest gebe ich dann über den "Password Safe" ein. Dann geht eben das Fenster von #1 auf. Wenn man das nicht ausblenden kann ist es halt so.


    Schöne Woche noch an alle hwww

    Firefox 85.0 - 64 Bit / Windows 10 - 20H2 - 64 Bit - Home

  • Der Anmeldename ist vorgegeben sowie die erste Ziffer für das Passwort. Den Rest vom Passwort geben ich über den "Password Safe" ein.

    Und warum gibst du nicht das komplette Passwort über Password Safe ein?

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Und warum gibst du nicht das komplette Passwort über Password Safe ein?

    Genau das wollte ich ja beim Einrichten. Dazu müsste ich aber bei "Gespeicherten Zugangsdaten" das Feld "Passwort" leer lassen. Und da meldet sich FF mit "Bitte füllen Sie dieses Feld aus". Also musste ich was reinschreiben.

    Firefox 85.0 - 64 Bit / Windows 10 - 20H2 - 64 Bit - Home

  • Wie Road-Runner in Beitrag #8 schon schrieb, kannst du Firefox anweisen, dass er die Zugangsdaten nie/nicht speichern soll.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Danke noch mal an euch. Habe es nun so wie in #8 erwähnt geändert.



    Schöne Woche an alle hwww

    Firefox 85.0 - 64 Bit / Windows 10 - 20H2 - 64 Bit - Home