Homebanking Sparkasse - Scrollen auf den Seiten nicht möglich

  • Firefox-Version
    120.0.1
    Betriebssystem
    Win11

    Hallo zusammen,

    seit 120.0.1* habe ich das Problem, dass ich auf der website der Sparkasse nicht mehr scrollen kann. Nicht im Kontoauszug, auch nicht auf irgendeiner anderen Seite. Die Seite zittert einfach, aber bewegt sich ansonsten nicht. Weder per Maus noch per Seitenleiste.

    Mit Chrome funktioniert alles wie gehabt.

    Ansonsten sind mir keine weiteren Problem auf anderen websites aufgefallen.

    Ist dieses Problem hier bekannt?

    Grüße,

    Kurt

    * Ich bin direkt von 119.0.1 auf 120.0.1 gegangen.

  • Ist evtl "I don't care about Cookies" installiert?

    Da passiert solches bei manchen Seiten. Addon für die Seite deaktivieren und diese neu aufrufen. Cookies bestätigen und dann wieder mit Addon probieren.

    MfG
    Geldhügel

  • ich bin nicht bei der Sparkasse, aber es gibt diverse Demo Konten von der Sparkasse wie zb https://www.sparkasse-holstein.de/de/home/login-…ng-pushtan.html Ist der Fehler dort auch reproduzierbar?

    Tolle Sache. Danke für den Tipp. Nein, dort funktioniert das Scrollen einwandfrei. Allerdings konnte ich mich nicht abmelden, anscheinend war der Server plötzlich nicht mehr erreichbar.


    Ist evtl "I don't care about Cookies" installiert?

    Da passiert solches bei manchen Seiten. Addon für die Seite deaktivieren und diese neu aufrufen. Cookies bestätigen und dann wieder mit Addon probieren.

    Nein, das addon habe ich schon länger deaktiviert.


    Danke, Andreas! Im Fehlerbehebungsmodus funktioniert das Scrollen wieder tadellos. Merkwürdig.

    2 Mal editiert, zuletzt von KurtK. (8. Dezember 2023 um 05:12) aus folgendem Grund: Ein Beitrag von KurtK. mit diesem Beitrag zusammengefügt.

  • Wenn Cookies, oder bestimmte Cookies, nicht wichtig sind, einfach Strg+Umschalt+Entf zusammen drücken, oben "Alles" auswählen, und unten "Cookies" und "Webseiteneinstellungen" anhaken und bestätigen.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • Wenn Cookies, oder bestimmte Cookies, nicht wichtig sind, einfach Strg+Umschalt+Entf zusammen drücken, oben "Alles" auswählen, und unten "Cookies" und "Webseiteneinstellungen" anhaken und bestätigen.

    Schlechte Nachrichten. Das Problem ist jetzt regelmäßig wieder aufgetreten. Das Cookie-Löschen per Strg+Umschalt+Entf (Danke für den Tipp) hat keine Wirkung gezeigt.

    Was aber wirkt, ist, wenn ich der Seite die Erlaubnis in noscript entziehe. Sofort kann ich wieder scrollen. Leider stimmt dann das Layout nicht und weitere Funktionen (Filtern/Drucken etc.) gehen auch nicht mehr. Schalte ich noscript wieder auf "Erlaubt", gehe alle Funktionen wieder, aber Scrollen kann ich dann sofort nicht mehr.

    Im privaten Modus habe ich die selben Probleme.

    Via Chrome läuft alles ordnungsgemäß.

  • Was aber wirkt, ist, wenn ich der Seite die Erlaubnis in noscript entziehe. Sofort kann ich wieder scrollen. Leider stimmt dann das Layout nicht und weitere Funktionen (Filtern/Drucken etc.) gehen auch nicht mehr. Schalte ich noscript wieder auf "Erlaubt", gehe alle Funktionen wieder, aber Scrollen kann ich dann sofort nicht mehr.

    Im privaten Modus habe ich die selben Probleme.

    Via Chrome läuft alles ordnungsgemäß.

    Ich hatte auch vor einiger Zeit ein paar Probleme mit der Sparkasse und dem Firefox festgestellt, aber auch auf anderen Seiten gab es hin und wieder Probleme . Es waren NoScript und uBlock Origin installiert. Am Ende habe ich mich dafür entschieden, dass ich ein komplett neuen .mozilla Ordner anlege und keines der beiden Addons installiere(aktuell ist Privacy Badger aktiv und bereitet keine Probleme).

    Ich hatte Probleme bei der Datenverifizierung(damals noch der Flicker-Code) speziell beim ändern der Mailadresse. Mit dem Chromium und frischen Firefox Profil klappte es problemlos.

  • Deaktiviere NoScript mal komplett unter about:addons und lade die Seite dann erneut mit Strg+F5

    Ergebnis: Zuerst wollte die website nicht laden (Fehler: Netzwerk-Zeitüberschreitung). Als es dann nach Minuten ging, hatte ich auch ohne noscript das gleiche Problem: Scrollen nicht möglich.


    ...

    Ich hatte auch vor einiger Zeit ein paar Probleme mit der Sparkasse und dem Firefox festgestellt, aber auch auf anderen Seiten gab es hin und wieder Probleme . Es waren NoScript und uBlock Origin installiert. Am Ende habe ich mich dafür entschieden, dass ich ein komplett neuen .mozilla Ordner anlege und keines der beiden Addons installiere(aktuell ist Privacy Badger aktiv und bereitet keine Probleme).

    Ich hatte Probleme bei der Datenverifizierung(damals noch der Flicker-Code) speziell beim ändern der Mailadresse. Mit dem Chromium und frischen Firefox Profil klappte es problemlos.

    Ja, die beiden addons habe ich auch installiert. Allerdings lebe ich mit dem Setting FF/noscript/uBo schon seit Jahren ohne Probleme. Bei Win 10 genau wie jetzt bei Win 11.

    Da es nach FF 120 anfing und vorher die SPK-website einwandfrei lief, werde ich jetzt keine großen Veränderungen am System vornehmen. Ich hoffe jetzt mal auf FF 122.

    Einmal editiert, zuletzt von KurtK. (15. Dezember 2023 um 00:57) aus folgendem Grund: Ein Beitrag von KurtK. mit diesem Beitrag zusammengefügt.

  • Welche Erweiterungen hast du denn noch installiert?

    Da es im Fehlerbehebungsmodus ja einwandfrei klappt, liegt es wohl nicht an Firefox selbst.

    Du könntest ja mal unter about:addons alle Erweiterungen deaktivieren und dann erneut prüfen.

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden ;)

  • Ja, schon einige, aber es lief mit diesen addons ja gefühlt schon seit ewig alles rund. Bis FF120 kam.

    Ich warte jetzt mal auf FF121 oder darauf, dass ein eventuelles kritisches Zusammenspiel zwischen einem addon und der SPK-website sich wieder gibt. Solange nehme ich für die website der SPK halt Chrome.

    Nachtrag: Jetzt habe ich es eben noch einmal versucht. Scrollen ging nicht. Daraufhin das kosmetische Filtern im uBO deaktiviert und damit war die Funktionalität wieder gegeben. Mal schauen, ob dies auf Dauer hilft.

    Einmal editiert, zuletzt von KurtK. (15. Dezember 2023 um 13:42)