Beiträge von KurtK.

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Ich mach´nix! Ehrlich! :saint:


    Ohne und mit Code hab ich das Ergebnis wie bei Deiner Version 2 m.C.. Kann es sein, dass sich in meiner userchrome schon irgendwas versteckt, welches den Zeilenabstand ein bisschen zügelt?


    Ich kann schon damit leben. Aber lieber wäre es mir, wenn ich den kleineren Abstand von 91.02 wieder bekommen könnte.

    Ja, der "Überlauf" sieht bei mir auch so wie Dein erster screenshot aus, allerdings sowohl mit als auch ohne Deinem Code.

    Gut, ist nicht so schlimm. Vor 92 passten halt einige Zeilen mehr auf die Seite.


    Auf Chronik und LZ über die 4 vertikalen Striche (Bibliothek) zugegriffen gibt es einen deutlichen Unterschied. Anwendungsmenü ebenso.


    Wobei ich das Anwendungsmenü eigentlich in der größeren Darstellung besser finde. Haben diese Elemente eigentlich alle eigene Namen?


    Bis dahin eine gute Nacht und vielen Dank für Deine Mühe!

    Ja, Du hast Recht. Die Chronik hat sich bei mir auch verändert.


    Was bleibt, und wo mich die größeren Abstände stören, ist quasi der Überlauf der Lesezeichen-Symbolleiste. Dort sind die Abstände zwischen den Zeilen nun größer und Dein Code hat das auch nicht verändert (sind immer noch die gleiche Anzahl von Zeilen). Kann man da den Zeilenabstand modifizieren?


    Mir ist aufgefallen, dass aus dem Menüpunkt "Lesezeichen" heraus die Abstände in der LZ-Symbolleiste kleiner sind, wenn ich hingegen auf "LZ verwalten" gehe und mir dort in der Bibliothek die LZ-Symbolleiste anzeigen lasse, dann sind dort wiederum die Abstände auch sehr groß.

    Ja, das Anwendungsmenü ist bei mir auch so, das andere Menü habe ich nicht.


    Aber wenn Du mein Beispiel nimmst aus #6, nämlich die Chronik, dann sind dort die Abstände deutlich größer zwischen den Zeilen als es bei 91 und älter war. Statt der Chronik könnte ich auch die Lesezeichen anzeigen lassen, das Problem bleibt.


    Wenn ich hingegen die LZ direkt aus der Menüleiste aufrufe, dann sind dort die Zeilenabstände geringer. Gleiches gilt für die Chronik.

    Vielen Dank erstmal, Andreas.


    Leider hat dies kein anderes Ergebnis gebracht. Gibt es einen Fehler in meiner userchrome?


    Hallo zusammen!


    Ich bräuchte noch einmal Hilfe.


    Meine Zeilenabstände bei allen sidebars haben sich mit FF92 deutlich vergrößert, z.B. Lesezeichen, Chronik, Anwendungsmenü und der Überhang der LZ-Symbolleiste. Nicht verändert haben sich die Menüs in der Menüleiste, d.h. dort sind die Lesezeichen in perfektem Abstand. Auch nicht die Abstände innerhalb eines Ordners in der LZ-Symbolleiste.


    Jetzt habe ich schon ein bisschen selbst probiert, aber die sidebars reagieren einfach nicht. Nachfolgend meine usercrome.css:


    aber man könnte sie nicht editieren

    Kann man schon, nur muss dann die Erweiterung neu signiert werden mit einem Konto auf AMO. Ich weiss nicht, ob ein bestehendes Sync-Konto reicht.

    und um eine Modifikation bitten?

    Exakt. Wegen der Signierung. Code-Änderung ist eines, kleinere Änderungen als Folge dazu, das ist für Einsteiger nicht immer leicht zu erkennen. Da ist eine Anfrage effektiver. Entweder strikt er es auf Tab um statt auf Fenster, oder er lässt die Größenangabe (type/width/height) dafür weg, weil das dann Firefox übernimmt.

    Ich frage die Tage beim Ersteller mal an. Dank Dir für die Infos.


    Du hast die app wxIF dekompiliert (nennt man das so?)


    Um das noch zu beantworten: Das ist weder eine "App" noch wurde da irgendetwas "dekompiliert". Das ist eine Firefox-Erweiterung und *.xpi-Dateien sind ganz normale ZIP-Dateien, die man einfach entpacken kann.

    Danke Sören. Wieder was gelernt.


    Eine Frage noch zur Signierung: Wenn Mozilla - auch bei dieser Erweiterung - schreibt...:


    Dieses Add-on wird von Mozilla nicht aktiv auf seine Sicherheit überwacht. Stellen Sie sicher, dass Sie ihm vertrauen, bevor Sie es installieren.

    ...ist das dann gleichbedeutend mit der fehlenden Signatur?

    Damit habe ich keine Erfahrung... :(

    Nicht schlimm. ;)


    Ich hatte mal testweise "vergessen", das Exif-popup zuerst zu schließen. Also den FF geschlossen, dann das Erweiterungsfenster und daraufhin den FF neu gestartet. Er öffnete sich nicht in Standardgröße, sondern im kleinen Format des Erweiterungsfenster.

    Immerhin nimmt er das nicht als neuen Standard, wie es jetzt aussieht.

    Ich hatte nur sehr kurz mal gesucht, ggf. gibt es noch weitere Erweiterungen, die dir mehr zusagen. :)

    Ich teste gerade ExImageInfo.


    Verbraucht mir auch zuviel Raum auf dem display und man kann der Erweiterung nicht zeigen, wo man sie auf dem Schirm am liebsten hätte. Die Exif-Anzeige kommt immer am selben exponierten Platz. Ich hätte es lieber ganz rechts am Rand und insgesamt etwas geschrumpft. Kann man eine Erweiterung modifizieren?

    Nein, ich habe 4.5

    13.08.2021... jetzt neu mit Dunkelmodus... ;)

    Nanu? Ich war gestern noch im playstore?!


    Nachtrag: Gerade wurde es mir immer noch nicht angezeigt. Erst als ich im playstore den cache gelöscht hab, wurde die 4.5 dann auch angezeigt. Danke. Ohne Dich hätte mich der playstore noch lange im Hellen stehen gelassen. :) :thumbup:

    2002Andreas Ok, danke. Dann bin ich ja jetzt richtig eingestellt.


    Ja, das ist mir tatsächlich auch jetzt erst aufgefallen, dass wxIF ein kleines Fossil ist. Ich mochte die recht schlanke Darstellung und die leichte Kopierbarkeit (auch nur bestimmter Zeilen) sehr gerne.


    Nach Alternativen hatte ich mal kurz gesucht und bin nicht so richtig fündig geworden. Zum Beispiel ist mir bei der "Hirsch-app" die Darstellung zu aufgebläht.


    Aber Du hast Recht mit den verfügbaren Alternativen. Aber es scheint so, als wäre der app-Ersteller nicht mehr sehr interessiert. Vielleicht versuche ich es die Tage trotzdem mal.

    In der App auf dem Smartphone gehe unten auf "Für mich", dann oben auf das Einstellrad, hier nun "Weiteres" und "Dunkelmodus konfigurieren" auswählen, dort "An","Aus" oder "Systemgesteuert" auswählen. Bei mir ist letzteres ausgewählt. :)

    Und in den Einstellungen des Smartphones ist "Dark-Modus" ausgewählt.

    Tja, und da gibt es ein Problem. "Weiteres" gibt es bei mir nicht. Auch nichts, was irgendwie einediesbezügliche Option enthält. Ich war in diesem Menü natürlich schon des öfteren.


    Trotzdem vielen Dank. Hast Du auch app-version 4.4? (ganz klein oben rechts in der Ecke.)