Überhangmenü und Symbolleiste anpassen funktioniert nicht

  • Firefox-Version
    94.0.1
    Betriebssystem
    Windows 10

    Hallo,


    Beim Versuch die Symbolleiste anzupassen stolpere ich immer über diese merkwürdige Darstellung unter "weitere Werkzeuge - Symbolleiste anpassen".

    Mein Bild sieht permanent so aus wie in Bild 1.

    Im Normalfall, den kenne ich nur vom Hörensagen...soll es ja so aussehen wie wie unter Bild 2.



    Wie bekomme ich eine normale Darstellung..?

  • Zur hilfreichsten Antwort springen
  • Ist das erste Bild abgeschnitten oder ragt Firefox rechts über den Desktop hinaus?

    Hier sollte etwas stehen, aber ich befürchte, du könntest es nicht ertragen. Daher ist dein Einfallsreichtum gefragt, überrasche mich.

  • Also das 1. Bild ist nicht abgeschnitten, da ragt nichts über den Desktop hinaus.



    Als ich den FF im Fehlerbehebungsmodus neu gestartet hatte war das Fenster dann plötzlich normal groß...siehe Photo


    Also muß es an einer Erweiterung/AddOn liegen..?


    Mhh...ich hab aber nur Adblock Plus und Default Bookmark Folder

  • Also ohne den Chrome Ordner funktioniert alles einwandfrei, sprich das Anpassen der Symbolleiste/Überhangmenü ist problemlos möglich.


    Also muß es etwas mit (Chrome) userChrome.css zu tun haben.


    Hier der Inhalt der userChrome.css


  • Ja, die Tableiste "hasse" ich. Die brauche ich absolut nicht.

    Um ehrlich zu sein, vieles was da drin steht ist schon längere Zeit "einfach so da".


    Wichtig für mich


    - Mehrzeilige Lesezeichensymbolleiste

    - keine Tableiste (!)

    - vor/zurück Button mit blauem Pfeil

    - bestimmte Abstände im drop-down Menü.



    Ich habe herausgefunden das man die Symbolleiste ja auch im Fehlerbehebungsmodus, also ohne Chrome/AddOns, anpassen kann.

    Und diese Anpassungen bleiben auch beim Start mit Chrome/AddOns aktiviert. Von daher...

  • Ich hab jetzt rausgefunden was in der userChrome.css stört.


    Dort ist


    CSS
     #personal-bookmarks,
        #PlacesToolbar,
        #PlacesToolbar > hbox {
            display: block !important;
        }


    eingetragen....



    Lösche ich dies, erscheint die Seite mit dem Überhangmenü/Anpassen Symbolleiste völlig normal.

    Aber...merkwürdigerweise habe ich DANN nur noch eine einzeilige Lesezeichensymbolleiste.

    Die üblicherweise 2. Leiste kann ich dann nur mit einem kurzen Scollbalken oben rechts anvisieren... 8|


    Heißt, ich hab scheinbar nur die Möglichkeit entweder/oder.

    Nur ne einzeilige Lesezeichenleiste und dafür ne komplette Anzeige des Überhangmenüs, oder ne fehlerhafte Anzeige und dafür meine 2zeilige Lesezeichenleiste... :?:

    • Hilfreichste Antwort

    was in der userChrome.css stört.

    Kein Problem hier mit dem Eintrag.



    was in der userChrome.css stört.

    Das Problem tritt erst auf, wenn man mehr als eine Lesezeichenleiste hat.


    Ändere den besagten Eintrag bitte mal auf:


    Code
    #PlacesToolbar > hbox {
       display: block;
    }

    Dann passt es wieder.

    Mit freundlichem Gruß
    Andreas
    Mein Laptop    Meine Add-ons

    Einmal editiert, zuletzt von 2002Andreas () aus folgendem Grund: Ein Beitrag von 2002Andreas mit diesem Beitrag zusammengefügt.

  • Moin Andreas.

    Ich habe eben das Thema hier verfolgt. Super Hilfeleistung von Dir. Gratuliere.

    Weiter so.

    Freundliche Grüße

    "ostsee"

    " Jeder ist klug: Der Eine vorher, der Andere nachher"
    Herzliche Grüße von "ostsee" von der Ostseeküste 8)

    ----------------------------------------------------