About Seiten mit CSS Codes anpassen

  • Habe die Änderung hier auch eingefügt:


    Mfg.
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:107.0) Gecko/20100101 Firefox/107.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:108.0) Gecko/20100101 Firefox/108.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:109.0) Gecko/20100101 Firefox/109.0

    OS: Windows 7 64 bit - Irgendwann Windows 10 64 bit wenn Firma will.
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Vielen Dank!

    Habe dabei auch gleich noch den about:about CSS-Code angepasst, da hier bei mir ebenfalls ein Fehler auftrat:

    Zeile 45 wäre dann individuell anzupassen. Ggf. auch die Breite...


  • Mal wieder etwas neues:

    about:unloads


    Symbole:  


    Das Symbol general-20.png braucht es erst ab Firefox 95 Beta.


    Mfg.
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:107.0) Gecko/20100101 Firefox/107.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:108.0) Gecko/20100101 Firefox/108.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:109.0) Gecko/20100101 Firefox/109.0

    OS: Windows 7 64 bit - Irgendwann Windows 10 64 bit wenn Firma will.
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo Endor,
    kann es sein das im about:cache einige Symbole nicht mehr angezeigt werden oder hattest Du für memory und disk keine Symbole eingefügt?


    Gruß

    EDV-Oldie

    WIN10 pro Version & WIN10 Home Version 22H2
    (Build 19045.2311)

    Firefox 107.0.1 (64-Bit)
    Thunderbird 102.5.1 (64-Bit)
    Meine Erweiterungen

  • kann es sein das im about:cache einige Symbole nicht mehr angezeigt werden oder hattest Du für memory und disk keine Symbole eingefügt?

    Kannst Du das mit nem Screenshot verdeutlichen?


    Hast Du genau gelesen welche ich meinte?

    Aus dem was Du geschrieben hast ist das nicht zu erlesen.

    Es grüßt,

    Ralf

    Einmal editiert, zuletzt von Dharkness () aus folgendem Grund: Ein Beitrag von Dharkness mit diesem Beitrag zusammengefügt.

  • Ich war der Meinung das vor memory und disk einmal ein Symbol war.

    Das war mir eben im Thunderbird auf gefallen und wenn es da kein Symbol gab ist das auch nichjt schlimm, war nur eine Frage.


    Gruß

    EDV-Oldie

    WIN10 pro Version & WIN10 Home Version 22H2
    (Build 19045.2311)

    Firefox 107.0.1 (64-Bit)
    Thunderbird 102.5.1 (64-Bit)
    Meine Erweiterungen

  • Hallo edvoldi .
    Nein, da habe ich keine Symbole.
    Sieht hier so aus:


    Da hast Du wohl mal eine Änderung gemacht.

    Mfg.
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:107.0) Gecko/20100101 Firefox/107.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:108.0) Gecko/20100101 Firefox/108.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:109.0) Gecko/20100101 Firefox/109.0

    OS: Windows 7 64 bit - Irgendwann Windows 10 64 bit wenn Firma will.
    Kein Support per PN. Fragen bitte im Forum stellen!

    3 Mal editiert, zuletzt von Endor ()

  • Dann werde ich mich morgen auf die suche machen.

    Vielleicht reicht es ja, wenn Du das ↓ passend umbaust?

    CSS
    body.aboutPageWideContainer > h2 {
    max-width: calc(6%) !important;
    border: 2px solid #B2B2B2 !important;
    background: #D1E2F2 url("..//chrome/icons/Bild1.png")no-repeat !important;
    background-position: 12px 5px !important;
    color: #000 !important;
    padding: 2px 5px 5px 40px !important;
    margin: 10px !important;
    }

    Es grüßt,

    Ralf