Auf dieser Webseite werden keine Bilder dargestellt (seit wenigen Monaten)

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    74.0
    Betriebssystem
    Win 10

    Hallo,

    gelegentlich gehe ich mit FF auf die Seite http://www.phereo.com , eine stereoskopische Spezialseite, die für 3D-Fans unentbehrlich ist. Bis vor einiger Zeit ging das auch in FF problemlos. Neuerdings öffnet sich zwar die Webseite, aber mit so gut wie keinem Inhalt. Der müsste sich spätestens dann zeigen, wenn man an auf "Explore" klickt. Es kommt auch keine Fehlermeldung oder Warnhinweis.

    Öffne ich die Seite mit dem ungeliebten "Edge", gibt es aber keine Probleme. Woran könnte das liegen?


    Gruß

  • Gib uns mal bitte Infos zu deinem Firefox und deiner verwendeten Sicherheitssoftware. --> Hilfe --> Informationen zur Fehlerbehebung .. dann den Text in die Zwischenablage (Button) kopieren und hier mittels des Code-Buttons </> hier im Forum posten. (siehe dazu)

  • Bei mir werden die Bilder in Fx 74 angezeigt, im Nightly nicht.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress

  • Hier die Informationen:


  • also bei mir im aktuellen Nightly 76.0a1 (2020-03-25) (64-Bit) wird es auch nicht angezeigt. Das liegt wohl daran dass TLS 1.1 oder älter nicht mehr im Browser geladen wird.

    security.tls.version.min vom default Wert von 3 auf 1 gestellt, dann wird es auch angezeigt.

    Hilfe auch im deutschsprachigen Firefox-Chat möglich. Ab 1.3.20 ist dieser Firefox Chat gültig
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Code
    Der Profilordner besitzt eine user.js-Datei, welche Einstellungen enthält, die nicht von Firefox erstellt wurden.

    sehr verdächtig wenn nicht selbst erstellt.

    Gehe erneut auf

    ● ☰ ➜ (?) Hilfe ➜ Informationen zur Fehlerbehebung

    ● scroll nach unten zu "user.js-Einstellungen" und klicke auf "user.js-Datei"

    ● kopiere den Inhalt dieser Datei und füge ihn hier wieder als Code ein

    Hilfe auch im deutschsprachigen Firefox-Chat möglich. Ab 1.3.20 ist dieser Firefox Chat gültig
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Hallo,

    erwischt, ich hatte tatsächlich in der letzten Woche einen Tipp in der Chip.de ausgeführt. Leider habe ich ihn nicht mehr und ich hatte auch etwas geändert, aber nicht in der user.js, die hat den letzten Zugriff am 25.1.2020.

    Aber in der about:config hatte ich Änderungen gemacht.

    Ich weiß nur, dass ich bestimmte ältere Features, die in aktuellen Versionen nicht mehr enthalten sind, zurückhaben wollte. An Genaueres kann ich mich leider nicht mehr erinnern.


    Code
    user_pref("toolkit.legacyUserProfileCustomizations.windowIcon", true); /* Browser-Logo kann in Nightly ausgetauscht werden*/
    user_pref("security.aboutcertificate.enabled", true); /* Zertifikate im neuen Feature betrachten*/
    user_pref("security.identityblock.show_extended_validation", true); /* Schloßsymbol und Name des Zertifikatinhabers einblenden*/
    user_pref("security.secure_connection_icon_color_gray", false); /* Schloßsymbol grün*/
    user_pref("extensions.abuseReport.enabled", false); /* keine Einblendung mehr bei Erweiterungsdeinstallation*/


    Gruß

    Einmal editiert, zuletzt von mr.b. ()

  • Der Link oben ist http://, nicht https://. Daher vermute ich mal, dass du mit Firefox 76 bekommt HTTPS-only-Modus gespielt hast. Ich hatte das bei mir auch vergessen und wollte erst was über TLS schreiben. :D

    dom.security.https_only_mode steht bei mir im Nightly auf false.


    security.tls.version.min vom default Wert von 3 auf 1 gestellt, dann wird es auch angezeigt.

    Dann funktioniert es auch bei mir.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress

    Einmal editiert, zuletzt von milupo () aus folgendem Grund: Ein Beitrag von milupo mit diesem Beitrag zusammengefügt.

  • aber nicht in der user.js, die hat den letzten Zugriff am 25.1.2020

    alles klar. Ist wohl auch eindeutig von dir selbst erstellt worden.

    Hilfe auch im deutschsprachigen Firefox-Chat möglich. Ab 1.3.20 ist dieser Firefox Chat gültig
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • milupo: Der Link vom Themenersteller war wie gesagt http:// und nicht https://. Für einen TLS-Fehler muss die Seite über https:// aufgerufen worden sein. Und wenn es kein manuelles Verändern der URL in der Adressleiste war, war es eine von dir veränderte Firefox-Einstellung oder genutzte Erweiterung. Aber in der Standard-Konfiguration kann der Link aus dem Startbeitrag keinen TLS-Fehler bringen, da kein HTTPS. ;)


    mr.b.: Mein Beitrag war an Zitronella gerichtet, deren Beitrag direkt über meinem steht. Ich hätte zitiert, wenn ich mich nicht auf den Inhalt direkt darüber bezogen hätte. ;)

  • Für einen TLS-Fehler muss die Seite über https:// aufgerufen worden sein

    Ich habe tatsächlich erst versucht, als https:// zu laden. Manuell, denn wie gesagt, die Einstellung dom.security.https_only_mode steht bei mir auf false.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress

  • Hurra!

    das ist die Lösung:

    Zitat


    security.tls.version.min vom default Wert von 3 auf 1 gestellt,

    auf 1 gestellt und die Bilder öffnen sich wieder. Warum stand er bei mir aber auf 3 (nicht fett)?



    Gruß

  • ich hab nicht versucht erst die Seite via https zu laden sondern diesen Link http://phereo.com kopiert, ins Nightly kopiert und dann auf EXPLORE geklickt und es erschienen keine Bilder (weil die Bilder per https eingebunden sind)


    Und nein, ich hatte in Nightly nie mit dem Firefox 76 bekommt HTTPS-only-Modus gespielt

    Hilfe auch im deutschsprachigen Firefox-Chat möglich. Ab 1.3.20 ist dieser Firefox Chat gültig
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)