Portable-Version FF - Aktivierte Add-ons werden nicht in Adress-Leiste angezeigt - nach PC-Wechsel

  • Guten Tag,


    seit dem Zertifikats-Problem habe ich seit über 8 Wochen obiges Problem.


    Mein 'Workaround' ist alle meine Add-ons zu deaktivieren und wieder zu aktivieren ... Macht aber auf Dauer keinen Spaß!


    Die aktuellen Add-ons selbst machen ihren Job.


    Das Problem ist mit der 67er-Version portable aufgetaucht. Vorher lief es rund!


    Nun hoffe ich hier eine Lösung zu finden und verbleibe mit


    Gruß,

    Skywriter

  • Add-ons in Adressleiste? Sagt mir jetzt nichts. Oder meinst du die Symbole der Add-ons in der Symbolleiste?

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress

  • Jau und Guten Tag,


    erst einmal danke für die Reaktionen, bin jetzt nicht 'gedrosselt' im Forum (sonst ist der Seitenaufbau eine Qual ;-) ) und beantworte die Fragen erst jetzt, da ich nicht die Benachrichtigung per E-Mail eingestellt hatte ...


    milupo

    ... also es ist die Adressleiste, die auf der selben Ebene in die Symbolleiste übergeht ... ;-) Ja, die Icons sind in der Symbolleiste.


    @

    Boersenfeger

    Keine selbstgebaute! Manchmal die von PortableApps, die manchmal etwas hinterherhinken, dann wer schneller ist, kann aber nicht sagen, ob es eine 'Caschy'-Version ist ... Ups.


    Wie gesagt, ohne Umstecken keine Problem! Nur bei PC-Wechsel.


    Zur Zeit habe ich eine PortableApss-Version auf dem Stick und keine Besserung.


    Die Add-ons werden als aktiviert gelistet, aber das Icon fehlt dann in der Symbolleiste. Mein Workaround ist: de- dann aktivieren, bis zum nächsten Umstecken des USB-Sticks ...


    Gruß,

    Skywriter


    Win 10 v1903, FF portable 68.0.1 64-bit

  • Ich habe lange keine Portable genutzt, allerdings kopiere ich manchmal meine Profile auf einen anderen Rechner, das ist praktisch identisch damit.

    Setz doch mal die "compatibility.ini" im Profil auf 0 Bytes (leeren) und dann auf nur-lesen und versteckt.

  • Die Add-ons werden als aktiviert gelistet, aber das Icon fehlt dann in der Symbolleiste.

    Surfst du im Privaten Modus oder lässt du eventuell keine Chronik anlegen, das heißt Extras --> Einstellungen --> Datenschutz & Sicherheit --> Chronik --> Firefox wird eine Chronik steht auf niemals anlegen? Seit geraumer Zeit kann man Erweiterungen sowohl im normalen als auch im Privaten Modus erlauben, standardmäßig ist die Verwendung im Privaten Modus nicht erlaubt. Erlaube also deine Erweiterungen für den Privaten Modus, wenn du im Privaten Modus surfen willst, ansonsten lege eine Chronik an, das heißt ändere die obige Einstellung auf nach benutzerdefinierten Einstellungen anlegen.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress

    2 Mal editiert, zuletzt von milupo ()

  • Guten Tag,


    dejavu

    Jetzt meinte ich die "compatibility.ini" auf dem Stick geleert zu haben ... heute am öffentlichen Rechner ist sie weg ... ! Ups! Wie wichtig ist sie? Problem wie bisher!



    @ milupo

    ... den Privaten Modus habe ich noch nie benutzt ...


    Gruß,

    Skywriter

  • ... den Privaten Modus habe ich noch nie benutzt ...

    Und, lässt du eine Chronik anlegen? Wenn nicht, wirkt das wie der Private Modus und die Erweiterungen können dann nicht benutzt werden, es sei denn sie werden extra für den Privaten Modus erlaubt.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress

  • Offensichtlich werden ja wechselnd verschiedene Ausprägungen (siehe #4) von portablen Firefüchsen genutzt. Da hierdurch häufig das genutzte Profil migriert wurde, ist es vorstellbar, da dort auch in diesem Bereich etwas aus dem Ruder ist. Nachschauen schadet nicht...

  • Danke für die Reaktionen und hier meine Bilder.


    Einstellungen PC:



    Einstellungen USB-Stick:


    Die "compatibility.ini" wurde ja richtiger Weise nicht angezeigt ... was mir kurz nach Versenden des Postes einfiel.


    Also bin ich denn der Einzige, der sich mit diesem Problem seit Monaten herumschlagen muss? Hatte auch mal eine Portable neu nur mit 2 Add-ons getestet ... das selbe Problem!


    In Hoffnung und Gruß,

    Skywriter

  • Sören Hentzschel · 15. August 2019, 17:23

    Wie gesagt, wenn die Einstellung auf "anlegen" gesetzt ist, können die Einstellungen, die zu "benutzerdefiniert" gehören, nicht wirken. Das ist ausgeschlossen. Oder anders gesagt: Würden diese wirken, hätte Firefox einen schwerwiegenden Fehler, der ziemlich viele Nutzer betreffen würde.



    Ich fasse zusammen:

    Die beiden Konfigurationen - siehe oben - stören sich nicht auf meinem PC!


    Das Problem tritt immer dann auf, wenn ich an einen öffentlichen PC gehe! Und das ungefähr seit v67.0.3/4


    Es kann doch nicht sein, dass ich meine Konfig. an den öffentl. PC anpassen muss!


    Gruß,

    Skywriter



    Einmal editiert, zuletzt von Skywriter () aus folgendem Grund: Formatierungsprobleme und Satz gelöscht: Wird hier nicht angezeigt?

  • In beiden Bildern ist oben die Zeile zu lesen...

    Der Browser wird durch Ihre Organisation verwaltet

    also auch der auf deinem Stick... wenn du nun mit diesem an einen öffentlichen PC gehst, wird diese Verwaltung nicht aufgehoben. Da müsstest du vielleicht ansetzen...

    Mir will auch nicht einleuchten, das dies auf DEINEM Stick so sein muss... :/