Firefox 67.0 | Startseite

  • Hallo,


    nach dem Update auf FF 67 gibt es bei mir eine Merkwürdigkeit.


    Starte ich den Browser, dann wird meine eingestellte Startseite nicht mehr wie unter FF 66 angezeigt, stattdessen erhalte ich eine leere Seite. Erst wenn ich auf den Button "Firefox-Startseite" klicke, wird meine Startseite aufgerufen.


    Unter Startseite habe ich folgende Einstellungen:



    [attachment=1]startseite.png[/attachment]




    Aus unerfindlichen Gründen scheint dies Verhalten seit FF 67 mit den Einstellungen zur Löschen der Chronik gekoppelt zu sein. Denn entferne ich das Häkchen bei der Option "Aktive Logins", dann erscheint die von mir eingestellte Startseite beim Browserstart wie gewünscht.



    [attachment=0]einstellungen.png[/attachment]




    Ich vermute, dass dies vielleicht ein Bug sein könnte.
    Gibt es jemanden, der dies Verhalten bestätigen kann?

  • Hallo,


    hab Dank für Deinen Tipp ... leider hatte ich dies bereits versucht, jedoch ohne Erfolg.
    Erst wenn ich das besagte Häkchen "Aktive Logins" entferne, wird die gewünschte Startseite beim Browserstart geöffnet.

  • War bei mir auch so. Erst das Entfernen des Häkchen bei "Aktive Logins" hatte Erfolg.

    Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0a1
    Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0.3, Windows 10 Pro Version 1909 (Build 18363.448)


  • War bei mir auch so. Erst das Entfernen des Häkchen bei "Aktive Logins" hatte Erfolg.


    Uff ... ich dachte schon, ich bin der einzige Mensch, der dieses Problem hat.



    in einem neuen profil schaffe ich nicht, das mit den genannten schritten nachzustellen...


    Auch in einem nigelnagelneuen Profil kann ich dieses Verhalten bedauerlicherweise reproduzieren.

  • Hallo,


    hat noch niemand eine (dauerhafte) Lösung gefunden? Bei mir ist das Problem seit dem Update auf 67.0 das Gleiche. Auch bei mir hilft nur "Aktive Logins" zu deaktivieren. Andernfalls öffnet sich keine Startseite, egal ob google, wikipedia oder sonst was.


    An den lediglich 2 installierten Plug-ins (Open H264 Videocodec und Widevine Content Decryption Module) meinerseits liegt es nicht.



    Mit freundlichen Grüßen

  • Lesen hilft
    https://support.mozilla.org/de…download-chronik-loeschen

    Zitat

    Aktive Logins: Wenn Sie sich bei einer Website angemeldet haben, die eine verschlüsselte Verbindung nutzt, und Sie beim nächsten Firefox-Start immer noch angemeldet sind, wird das als „Aktiver Login“ bezeichnet. Ist für diesen Teil der Chronik ein Häkchen gesetzt, werden Sie beim Löschvorgang von diesen Webites abgemeldet.

  • Und was soll uns das nun sagen ?


    Wenn ich ich Firefox starte, zeigt er nicht mal die Startseite an, egal ob angemeldet oder nicht, obwohl Google als Startseite festgelegt ist. Firefox startet mit nem leeren Tab.
    Sorry , aber zu deinem Comment steh ich grad auf dem Schlauch . . . .

  • da hat .DeJaVu wohl was durcheinander gebracht.
    Ich kann euer Problem in keiner Weise nachvollziehen. Habe verschiedene Male die Startseite geändert, die Chronik so wie im Bild eingestellt. Bei mir kommt immer die gewünschte Startseite.
    Daher mal der allgemeine Tipp: abgesicherten Modus testen und evtl Firefox bereinigen.

  • Habe ich schon versucht.


    - Firefox bereinigt
    - abgesicherter Modus
    - mit / ohne Add-ons
    - Firefox deinstalliert und im Windows Benutzer Ordner firefox gelöscht und komplett sauber neu installiert


    Das Problem lässt sich dennoch nur beheben wenn "Aktive Logins" deaktiviert ist
    Als System kommt Win 7 Pro zum Einsatz.

  • Zitat

    da hat .DeJaVu wohl was durcheinander gebracht.


    Nicht wirklich, weil das die offizielle Erklärung für "Aktive Logins" ist. Ich nutze solche Seite nicht als Startseite, leer hier, daher nicht reproduzierbar. Ob und welche Kombination mit Cookies besteht, unbekannt. Was ich wohl weiss, dass startpage.com nicht wirklich mit Sörens Erweiterung kompatibel ist, wenn nicht inzwischen behoben (ist über 6 Monate her die Anfrage an mich)

  • @ .DeJaVu


    Und was soll dies alles nun mit der Firefox-Einstellung der Startseite zu tun haben?

    Es ist kein Login-Problem, da sich niemand bei der in Firefox eingestellten Startseite angemeldet hat; des weiteren funktionieren auch andere Seiten nicht; es erscheint eine leere Seite; es benutzt keiner Sörens Erweiterung; all dies funktionierte bei der 66er-Version.

    Hoffe das wird mit dem nächsten Update behoben.

    Das hoffe ich ebenfalls.

  • Dann fragt bitte geldhügel, was er/sie eingestellt hat, bei ihm/ihr funktioniert das offenbar. Aber eine Diskussion über die offizielle Erklärung zu dieser Option ist bei mir an der falschen Person. Wenn ihr diese Option abschalten müsst, um angemeldet zu bleiben, dann bedeutet es, dass diese Seite irgendwo noch geöffnet ist. Wenn nicht im Tab, dann schaut mal in about:serviceworkers

    Zitat


    Ich kann euer Problem in keiner Weise nachvollziehen. Habe verschiedene Male die Startseite geändert, die Chronik so wie im Bild eingestellt. Bei mir kommt immer die gewünschte Startseite.

  • Wenn ihr diese Option abschalten müsst, um angemeldet zu bleiben,

    Sei bitte nicht böse, wenn ich frage, ob Du die Beiträge hier wirklich mitgelesen hast.

    Es geht hier nicht darum, beim Neustart von Firefox bei einer Seite angemeldet zu sein, sondern um das Problem, dass die eingestellte Startseite nicht angezeigt wird, wie ich es in Beitrag 1 und 15 beschrieben wurde.

  • Dann hast du das Problem entweder falsch oder unzureichend beschrieben. Wovon darf man denn jetzt ausgehen?

    Zitat


    Aus unerfindlichen Gründen scheint dies Verhalten seit FF 67 mit den Einstellungen zur Löschen der Chronik gekoppelt zu sein. Denn entferne ich das Häkchen bei der Option "Aktive Logins", dann erscheint die von mir eingestellte Startseite beim Browserstart wie gewünscht.

    Und dazu hast du eine Beschreibung dieser Funktion und last noch einen Tip bekommen, wo man evtl noch nachschauen kann. Plus jemanden, der das Problem in der Form nicht reproduzieren kann. Dem nach solltet ihr beide jetzt euch mal darüber unterhalten. Also scheint es kein allgemeiner Fehler zu sein.

  • Dann hast du das Problem entweder falsch oder unzureichend beschrieben. Wovon darf man denn jetzt ausgehen?

    Ich hab das Problem im Thread FX aus externem Link starten Beitrag 6 beschrieben

    Hier noch einmal:

    Wenn FF über einen Link (z.B Link in Mail von Thunderbird) gestartet wird, wird eine leere Seite angezeigt, die Seite des Links wird nicht geöffnet. Auch die Adresszeile bleibt leer.

    Ist Firefox bereits geöffnet wird der Link in einem neue Tab ordnungsgemäß angezeigt.

    FF 67, Windows 10 (akt. Stand)


    Das Problem triit bei mir seit FF67 auf 3 völlig unterschiedlich konfigurierten Rechnern reproduzierbar auf