Firefox funktioniert nicht mit HiSlider

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Problem mit HiSlider in Wordpress auf Firefox/Chrome/Opera aber nicht auf IE und Edge


    Ich benutze
    • 3 PCs mit Win10 Home (= PC1 bis PC3)
    • 1 PC mit Win10 Pro (MS Surface Book) (=PC4)
    • Überall ist das neues Win10-Update 1703 installiert
    • Ich verwende in meiner Wordpress-Homepage den HiSlider (http://www.hislider.com/)
    • Dieser funktioniert mit allen Browsern (Firefox, Chrome, Opera, Internet Explorer, Edge) auf den ersten 3 PCs tadellos
    • Aber auf dem 4. PC funktioniert der HiSlider nur mit InternetExplorer und Edge richtig. Bei Firefox funktionieren die Buttons (Play/Pause und FullScreen) nicht.
    • Alle Browser sind überall auf dem neuesten Stand
    • Überall ist in Firefox Java aktiviert
    • Was muss ich auf dem 4.PC (MS Surface Book) anders einstellen, damit auch Firefox richtig funktioniert?

  • Nach der Website zu urteilen, verwendet Hi Slider das Framework jQuery, also JavaScript.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Offensichtlich meine ich Javascript.
    Die URL zum Slider ist: http://retslop-subdom5a.synolo…%c3%bcdtirol16/Oktober25/
    Er funktioniert wie oben gesagt, auf den PCs1-3 in allen Browsern, auf dem PC4 nur mit IE u Edge. In Firefox läuft Slider automatisch, lässt sich aber nicht mit den Buttons (Play/Pause und FullScreen) dirigieren.
    Ich habe jetzt in Firefox auf PC4 alle Javascript-Einstellungen auf True gesetzt, aber das Problem bleibt....

  • Sowohl der Play/Pause Button als auch der Fullscreen funktioniert bei mir in Firefox 53.0.2


    Gib uns bitte mehr Infos über deinen Firefox und zwar folgendermaßen:
    ● [FIREFOX] ➜ Hilfe ➜ Informationen zur Fehlerbehebung
    ● jetzt die Schaltfläche "Text in die Zwischenablage kopieren "anklicken
    ● jetzt den kopierten Text aus der Zwischenablage als Code hier ins Forum einfügen. siehe dazu

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Hallo Zitronella, danke für die Hilfe. Hier mein KopierErgebnis:



    Edit 2002Andreas
    Text in Klammercode gesetzt.

  • 1. Du solltest das Ergebnis als Code posten (ich habe es extra fett rot geschrieben und sogar eine Anleitungsgrafik angehängt) EDIT: danke 2002Andreas dass du das nachträglich bearbeitet hast.


    2. Es bring überhaupt nix einfach alle Werte die mit "javascript.options." anfangen in about:config alle auf true zu setzen. Bitte all diese Werte wieder zurück setzen auf den Standardwert. (Rechtsklick auf jeden einzelnen Eintrag --> Zurücksetzen)


    3. ● Die Erweiterung "avast! Online Security" entfernen
    Free Antivirus 11+12 ➜ http://mozhelp.dynvpn.de/guide…online-security-entfernen und zwar bei geschlossenem Browser


    4. und wenn du schon dabei bist: ● AVAST HTTPS-Scanning deaktivieren
    Einstellungen ➔ Komponenten ➔ WebSchutz ➔ Anpassen ➔ Häkchen _entfernen_ bei „HTTPS-Scanning aktivieren“ ➔ OK
    http://mozhelp.dynvpn.de/guide…tps-scanning-deaktivieren (auch bei geschlossenem Browser)


    5. Jetzt wieder Firefox öffnen und erneut testen. Wenn es weiterhin nicht klappt dann: ● Firefox (ab Fx29) in den "Abgesicherten Modus" starten... ➜ http://mozhelp.dynvpn.de/guide…gesicherten-modus-starten und dann hier wieder Rückmeldung geben

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Danke Zitronella,


    ich habe alle Punkte durchgearbeitet, zuletzt Mozilla im abgesicherten Modus gestartet. Das Problem mit dem nicht reagierenden Buttons unten bleibt leider....


    (ich muss mich hier bis morgen ausblenden)

  • mache folgendes:
    ● Firefox zurücksetzen (restaurieren/bereinigen)➜ http://mozhelp.dynvpn.de/guide/firefox-bereinigen
    Warte bis Firefox ganz von selbst wieder startet. Deine Lesezeichen und Passwörter bleiben dabei erhalten, deine Erweiterungen müsstest du dann aber erneut installieren. Bitte installiere zunächst nichts und teste erst das Verhalten von Firefox und berichte.

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Hast du eine Sicherheitssoftware eines Drittanbieters installiert ? Wenn ja,welche ?


  • Hast du eine Sicherheitssoftware eines Drittanbieters installiert ? Wenn ja,welche ?


    Mir ist keines bewußt. Zur Sicherheit wollte ich hier eine Liste der installierten Programme als Anhang beifügen, aber der Anhang-Button akzeptiert weder DOCX, noch PDF noch TXT. Was will man machen?

  • Zitat von Joachim2

    Mir ist keines bewußt.

    Also die Informationen zur Fehlerbehebung sagt da aber was ganz anderes. Danach ist zumindest Avast installiert. Entferne diese bitte mal nach Herstellerangaben. Auf Windows 10 wird eine solche "Ich-schütze-alles-und-doch-nix-richtig"-Software nur noch von "paranoiden Ewiggestrigen" ;) benötigt.

  • Du musst nun noch das Firefoxprofil bereinigen, da dort Einträge der entfernten Erweiterungen enthalten sind und nachwirken...
    Klicke auf Hilfe :arrow: Informationen zur Fehlerbehebung :arrow: Firefox bereinigen
    Dies wird Firefox auf die Standardeinstellungen zurücksetzen. Deine Lesezeichen und Passwörter gehen dabei nicht verloren. Die bisherigen Erweiterungen musst du allerdings neu installieren. Bei einigen Erweiterungen besteht die Möglichkeit, deren Einstellungen zu sichern. Schau im Addons-Manager nach, bei welchen der von dir genutzten dies möglich ist und importiere anschließend die Daten. So entfällt einiges bei der Wiedereinrichtung. Nach dem Zurücksetzen werden die alten Profildaten in einem Ordner namens „Alte Firefox Daten“ auf dem Desktop abgelegt. Wenn das Zurücksetzen das Problem nicht behebt, können einige der Daten, die nicht ins neue Profil übernommen wurden, von dort in das neue Profil kopiert werden. Wenn der Ordner nicht mehr benötigt wird, sollte man diesen löschen, da sensible Daten darin enthalten sind.

  • Avast hast du auch nach Herstelleranleitung entfernt? Außerdem solltest du mal einen Scan mit dem AdwCleaner machen : http://www.at2907.net/downloads/adw.php
    Nach dem Suchlauf das Ergebnis hier in der nächsten Antwort posten, nutze dazu den vollständigen Editor und füge das Suchergebnis dann zwischen die Code-Klammern </> ein.
    Denn einige deiner Video Konverter kommen gerne mit Malware daher. Ebenso wie der VLC Player, wenn er nicht direkt von videolan.org geladen wurde. Gerade die deutsche Seite ist ein Fake. Ebenso verteilt das Download-Tool von Chip Malware.
    Merke : Software lädt man immer direkt vom Hersteller und nicht von irgendwelchen Portalen. Ebenso sollte man Software immer benutzerdefiniert installieren, so kann man die meisten Zusätze und Zugaben per se abwählen.