Problem bei Twitter

  • Firefox-Version
    90.0
    Betriebssystem
    win 10

    Liebe Menschen, falls das Thema schon behandelt wurde, sorry. Ich verstehe meist bei den Überschriften schon nicht mehr, worum es geht, denn ich spreche kaum computerisch.

    Das Problem ist folgendes: wenn ich twitter extern mitlese, sehe ich alles wunderbar. Bin ich eingeloggt, muss ich extra auf Videos/Fotos klicken, damit sie klar angezeigt werden

    Dann sehe ich nur was verschwommenes, auf dem steht: "Bild laden", "Video laden". (Screenshot anbei) Ich tippe mal darauf, dass das was mit meinen Addons zu tun hat (oder den Einstellungen), aber ich kriege es um`s verrecken nicht ´raus, das macht mich irre.

    Addons sind vorhanden:

    NoScript

    HTTPS everywhere

    Ghostery

    Flagfox

    uBlockOrgin

    simple transate

    snowflake

    easy screenshot

    ReviewAnalyzer

    AdGuard VPN (im Normalfall nicht aktiv)

    Wayback machine

    I don`t care about cookies

    ShopAlarm

    Auto Tab Discard

    Disconnect

    und, falls es ganz hart kommen sollte: Laser cat

    Ich habe die alle einzeln schonmal zu- und weggeschaltet, aber ich kriege es nicht ´raus.


    Falls ihr mir helfen könntet wäre ich froh und glücklich (gibt da auch Karmapunkte für!), nur ist es wichtig, dass ihr mir das erklärt, wie einem 3jährigen Kleinkind. Wie gesagt: Defizite in computerisch!

    Jetzt schonmal dickes Danke! <3

  • Ich habe die alle einzeln schonmal zu- und weggeschaltet

    Hallo und Willkommen hier im Forum. 😊


    Das dient nur zum Testen, und ist keine Lösung des Problems!

    Versuch es bitte mal damit: Firefox im Fehlerbehebungsmodus starten

    Über: Hilfe..Fehlerbehebungsmodus ...

    oder die Umschalt/Option-Taste gedrückt halten und den Firefox starten.


    Sollte es dann funktionieren liegt es sehr wahrscheinlich an einer deiner Erweiterungen.


    Dann solltest du eine Hälfte davon deaktivieren...testen..dann die andere Hälfte deaktivieren und testen.


    Sollte bei einer Hälfte das Problem auftreten, dann von dieser Hälfte auch wieder eine Hälfte deaktivieren..usw. usw. bis du die (schuldige) gefunden hast.


    Und bin ich ansonsten nicht völlig ungeschützt?

    Erweiterungen sind nicht wirklich zu deinem Schutz gedacht, das erledigt deine Firewall bzw. dein Antivierenprogramm.

    Mit freundlichem Gruß
    Andreas
    Mein Laptop    Meine Add-ons

    Einmal editiert, zuletzt von 2002Andreas () aus folgendem Grund: Ein Beitrag von 2002Andreas mit diesem Beitrag zusammengefügt.

  • habe gerade nochmal ALLE deaktiviert (sogar Laser Cat!), Problem tritt immer noch auf. Kann es was bei den Einstellungen von Firefox selbst sein? Wie gesagt: tritt nur auf, wenn ich eingeloggt bin...

  • Teste im Fehlerbehebungsmodus.


    Wenn das Problem dann weg ist: Das Problem tritt im Fehlerbehebungsmodus nicht auf


    Zitat


    Und bin ich ansonsten nicht völlig ungeschützt?

    Ich denke nicht dass Du gleich Probleme bekommst wenn diese Erweiterungen für die Dauer des Tests im Fehlerbehebungsmodus nicht aktiv sind. Ich nutze übrigens außer uBlock Origin keine der genannten Erweiterungen und habe genau 0 Probleme.

  • Klicke doch mal auf den Link!

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, LibreOffice Onlinehilfe, WordPress und Facebook

  • So, fertig - aber das Problem existiert noch. Es ist auch schon länger da, d.h., Firefox ist x mal gestartet (und bereinigt) worden.... :(

    Ich hasse es, wenn ich sowas nicht ´rauskriege! Vielleicht doch was an den Einstellungen? Ich finde es seltsam, dass es nur auftritt, wenn ich bei twitter eingeloggt bin, und nicht, wenn ich extern mitlese...

  • Äh, wenn das Problem NUR auftritt wenn man angemeldet ist und sonst nicht wird es wohl kein Firefox Problem sein sondern eine Einstellung innerhalb von Twitter

    Zb. https://twitter.com/settings/autoplay

    Dort mal gucken ob dort vielleicht auf "Nie" eingstellt wurde.

    Ergänzung: Bzw ob unter https://twitter.com/settings/data der Datensparmodus aktiviert ist. Dann sehe ich es nämlich genauso wie bei dir.

    also ganz logisch 8)

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

    2 Mal editiert, zuletzt von Zitronella ()

  • Firefox ist x mal gestartet

    Das hilft in der Regel selten. Denn alle deine Daten und Einstellungen befinden sich im Benutzerprofil. Lediglich bei einer Bereinigung und natürlich absichtlich wird ein neues Profil angelegt.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, LibreOffice Onlinehilfe, WordPress und Facebook

  • Yeah! Das war`s! War zwar nicht auf "nie", aber irgendein Datensparmodus war wohl aktiv! Boah, bin ich froh, wie gesagt, macht einem ja echt irre! Blümchen und Karmapunkte für alle, die mir hier geholfen haben!

    Firefox war mein Hauptverdächtiger, weil es in Opera nicht auftrat. Wie das jetzt sein kann (schließlich sind die Twittereinstellungen in Opera die gleichen), verstehe ich zwar nicht, aber Hauptsache es fluppt, zumal ich sowieso lieber und viel öfter Firefox benutze.

    Vielen Dank!

  • weil es in Opera nicht auftrat

    Vielleicht war in Opera noch alte Einstellungen gespeichert in den Cookies, und diese wurden nicht gelöscht und daher wurden diese Einstellungen übernommen.

    PS: du kannst hier den hilfreichsten Eintrag markieren und dein Thema auch als Erledigt markieren.

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • // Ergänzend: Du solltest dich vielleicht mal mit Sinn und Zweck der Masse deiner genutzten Erweiterungen beschäftigen. Viel Filter und Blockzeug macht Firefox langsam und ist der Sache eh nicht zuträglich.

    Du schreibst selber, du hättest nicht viel Ahnung, woher dann also das Wissen/Notwendigkeit, diese Erweiterungen zu nutzen?

    uBlockOrigin ist hilfreich! :thumbup:

    Wenn man die Eingeweide (Profi-Modus) nicht kennt, nutzt es auch schon in den Default-Einstellungen.