Grafikprobleme seit Update auf FF 83.0

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    83.0
    Betriebssystem
    Win 7 Ultimate 32Bit

    Seit dem Update läuft DiamondDash (Facebook) nicht mehr

    und im Fehlerprotokoll unter "about:support" treten diese Fehler massenhaft auf.

    GP+[GFX1-]: Present1 failed: 0x887a0001

    GP+[GFX1-]: Updating unknown shared surface: 390842024037

    Jemand ne Idee was "krumm" läuft?


    Versuchsweise wurde der WebRender über "about:config" deaktiviert.

    Ohne Erfolg!

    Es wird immer noch WebRender als Compositing angezeigt.

    Kann ich zum testen irgendwie zurück zu D3D11?


    Danke für eure Ideen!!!

  • 1. Diamond Dash ist ein Flash-Spiel

    2. Ist das ein Fehler im Grafikkartentreiber, vornehmend Nvidia.

    3. Welche Version hat der Treiber also bei dir?

    4. Wo wird der Fehler konkret angezeigt? Von Firefox oder doch eher von Flash?

  • Es wird bis zur Aufforderung Flash zuzulassen geladen.

    Nach Bestätigung zum ausführen wird noch geladen

    aber der Bereich wo das Spiel stehen sollte bleibt weiss.

    Treiberversion ist 391.35, also aktuell.

    Die Grafikfehler werden unter "about:support" - "Fehlerprotokoll" angezeigt.

    Flash zeigt keinen Fehler!

  • Treiberversion ist 391.35, also aktuell.

    Das ist über 2 Jahre alt. Aktuell ist mindestens 457.30 (getestet für 600 und 900 Series). Entweder ist deine Grafikkarte so alt, oder es liegt doch an Windows 7. Nvidia sagt was anderes.


    Zitat

    Die Grafikfehler werden unter "about:support" - "Fehlerprotokoll" angezeigt.

    Mag sein, und bei Firefox 82 nicht?


    V83 hat eine ganze Menge Neuerungen:

    Mozilla veröffentlicht Firefox 83 mit vielen Neuerungen


    Aber so nebenher, neben deinem unsicheren Windows 7 - mit Firefox 85, also in gut 8 Wochen, Januar, hat es sich eh erledigt mit dem Spiel, dann unterstützt Firefox kein Flash mehr.

  • dann unterstützt Firefox kein Flash mehr.

    Und Adobe ab 1. Januar auch nicht mehr. Ich habe bereits die Mitteilung darüber von Adobe bekommen.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Treiberversion ist laut Nvidia-Seite der aktuelle. Graka ist ne ASUS Rog 780 Ti.

    Unter FF 82.x.x gab es die Fehler nicht,


    Danke für die Hinweise zu Win 7, FF 83 und Flash.

    Ist alles bekannt, aber spielt für mich bezüglich der Fehlersuche keine bedeutende Rolle.

    Denn die Grafikfehler treten bei "normalen" Websites auf.

  • Denn die Grafikfehler treten bei "normalen" Websites auf.

    Ich dachte nur im Zusammenhang mit Diamond Dash?

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Gib uns dann mal bitte die Infos zu deinem Firefox (about:support) --> Hilfe --> Informationen zur Fehlerbehebung .. dann den Text in die Zwischenablage (Button) kopieren und hier mittels des Code-Buttons </> hier im Forum posten. (siehe dazu)

  • Bin wieder zurück

    Denn die Grafikfehler treten bei "normalen" Websites auf.

    Ich dachte nur im Zusammenhang mit Diamond Dash?

    Doppeltes Problem!

    Kein Flash beim Spiel und Grafikfehler bei "normalen" Websites.


    Gib uns dann mal bitte die Infos zu deinem Firefox (about:support) --> Hilfe --> Informationen zur Fehlerbehebung .. dann den Text in die Zwischenablage (Button) kopieren und hier mittels des Code-Buttons </> hier im Forum posten. (siehe dazu)

    Hab über "about:config" alles was möglich war um WebRender abzuschalten getan,

    deshalb jetzt nur das aktuelle. Aber das läuft!


    Einmal editiert, zuletzt von Have-Fun () aus folgendem Grund: Ein Beitrag von Have-Fun mit diesem Beitrag zusammengefügt.

  • Ich weiß nicht, ob es mit deinem Problem zusammenhängt, aber deinstalliere alle die Erweiterungen, die seit drei Jahren ab Fx 57 sowieso nicht mehr funktionieren, und außerdem die Erweiterung Avira Browserschutz. Von welcher Firefox-Version bist du eigentlich auf Fx 83 umgestiegen?

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Ich weiß nicht, ob es mit deinem Problem zusammenhängt, aber deinstalliere alle die Erweiterungen, die seit drei Jahren ab Fx 57 sowieso nicht mehr funktionieren, und außerdem die Erweiterung Avira Browserschutz. Von welcher Firefox-Version bist du eigentlich auf Fx 83 umgestiegen?

    Update auf FF 83.0 kam von FF 82.0.3 wo noch alles Problemlos lief.

    An den Erweiterungen sollte es nicht liegen; Avira wurde versuchshalber schon mal deinstalliert,

    ohne Erfolg auf die Fehler.

  • Have-Fun


    Könntest du dir bitte mal ein neues Profil [1] für den Firefox erstellen und es dann einmal mit dem neuen Profil (ohne Änderungen) ausprobieren?


    [1] https://support.mozilla.org/de…le-erstellen-und-loeschen

  • An den Erweiterungen sollte es nicht liegen

    Vielleicht nicht, aber das Profil ist uralt, denn mindestens eine dieser ↓ Erweiterungen war schon bei Fx57 tot.

    1. Classic Theme Restorer ←
    2. Config Descriptions ←
    3. Configuration Mania ←
    4. gui:config ←

    Oh nein, es sind alle 4, d.h., Dein Profil ist uralt und sollte mal ersetzt werden.

    Es grüßt euch,

    Ralf

  • Hallo,


    einige Anmerkungen, nummeriert der Übersicht wegen:


    1. Im Startbeitrag steht, mit deaktiviertem WebRender hätte in about:support immer noch WebRender unter Compositing gestanden, das ist nicht möglich. Entweder wurde der falsche Schalter verändert oder Firefox nicht neu gestartet. Das nächste Mal, wenn es darum geht, dass etwas versucht worden ist, was nicht funktioniert hat, sollte idealerweise angegeben werden, wie genau man es versucht hat. Dann hätte der Fehler erkannt werden können.


    2. Hier aus dem Thread geht das für mich nicht eindeutig hervor, aber auf meinem Blog wurde seitens Themenersteller kommentiert, dass das Abschalten von WebRender dann letztlich doch geklappt hatte und dies das Problem behoben hat. In dem Fall ist auch klar, dass das Problem erst seit Firefox 83 auftritt, denn unter Windows 7 gab es in Firefox 82 noch kein WebRender.


    3. Da WebRender auf lange Sicht das einzige Grafik-Backend von Firefox sein wird, sollte das Problem unbedingt an Mozilla gemeldet werden, sofern es auch WebRender-bedingte Probleme ohne Flash Player gibt.


    4. Ich bin etwas verwundert darüber, dass es wohl auch Probleme ohne Flash Player gibt und dies nur so beiläufig und im Startbeitrag überhaupt nicht erwähnt worden ist, denn das ist doch das viel größere Problem, zumal sich das anders als das Flash-Problem nicht in zwei Monaten von alleine erledigt. Darauf sollte der Fokus gelegt werden.


    5. Das Support-Ende des Adobe Flash Players war ursprünglich der 31.12.2020, wurde aber auf den 12. Januar 2021 verschoben. In der Konsequenz macht das keinen Unterschied, sofern Adobe nicht doch noch ein Update in den zwei Wochen dazwischen veröffentlicht. Was Firefox betrifft, ist das Support-Ende seitens Adobe aber völlig egal, da die Flash-Unterstützung so oder so mit Firefox 85 und nicht früher wegfällt. Und Firefox 85 wurde vom 12. Januar 2021 auf den 26. Januar 2021 verschoben.


    6. Erweiterungen, welche keine WebExtensions sind, aber noch installiert sind, haben genau so viel Auswirkung auf Firefox wie Erweiterungen, welche gar nicht installiert sind: gar keine. Es bringt zwar nichts, diese installiert zu lassen, es wird aber keine Probleme lösen, diese zu deinstallieren.


    7. Eine Erneuerung des Profils kann Probleme lösen, sofern es im Profil Ursachen für Probleme gibt. Aber nur weil das Profil alt ist, muss es nicht ersetzt werden. Das wäre der falsche Grund. Aber zumindest aus Testgründen ist das sicher keine schlechte Idee.

  • Have-Fun


    Könntest du dir bitte mal ein neues Profil [1] für den Firefox erstellen und es dann einmal mit dem neuen Profil (ohne Änderungen) ausprobieren?


    [1] https://support.mozilla.org/de…le-erstellen-und-loeschen

    Neues Profil wurde bei auftreten der Fehler, ohne jegliche Veränderung

    und auch ohne AddOns / Erweiterungen / Extensions / .....,

    zum testen angelegt. Ergeniss das gleiche!


    :thumbup::thumbup::thumbup::thumbup::thumbup:


    An den Erweiterungen sollte es nicht liegen

    Vielleicht nicht, aber das Profil ist uralt, denn mindestens eine dieser ↓ Erweiterungen war schon bei Fx57 tot.

    1. Classic Theme Restorer ←
    2. Config Descriptions ←
    3. Configuration Mania ←
    4. gui:config ←

    Oh nein, es sind alle 4, d.h., Dein Profil ist uralt und sollte mal ersetzt werden.

    Nicht aktive Erweiterungen / AddOns / Extensions / ..... haben keinerlei Auswirkung.

    2 Mal editiert, zuletzt von Have-Fun () aus folgendem Grund: Ein Beitrag von Have-Fun mit diesem Beitrag zusammengefügt.

  • Dann habt ihr beide falsch gesucht. Die Suche nach der GFX 780 TI, selbst bei ASUS ergibt den 451.48 und bei Nvidia den 457.30

    https://www.asus.com/us/Graphi…IP3GD5/HelpDesk_Download/

    https://www.nvidia.de/Download/driverResults.aspx/166635/de (x64)

    https://www.nvidia.de/Download/driverResults.aspx/132850/de (x86)


    Ihr könnt von mir aus gerne weiter das Gegenteil behaupten, aber zwei Hersteller Lügen strafen würde ich mir reiflich überlegen.

    Wobei man bei Nvidia Windows 7 nur noch bei "Alle Betriebssysteme anzeigen" bekommt, sonst nur ab Windows 8.

  • ASUS 451.48 ist 64Bit Treiber!

    Nvidia 457.30 ist 64Bit Treiber!

    Klick mal auf den Link: https://www.nvidia.de/Download/driverResults.aspx/132850/de

    Ist genau der bei mir vorhandene Treiber!