Grafikprobleme auf der Seite: Testberichte.de

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    75.0
    Betriebssystem
    Win 10, 64 bit

    Tach zusammen,

    auf der oben genannten Seite habe ich massige Probleme. Die Seite wird nicht sauber aufgebaut und die Bilder/Texte überlagern sich.



    Ich habe einmal die Startseite, hier rechts dargestellt und eine Suchseite für Waschmaschinen, linksseitig dargestellt.

    Muss ich evtl. Einstellungen in der Config anpassen und kann evtl. ein Code/Script dazwischen funken?


    Ich habe das ganze noch nicht im abgesicherten Modus probiert.

    Freundliche Grüße
    Barbara


    ____________

  • https://www.testberichte.de/

    Hier kein Problem...

    Übrigens solltest du diese Seite nicht unvoreingenommen besuchen... es handelt sich NICHT um eine Seite der Stiftung Warentest... es werden nur Ergebnisse verwendet... teils veraltet, teils ohne Angabe des Testdatums, die Ergebnisse können also durchaus "freundlich" ausfallen.

  • Habe es gerade im abgesicherten Modus probiert, da sieht es gut aus. Genauso, wie bei Boersi.

    Danke fürs testen.

    Freundliche Grüße
    Barbara


    ____________

  • Ich habe uBlock nicht nur abgeschaltet, sondern sogar entfernt.

    Leider immer noch das Ergebnis wie in Beitrag #1.

    Freundliche Grüße
    Barbara


    ____________

  • Hallo Angel,

    jedesmal beim Beenden wird automatisch der Cache geleert. Extra so eingestellt.

    Freundliche Grüße
    Barbara


    ____________

  • Werde ich nachher dann mal machen.

    Das war auch die Möglichkeit, die ich als nächstes in Betracht gezogen hätte.

    Melde mich dann wieder.

    Freundliche Grüße
    Barbara


    ____________

  • Da im abgesicherten Modus das Problem behoben ist und auch die Hardwarebeschleunigung im abgesicherten Modus deaktiviert wird, solltest du in den Firefox-Einstellungen auch die Hardwarebeschleunigung deaktivieren, sofern du keine Erweiterung als Verursacher gefunden hast.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Ich habe den Fehler gefunden.

    Er hat mächtige Auswirkungen.


    CSS
    /* Pocketeintrag entfernen */
    
    #homeContentsGroup > vbox:nth-child(5),
            checkbox.indent:nth-child(5){
        display:none !important;
    }
    }

    Durch diesen Code wird nicht nur die Grafikeinstellung durcheinandergewürfelt, sondern buchstäblich alle CSS-Code machenn Sachen, das ist so gar nicht vorgesehen.

    Heißt: Wenn ich diesen Code deaktiviere, sind die Anzeigeprobleme zwar behoben aber auch sämliche Einstellungen in den übrigen Codes machen nicht mehr das, was sie sollen.

    Freundliche Grüße
    Barbara


    ____________

  • Was ist denn das für ein Pocket-Eintrag, wo ist denn der? Das Pocket-Symbol in der Adressleiste?


    #homeContentsGroup gibt es nicht mehr.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Wenn du den Eintrag hinter dem Dreipunktesymbol (...) in der Adressleiste meinst, der hat die ID pageAction-panel-pocket.


    Da müsste es so funktionieren:


    CSS
    #pageAction-panel-pocket {
    display: none !important;
    }

    2002Andreas Du musst mir aber auch alles kaputtmachen. Ich habe keine ID gefunden. Aber ich wusste ja auch nicht, wo der Eintrag ist. Daher habe ich nur auf der Browseroberfläche gesucht. Dass das nun in about:preferences ist ...


    Übrigens habe ich den Eintrag auch gar nicht in den Einstellungen der Startseite. Ich glaube irgendwo gelesen zu haben, dass Pocket nur für die USA, Kanada und Deutschland aktiviert ist, aber natürlich gehören die Sorben mal wieder nicht zu Deutschland. :-(

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

    3 Mal editiert, zuletzt von milupo () aus folgendem Grund: Ein Beitrag von milupo mit diesem Beitrag zusammengefügt.

  • Ich habe den Fehler gefunden.

    Teste es bitte mal so:


    CSS
    /* Pocketeintrag entfernen */
    
    @-moz-document url("about:preferences#home"){
        
    #homeContentsGroup > vbox:nth-child(5){
        display: none !important;
        }
    }

    Für die Adressleiste teste bitte in about:config diesen Wert auf false:


    extensions.pocket.enabled

  • Egal, mit welchem Code (Beiträge 12, 14 oder 15) es gibt folgendes Ergebnis:




    Sobald ich das Script deaktiviere passiert dieses:




    Die letzten beiden habe ich bewusst so eingefügt, weil so die Schrift wesentlich klarer ist.


    Gerne möchte ich aber die Hintergrundfarbe fürs Forum und die Anpassung für die Add-ons behalten, allerdings nicht mit dieser schreckliche Schrift.


    Ach ja, und es ist auch egal ob ich dieses

    extensions.pocket.enabled

    auf true oder auf false setzte. Der Effekt ist identisch.

    Ich weis nicht mehr weiter, woran es liegen kann.

    Freundliche Grüße
    Barbara


    ____________

  • Bitte gerne:

    Freundliche Grüße
    Barbara


    ____________