Braun eingefärbte Icons in der Taskleiste

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    73 (und ältere)
    Betriebssystem
    W10 64Bit

    Hallo FF-Kenner

    Ich wundere mich über folgendes Firefox-Verhalten:


    FF-Icon ist in der Taskleiste angedockt.

    Eingestellt ist: "Vorherige Sitzung wieder herstellen"

    Nach einem Neustart von Windows ist das FF-Icon in der Taskleiste und sind die Thumb-Pictures der FF-Fenster wie gewünscht vorhanden, aber braun-orange eingefärbt. Klicke ich die Fenster an, so erscheinen diese korrekt auf dem Desktop und die Einfärbung verschwindet. Habe ich alle Fenster einmal angeklickt und wieder in der Taskleiste "verschwinden" lassen, verschwindet auch die Färbung des FF-Icons in der Taskleiste.


    Ich vermute, dass mir FF mit der Einfärbung etwas sagen will, aber was? (Gegoogelt habe ich mal erfolglos). Und wie kann ich dieses Verhalten vermeiden?


    Besten Dank für Erklärungen und Tipps!


    monolake

    • Hilfreichste Antwort

    Deinstalliere mal Bitdefender, mache einen sauberen Neustart und beobachte.

    Zusätzliche Antivirus-Software ist unter Win10 nicht nötig - der Defender ist ebenbürtig.

  • Hallo Sören!

    Besten Dank für Dein Interesse! Anbei ein Screenshot meiner Taskleiste (welche ich auf dem Desktop rechts platziert habe), das Firefox-Sammelicon ausgeklappt. Was ich noch bemerkt habe: Beim Neustart sind meist alle Fenster braun eingefärbt, welche nicht direkt auf dem Desktop geöffnet sind. Die Tabs der braun eingefärbten Fenster sind zwar korrekt benannt, aber sie sind leer (s. Screenshot im Anhang).


    Der FF funktioniert ansonsten einwandfrei, aber diese Braunfärbung nervt - ich denke immer, da stimmt was nicht, ich muss irgendwie reagieren...


    Falls Du eine Idee hast - schon jetzt vielen Dank für Deine Bemühungen!


    Kurt


    P.S. Ich nehme nicht an, dass man die FF-Fenster-Reihenfolge in der Taskleiste fixieren kann?

  • Also privater Modus scheint es nicht zu sein, die sind gleich hier. Container aktiv? Welche Farben sind bei dir unter Windows -> Desktop eingestellt? Akzentfarbe? Die Reihenfolge der Aero-Preview ist abhängig von den Fenstern/Tabs in Firefox.

  • Wenn die Icons so eingefärbt sind, bedeutet das in irgend einem Sinne das mit dem Programm etwas passiert ist wärend das Fenster im Hintergrund war.


    Wenn du Firefox beim Systemstart automatisch starten lässt, aber die Fenster dabei nicht auch automatisch geöffnet werden, sondern Firefox quasi erst mal nur in der Taskleiste geöffnet ist, dann kann ich mir vorstellen das dieses Verhalten damit zu tun hat.

  • Für die Antworten bedanke ich mich!


    .DeJaVu 1) Nein, ich bin nicht im privaten Modus. 2) Das Addon "Multi-Acount Containers" (und Facebook Container) sind aktiv. 3) Die DT-Akzentfarbe ist Original Windows-Blau, ich vermute eher, dass die Einfärbung durch den Firefox vorgenommen wird. Ich werde mal das Verhalten nach einem Start ohne Addons testen.

    Zur PS-Frage: Was meinst Du mit "Die Reihenfolge der Aero-Preview ist abhängig von den Fenstern/Tabs in Firefox." Seit einiger Zeit finde ich immer das gleiche Preview-Fenster an erster Stelle, die weiteren Fenster wechseln aber immer wieder. Kann ich die Reihenfolge beim nächsten Start von FF verändern, indem ich die Fenster auf dem Desktop zuerst alle öffne und dann in einer bestimmten Reihenfolge schliesse?


    Palli Verstehe ich das recht: Irgend ein Autostart-Programm stört den Start von Firefox? Firefox startet übrigens automatisch nur auf Grund des Eintrages in den Einstellungen -> Allgemein -> Vorherige Sitzung wieder herstellen. In Autoruns finde ich weder unter firefox noch unter mozilla einen Autostart-Eintrag, das erscheint mir jetzt, wo ich das schreibe, eher seltsam. Nur auf Grund des Eintrages "Vorherige Sitzung wieder herstellen" dürfte doch FF beim Windows-Start nicht auch gleich aufstarten? Aber wer sagt denn beim Systemstart dem FF "starte jetzt"? Das weitere Verhalten würde dann genau Deinen Ausführungen im zweiten Abschnitt entsprechen.

    Die offene Frage würde demnach lauten: Wie verhindere ich den Autostart des FF beim Systemstart? Hat jemand weitere Tipps?

  • Hallo Ingo


    Mit Deinem Beitrag bin ich einen Schritt weiter: Offenbar macht shutdown.exe keinen echten sauberen Systemstart mehr. Mit Alt-F4 kann man aber das Sytem restarten, ohne dass sich W10 merkt, welche Apps laufen und diese dann beim Neustart gleich wieder mitstartet.


    Und siehe da, der Firefox startet dann nicht mehr (der Windows Explorer zwar schon, aber das ist hier egal)! Ich dachte eigentlich schon, das Problem sei definitiv gelöst, habe über das Windows-Ein/Aus einen weiteren Restart gemacht - immer noch alles ok, beim zweiten Neustart über Windows->Ein/Aus war das Problem aber wieder da: die Preview-Fenster in der Taskleiste sind wieder braun eingefärbt.


    Ohne sauberen Systemstart startet also auch FF wieder (auch ohne Autostart-Eintrag), was offenbar korrekt ist. Dabei scheint aber (wahrscheinlich durch ein Autostart-Programm?) beim FF-Start etwas schief zu laufen (ev. zeitliche Abfolge?). Nun kann ich natürlich nicht im autoruns einfach alles abklemmen, aber bei mir läuft noch das Programm "Autorun Organizer", ich werde dort mal alles Selbststartende deaktivieren und mich nochmals melden.


    Einen schönen Abend wünscht


    Kurt, für Hinweise gerne empfänglich...

  • Offenbar macht shutdown.exe keinen echten sauberen Systemstart mehr.

    Hallo Kurt :)


    welche Parameter benutzt Du? Richtig wäre %windir%\system32\shutdown.exe /s /t 0, siehe Herunterfahren Windows 10 Tipps Tricks auch zum Ruhezustand Verlinkungen und mehr. Das ist aber übrigens nicht der saubere Systemstart! Lies dazu den Artikel.

    bei mir läuft noch das Programm "Autorun Organizer",

    ich empfehle dazu Autoruns for Windows.

    ich werde dort mal alles Selbststartende deaktivieren und mich nochmals melden.

    Hast Du denn den sauberen Systemstart genau wie in dem KB-Artikel beschrieben durchgeführt? Dort findest Du auch die Methode, um den störenden Prozess herauszufinden.

    für Hinweise gerne empfänglich...

    Gruß Ingo

  • Ich denke, ich muss mich mit dem Unvermeidlichen, d.h. mit dem braunen Taskleisten-Icon vom FF abfinden...


    Den sauberen Systemstart habe ich gemäss KB-Artikel eingestellt (wie ich festgestellt habe, startete der Bitdefender allerdings weiterhin, ich denke aber nicht, dass dieser für den komischen Effekt im FF verantwortlich ist). Nach einem W10-Neustart erscheinen noch allenfalls offene Windows-Explorer-Fenster, aber nicht mehr der FF. Mit etlichen Neustarts habe ich folgendes festgestellt:

    Nach dem Aufstarten des FF's öffnet sich immer das gleiche Fenster auf dem Desktop (und meist/immer) noch irgend ein zweites. Die FF-Fensteranordnung in der Taskleiste ändert sich jedes Mal ohne Regeln, ausgenommen das erste Fenster, welches auch immer auf dem Desktop erscheint. Die kleinen Preview in den Fenstern der Taskleiste sind immer leer, ausgenommen, die bereits auf dem Desktop vorhandenen.

    Rufe ich alle Fenster auf den Desktop und schicke sie dann wieder mit dem (-) zurück in die Taskleiste sind die Previews natürlich vorhanden. Wenn ich dann einen W10-Neustart mache passiert wieder das, was ich eben im vorherigen Abschnitt geschildert habe. Mache ich den W10-Neustart aber, wenn noch einige Preview-Fenster leer sind, weil die Fenster noch nicht auf den Desktop erschienen sind, so sind diese Preview-Fenster braun eingefärbt. Sorry, wenn ich das so kompliziert beschreibe...

    Ich vermute mal (wie Palli schreibt), dass der FF die Previews ausfüllen müsste, aber warum er das (auch im sauberen Modus) nicht macht wissen vielleicht nur die Götter des feurigen Fuchses.

    Jedenfalls bedanke ich mich für die Inputs - fall noch weitere kommen, klemme ich mich natürlich noch mals hinter das Mysterium.

    Kurt

    • Hilfreichste Antwort

    Deinstalliere mal Bitdefender, mache einen sauberen Neustart und beobachte.

    Zusätzliche Antivirus-Software ist unter Win10 nicht nötig - der Defender ist ebenbürtig.

  • wie ich festgestellt habe, startete der Bitdefender allerdings weiterhin

    Hallo :)


    das darf eigentlich nicht sein. Aber daran siehst Du, wie tief sich solcher völlig unnötige Mist tief ins System eingräbt. Obwohl...

    ich denke aber nicht, dass dieser für den komischen Effekt im FF verantwortlich ist

    ...ich das in diesem speziellen Fall auch nicht glaube, schließe ich mich

    Deinstalliere mal Bitdefender, mache einen sauberen Neustart und beobachte.

    an.

    Nach einem W10-Neustart erscheinen noch allenfalls offene Windows-Explorer-Fenster, aber nicht mehr der FF.

    Bedeutet das, dass das Problem nach dem sauberen Systemstart nicht mehr bestand?


    Gruß Ingo

  • Deinstalliere mal Bitdefender, mache einen sauberen Neustart und beobachte.

    Zusätzliche Antivirus-Software ist unter Win10 nicht nötig - der Defender ist ebenbürtig.

    Ja, neuerdings ist der Defender ebenbürtig, als ich das Bitdefender-Abo erstand, landete der Defender aber jeweils noch auf hinteren Plätzen. Bis auf einen Fall mit der Geräteerkennung im Netzwerk war ich mit dem Bitdefender eigentlich zufrieden. Aber ich habe doch mal Deinen (und Ingos) Rat befolgt, und Du hast ins Schwarze getroffen! Der FF verhält sich ohne Bitdefender tatsächlich so wie in einem anderen Computer, nichts mehr mit dubios braun gefärbten Previews.


    Ich danke nochmals allen hilfreichen Geistern im camp-firefox! (Muss ich noch irgendwo ein "Frage erledigt" ankreuzen?)


    Kurt