Automatische Anmeldung im Firefox-Forum

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    Firefox 72
    Betriebssystem
    Windows 10 - 64bit

    Hallo,

    seit einiger Zeit scheint die automatische Anmeldung im Forum verloren gegangen zu sein.

    Bei Aufruf war mein Avatar im Kontrollzentrum immer eingeloggt, da ich bei der Anmeldung den Haken (unten links) gesetzt habe.

    Ich habe verschiedene Profile. Wo könnte der Fehler liegen?

    Gruß,
    D. Büssen
    Firefox 73.0.1 (WIN 10 64 bit)

  • Vielleicht hast du Cookies löschen lassen beim Beenden von Firefox?

    Hilfe auch im deutschsprachigen Firefox-Chat möglich. Ab 1.3.20 ist dieser Firefox Chat gültig
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Beim Hauptprofil (FX 72) war tatsächlich der Haken für Cookies löschen gesetzt.

    Beim 73er beta war kein Haken gesetzt, ebenso beim 74er nightly.


    Nachdem ich den Haken beim 72er entfernt habe - mehrfachen Aufrufen des Forums (mit Anmeldung) und normalem Beenden hat sich leider noch nichts getan! :(

    Gruß,
    D. Büssen
    Firefox 73.0.1 (WIN 10 64 bit)

  • Beim 73er beta ist kein Haken für Cookies entfernen, gesetzt.

    Die Anmeldung muss jedesmal neu aktiviert werden, genau wie bei meinen Vorredner "Büssen"


    Grüsse, laubenpieper

  • Einfach mal posten

    ●☰ ➜ (?) Hilfe ➜ Informationen zur Fehlerbehebung

    ● jetzt die Schaltfläche "Text in die Zwischenablage kopieren" anklicken

    ● jetzt den kopierten Text aus der Zwischenablage als </>Code hier ins Forum einfügen. siehe dazu

    Hilfe auch im deutschsprachigen Firefox-Chat möglich. Ab 1.3.20 ist dieser Firefox Chat gültig
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Zitronella

    Hier die Info zur Fehlerbehebung:

    Gruß,
    D. Büssen
    Firefox 73.0.1 (WIN 10 64 bit)

  • Code
    privacy.sanitize.pending: [{"id":"shutdown","itemsToClear":["cache","cookies","history","formdata","downloads","sessions"],"options":{}},{"id":"ne

    somit werden Cookies beim Beenden gelöscht. Also kein Wunder, dass du dich jedes Mal neu einloggen musst

    Hilfe auch im deutschsprachigen Firefox-Chat möglich. Ab 1.3.20 ist dieser Firefox Chat gültig
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Code
    privacy.sanitize.pending: [{"id":"shutdown","itemsToClear":["cache","cookies","history","formdata","downloads","sessions"],"options":{}},{"id":"ne

    somit werden Cookies beim Beenden gelöscht. Also kein Wunder, dass du dich jedes Mal neu einloggen musst

    Ich sagte bereits, dass ich den Haken nach Lesen #2 entfernt habe. Danach habe ich mich mehrfach damit beschäftigt, Firefox 72 zu beenden und wieder neu aufzurufen - mit jeweiliger erneuter "Anmeldung".

    Hier meine Einstellung (wenn es nicht noch eine andere geben sollte)

    Gruß,
    D. Büssen
    Firefox 73.0.1 (WIN 10 64 bit)

  • und was ist unter

    "Die Chronik löschen, wenn Firefox geschlossen wird"--> "Einstellungen" eingestellt?

    Hilfe auch im deutschsprachigen Firefox-Chat möglich. Ab 1.3.20 ist dieser Firefox Chat gültig
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • und was ist unter

    "Die Chronik löschen, wenn Firefox geschlossen wird"--> "Einstellungen" eingestellt?

    Ich habe in meinem Leben viele Lehrgänge absolviert - nun fehlt nur noch ein intensiver Lehrgang in Sachen "Firefox" :)


    Bei mir war bei Chronik "nach benutzerdefinierten Einstellungen anlegen" gesetzt.

    Dann folgt ganz brav o.g. Eintrag.


    Werde wieder auf Firefox "wird eine Chronik anlegen" umschalten***.

    Und sage mal "vielen Dank für die Hilfe" :thumbup:


    *** Vorgang ausgeführt - umgeschaltet - Firefox aufgerufen - noch keine Einwahl

    Nach Anmeldung - Beenden - Wiederaufruf >> mein Avatar leuchtete wieder wie in alten Zeiten!! :)

    Gruß,
    D. Büssen
    Firefox 73.0.1 (WIN 10 64 bit)

    Einmal editiert, zuletzt von Büssen ()

  • Du kannst ruhig auf "nach benutzerdefinierten Einstellungen anlegen" lassen nur darf dahinter bei "Einstellungen" nicht der Haken bei Cookies sein. ;)

    habe ich schon ewig so, siehe auch

    https://mozhelp.dynvpn.de/guid…x-datenschutz-einstellung (Unterbild 4)

    (die Anleitung ist etwas veraltet und mittlerweile funktioniert es auch ohne Erweiterung "Vergiss Mein Nicht" )

    Hilfe auch im deutschsprachigen Firefox-Chat möglich. Ab 1.3.20 ist dieser Firefox Chat gültig
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Du kannst ruhig auf "nach benutzerdefinierten Einstellungen anlegen" lassen nur darf dahinter bei "Einstellungen" nicht der Haken bei Cookies sein. ;)

    Vielen Dank auch für diesen Tipp - werde es so machen!

    Gruß,
    D. Büssen
    Firefox 73.0.1 (WIN 10 64 bit)