FF und Win 10 extrem langsam, finde Fehler nicht, Website verlangsamt ihren Browser

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo Ihr Lieben,

    seit einer reichlichen Woche habe ich ein Problem mit meinem Laptop und komme einfach nicht weiter.

    Im Firefox fiel uns das zuerst auf, da das Laden von Webseiten ewig dauert und zeitweise am oberen Rand eine leuchtend gelbe Zeile ganz schnell aufflackerte, welche wir nur mittels Screenshot lesen konnten - 'Eine Website verlangsamt ihren Browser'. Bei Facebook verwalte ich im Rahmen eines Vereins mehrere Gruppen und Seiten - die Arbeit ist derzeit gar nicht mehr durchführbar, ohne dabei zu verzweifeln.


    Das Problem betrifft jedoch nicht nur den FX71, sondern auch das System. Das Öffnen des Explorers dauert eine gefühlte Ewigkeit, ebenso danach das Laden und Anzeigen der Ordnerinhalte. Auch das Öffnen von verschiedenen Programmen und das Hochfahren und Starten des Laptops dauert lange (von der schnellen SSD ist kaum noch etwas zu spüren).


    PC/System:

    - CPU Typ: DualCore Intel Core i5-6200U, 2800 MHz (28 x 100)

    - Arbeitsspeicher: 8 GB

    - 64-Bit-Betriebssystem

    - Betriebssystem: Microsoft Windows 10 Home


    Inzwischen haben wir durchgeführt:
    - Firefox bereinigen

    - Add-ons deaktiviert

    - Festplatten überprüft und defragmentiert

    - verschiedene Programme aus dem Autostart entfernt oder deaktiviert

    - CCleaner ausgeführt

    - Adaware - vollständiger Scan

    - Malwarebytes

    - Malwarebytes AdwCleaner

    - Junkware Removal Tool (JRT) by Malwarebytes


    Welche Log's benötigt Ihr, um zu helfen? Ich kann auch den Bericht vom AIDA64 liefern, falls der benötigt wird.


    Ich hoffe, dass Ihr mir helfen könnt und bedanke mich schonmal im Voraus!

    Liebe Grüße Ina

  • Hallo und Willkommen hier im Forum.

    Das Problem betrifft jedoch nicht nur den FF71, sondern auch das System.

    Dann würde ich nicht im Firefox danach suchen, sondern gleich auf deinem System.

    Daher wäre deine Frage in einem Windowsforum evtl. besser aufgehoben.

    Aber gedulde dich bitte, evtl. kann dir hier ein anderer User mehr dazu sagen.

    Welche Log's benötigt Ihr

    Wurde denn etwas gefunden?

  • Hallo Andreas,


    vielen lieben Dank schonmal für Deine Antwort.

    Naja, gefunden wurde so einiges, ich weiß nur leider nicht, was davon relevant ist, denn das Problem konnte ja nicht behoben werden - trotz des Löschens von diversen Dateien.


    - beim CCleaner finde ich die Log's nicht im Programm

    - der Adaware fand nichts
    - Malwarebytes fand ebenfalls nichts


    Hier die Log's vom JRT und vom ersten Durchgang mit dem AdwCleaner


    JRT.txt


    AdwCleaner[C00].txt


    Liebe Grüße Ina

  • Da so vieles Gefunden wurde, sollte das ganze Ökosystem Windows 10 komplett neu installiert werden. Ich denke alles andere wäre nur die Nadel im Heuhaufen suchen und dann versuchen auszumisten. Wild Tangent Games etc. bringen nur jede Menge Müll mit, der nur sehr schwer wieder zu entfernen ist. Wenn dann noch anderes von irgendwelchen Allround Treiber Programmen und so dazu kommt, ist das System quasi im Arsch. Dann noch der CCleaner, der wiederum versucht alles ohne Sinn und Verstand zu löschen. Diesen sollte man nur anwenden, wenn man jede Funktion davon genau kennt und man sagen kann was dieses und jene Funktion ist und macht.

  • Ohweh, na Ihr macht mir ja Hoffnungen... Aber dennoch vielen Dank!

    Dieses WildTangent war schon auf dem Laptop, als ich ihn kaufte, ich habe es nie benutzt. Als die argen Probleme vergangene Woche auftraten, habe ich nichts Neues installiert, was das Verlangsamen verursacht haben könnte. Den CCleaner lassen wir einmal wöchentlich laufen, seitdem ich den Laptop habe (2016) und es hat immer alles problemlos funktioniert.

    Ok, ich muss mich mal dazu in Ruhe belesen, wie man 'heutzutage' das System neu aufspielt. Es gab ja keine CD's o.ä. dazu, womit man früher häufiger mal eine Reparatur oder Neuinstallation gemacht hat.

    Das nennst du nichts

    Beim vollständige Systemscan fand Adaware Antivirus wirklich nichts. Der AdwCleaner ist ein anderes Programm von Malwarebytes.


    Liebe Grüße Ina

  • Nicht vergessen zuvor Deine Daten zu sichern.

    Na logisch. Dann wären vier Jahre Arbeit verloren... Wobei ich das Wichtigste mit Boxcryptor im OneDrive gesichert habe.
    Jetzt muss ich erstmal auf Arbeit, schaue heute Abend wieder rein.

  • Was passiert, wenn ich auf Deinen Link klicke? Ich bin skeptisch bei ausführenden exe-Links.


    Mal davon abgesehen, dass der Link auf .html und nicht auf .exe endet, kann in einer URL stehen, was will. Das hat überhaupt keine Bedeutung, denn es gibt keine Dateiendungen für Webseiten. Du führst keine Datei aus, sondern öffnest nur eine Website im Browser.


    Der Link ist eine Erklärung zu Host App Service, was laut deinen Logs bereits auf deinem System installiert ist.

  • Hallo,


    ich habe den Laptop manuell durchsucht nach


    - Pokki
    - Host App Service Updater

    - Lenovo App Explorer

    - App Explorer

    - Host App Service

    - Life App Explorer


    und konnte nichts mehr davon finden, auch nicht im Taskmanager.


    Die drei Programme von Malwarebytes haben wohl beim ersten Scan bereits alles restlos entfernt, was ja die erste Log vom AdwCleaner auch aufgeführt hatte.


    Beim jetzigen Scan sehen die Log's so aus (Malwarebytes war ohne Eintrag):

    AdwCleaner[S03].txt

    JRT_2.txt


    Die vorinstallierten Programme von Acer, die der AdwCleaner unten im Log aufführt, muss ich im Netz mal suchen und schauen, was ich davon in die Quarantäne schieben kann.


    Morgen habe ich im FX einiges zu tun, dann werde ich sehen, ob es wieder schneller läuft und werde berichten.


    Vielen Dank und liebe Grüße Ina

  • Es läuft trotzdem nicht.

    Vor der Arbeit war ich nochmal 'fix' bei Facebook und habe dort drei meiner Benachrichtigungen im neuen Tab geöffnet. Die Seiten luden wieder ewig lange und einmal kurz tauchte wieder am oberen Rand die gelbe Leiste 'Eine Website verlangsamt...' auf. So kann ich nicht arbeiten ;( Woran könnte es denn noch liegen?


    Liebe Grüße Ina

  • Die drei Programme von Malwarebytes haben wohl beim ersten Scan bereits alles restlos entfernt, was ja die erste Log vom AdwCleaner auch aufgeführt hatte.


    Beim jetzigen Scan sehen die Log's so aus (Malwarebytes war ohne Eintrag):


    Schaust du dir die Scan-Ergebnisse überhaupt an?



    37 Funde!


    Dir wurde schon geraten, dein System neu aufzusetzen.

    Alles andere macht ist sinnlos.

  • Hallo,

    Schaust du dir die Scan-Ergebnisse überhaupt an?

    Ja, na klar schaue ich mir die Log's an. Diese 37 Funde gehören aber alle ausschließlich zu vorinstallierter Software, welche bereits seit Jahren auf dem Laptop ist. Deshalb schrieb ich dazu:

    Die vorinstallierten Programme von Acer, die der AdwCleaner unten im Log aufführt, muss ich im Netz mal suchen und schauen, was ich davon in die Quarantäne schieben kann.

    Ich kann nicht einfach etwas in die Quarantäne verschieben, wovon ich nicht weiß, ob es für die Funktionstüchtigkeit des Laptops erforderlich ist. Zudem bezweifle ich, dass Software, welche seit drei Jahren in den Tiefen schlummert, nun plötzlich von einem zum anderen Tag, alles drosselt.


    Liebe Grüße Ina

  • Diese 37 Funde gehören aber alle ausschließlich zu vorinstallierter Software, welche bereits seit Jahren auf dem Laptop ist.

    Dann hättest du 37 false positive!


    Mit Administrator-Rechten machst du bitte einen Scan mit Malwarebytes

    Wichtig: Nach dem Scan nichts löschen! Füge das Scanergebnis per Code </> ein.

    Anleitung Malwarebytes