Ansicht "Erweiterungen verwalten"

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Da muss ich leider passen, sorry, ich finde keine eindeutige Bezeichnung nur für diesen einen Eintrag.

    Alles kein Beinbruch, Andreas.:)

    Nun habe ich mich notgedrungen für eine andere Lösung entschieden, bei grün Updates automatisch, ansonsten Farben insgesamt darauf abgestimmt. Damit kann ich gut leben. Nochmals danke!:):thumbup:

    Grüße vom FuchsFan

  • Ich habe das Problem so gelöst:

    #page-options > panel-list:nth-child(1) > panel-item:nth-child(1) ist der Bezeichner für den 1. Eintrag im Menü. Diesem habe ich dann die passende Hintergrundfarbe zugewiesen.

  • Hallo 2002Andreas,


    ja, das Problem habe ich auch, aber nicht nur wenn das Menü aufklappt, sondern ganz speziell beim Hovern, als ob ein Schleier drüber liegt, ich habe dafür bis jetzt noch keine Lösung gefunden.

    Es grüßt,

    Ralf

  • Ja, weil sie über dem alten grauen Hintergrund liegt, und ihn somit verdeckt.

    Das ist so, denn ich wollte die Farbe des Hintergrundes nutzen (gainsboro), da ist dann wieder vorbei.

    Grüße vom FuchsFan

  • So sieht das bei mir aus, ich habe auch die originale Hoverfarbe mal eingefügt, sieht man recht deutlich, ist halt irgendwie verschleiert.


    Es grüßt,

    Ralf

  • Ich habe das so gelöst.

    Die Hintergrundfarben habe ich nur zum Test eingefügt, ich benutze das so nicht.


    Gruß
    EDV-Oldi

    WIN10 pro Version & WIN10 Home Version 20H2 (Build19042.844)

    Firefox 86.0. (64-Bit)
    Thunderbird 78.8. (64-Bit)

    Meine Erweiterungen

  • Hängt das möglicherweise damit zusammen, daß ich hier gleichzeitig auch ein Icon mit eingefügt habe?? :/

    In meinem dunklen Fuchs klappt das jedenfalls prima ( auch im Menü des 3-Punkte-Buttons bei den Erweiterungen).

  • Menno,


    das hat aber gedauert, das ↓ hilft bei mir.

    CSS
    #page-options > panel-list > panel-item,
    #page-options > panel-list > panel-item:hover {
    --in-content-button-background: none !important;
    --in-content-button-background-hover: none !important;
    --in-content-button-background-active: none !important;
    }

    Es grüßt,

    Ralf

  • Dharkness / 2002Andreas


    Alles hat ein Ende, nur ........:thumbup::thumbup::thumbup::thumbup::thumbup::)


    Und weil das so gut geklappt hat, dann gleich noch die passende Sache dazu. Beim Hovern über die einzelnen Zeilen kommt ja auch immer der Hintergrund wie in der ersten Zeile (wurde ja schon gesagt), findet ihr dazu auch noch den passenden Code.


    Hat sich erledigt!!!!;)

    Grüße vom FuchsFan

  • 2002Andreas

    Hallo, Andreas! :)


    Der alte Code, in dem die rechten Button (Entfernen, usw.) einzeln ansprechbar waren , funktioniert ja nicht mehr. Nun versuche ich das schon eine ganze Weile in dem Code von Aris zu realisieren. Das ist mir bei Einstellungen und bei Aktualisieren (manuelle Suche) gelungen, ist im Code speziell gekennzeichnet. Nun habe ich es mit den restlichen Versucht, aber es will mir nicht gelingen. Hast du eine Idee dazu ?


    Grüße vom FuchsFan

  • Ich bin mir nicht sicher was genau du meinst:/


    Ich habe den 3 rechten Button mal einen Hintergrund bei hover gegeben incl. Textfarbe.



    dazu habe ich erst den Text ab Zeile 96 bis 101 auskommentiert, und dann diesen eingefügt: