Add ons wurden deaktiviert

  • Ich frag mal hier nach :D


    Und zwar würde mich interessieren, ob man alte FF-Versionen auch mit nem Fix wieder hinbekommt,
    so dass man da alle Add-Ons benutzen kann, so wie es war, bevor dieser "Fehler" kam?
    Hab immer ne ältere Version (u.a. wegen Classic Theme Restorer usw.) benutzt und war damit sehr zufrieden gewesen.

  • Zitat

    Während es sich von selbst versteht, dass veraltete Firefox-Versionen kein Browser-Update mehr erhalten werden, und der originale Hotfix lediglich an Nutzer von Firefox 61 und höher verteilt worden ist, arbeitet Mozilla außerdem an einem angepassten Hotfix für Firefox 60 und niedriger – bis mindestens Firefox 52. Und das, obwohl diese Firefox-Versionen schon lange nicht mehr unterstützt werden.


    Quelle


    Zitat

    Hab immer ne ältere Version (u.a. wegen Classic Theme Restorer usw.) benutzt


    Das ist eine sehr unkluge Entscheidung. ältere Versionen enthalten nicht gefixte, aber bekannte und demnach ausgenutzte Sicherheitslücken.

  • Nein, das ist nicht möglich....
    Der Entwickler ARIS von CTR hat schwer gearbeitet und man kann fast alles, was CTR konnte, auch in neueren Firefoxversionen wieder hinkriegen..
    Lies dich ein
    https://www.camp-firefox.de/fo…ic.php?p=1110315#p1110315
    und besuche die Entwicklerseite von Aris
    https://github.com/Aris-t2/CustomJSforFx/tree/master/scripts

  • Nein, das ist nicht möglich....


    Was der Nutzer fragte, ist möglich und der manuelle Weg wurde in diesem Thread wirklich zahlreich beschrieben. Der Hotfix erfordert kein Firefox-Update, funktioniert daher auch in alten Firefox-Versionen.
    ---


    Ich finde es aber immer wieder bemerkenswert, wie manche Menschen Oberflächlichkeiten (Classic Theme Restorer) über ernsthafte Dinge wie Sicherheit stellen…


    CrazySupporter: Bitte erstelle doch ein neues Thema in diesem Forum und beschreibe, was genau dir in neueren Firefox-Versionen abgeht. Bislang konnte fast jedem hier geholfen werden. Du wärst erstaunt, was in Firefox Quantum alles möglich ist. Man muss halt auch die richtigen Fragen stellen…

  • Was der Nutzer fragte, ist möglich und der manuelle Weg wurde in diesem Thread wirklich zahlreich beschrieben. Der Hotfix erfordert kein Firefox-Update, funktioniert daher auch in alten Firefox-Versionen.
    ---


    Ich finde es aber immer wieder bemerkenswert, wie manche Menschen Oberflächlichkeiten (Classic Theme Restorer) über ernsthafte Dinge wie Sicherheit stellen…


    CrazySupporter: Bitte erstelle doch ein neues Thema in diesem Forum und beschreibe, was genau dir in neueren Firefox-Versionen abgeht. Bislang konnte fast jedem hier geholfen werden. Du wärst erstaunt, was in Firefox Quantum alles möglich ist. Man muss halt auch die richtigen Fragen stellen…


    Okay, danke dir, werde ich auf jeden Fall mal machen :)
    Mit der Sicherheit ist mir das natürlich bewusst und natürlich ist es mir lieber, auch da aktuell zu sein.

  • An alle, die noch Firefox 52 bis Firefox 56 nutzen.


    Mozilla hat auf addons.mozilla.org eine Erweiterung für die Firefox-Versionen 52 bis 56 bereitgestellt. Diese Erweiterung instaliert ein neues Zertifikat und aktiviert alle anderen Erweiterungen und Themes wieder.


    https://addons.mozilla.org/en-…isabled-add-on-fix-52-56/


    Eine kurze Information dazu findet sich auch am Anfang des Mozilla-Add-ons-Blogs:


    https://blog.mozilla.org/addon…rding-add-ons-in-firefox/

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, LibreOffice Onlinehilfe, WordPress und Facebook

  • Die zertifizierte Version von beispielsweise Fireshot lässt sich dann auch nicht runterladen. Da kommt die Meldung: "Download fehlgeschlagen. Bitte überprüfen Sie Ihre Verbindung." Obwohl die Verbindung okay ist. So ein massives Versagen verstehe ich nicht. Ich benötige den Fireshot dringend! Von anderer Quelle herunterladen nutzt nichts, da er stets deaktiviert wird, da nicht verifiziert. Ächt supa...