FF Absturz nach StandBy

  • Hallo,


    seit einigen tagen habe ich NUR mit meinem FireFox (65.0) immer wieder Probleme, wenn mein PC in den StandBy Modus geschaltet hat und nur dann. Wecke ich ihn auf und starte FF dann wird zwar die Startseite geladen (Startpage), aber wenn ich eine andere Seite aufrufe kommt folgendes Bild [attachment=0]firefox_fehler.JPG[/attachment] und ich muss den PC neu starten. Dann funzt FF wieder ohne Probleme.


    Hat einer eine Idee, werden noch weitere Info gebraucht?


    Schon mal Danke und ich freue mich über eure Hilfe. :)

  • Hallo Sören,


    der letzte ist vom 14.10.18, da kann doch was nicht stimmen. Aber FF stürzt ja auch nicht direkt ab, da habe ich mich nicht richtig ausgedrückt. Das Fenster bleibt ja, aber eben mit obigen Inhalt. :-???

  • Gib uns mal bitte Infos zu deinem Firefox und deiner verwendeten Sicherheitssoftware.


    --> Hilfe --> Informationen zur Fehlerbehebung .. dann den Text in die Zwischenablage kopieren und hier mittels der Code-Klammern </> (im vollständigen Editor) posten. (siehe dazu)

  • Dann liefere bitte mal ein Crash Report, am besten mindestens drei vom Firefox 65 und nicht von einer alten Beta Version (63.0b14). Desweiteren, da dein Grafikkartentreiber in die Meldung involviert ist, versuche es mal mit einem aktuellen Treiber für die Grafikkarte: https://www.amd.com/en/support…e-notes/rn-rad-win-19-1-2

  • Das würde ich gerne tun, aber es gibt keinen Absturzbericht bei diesem von mir beschriebenen Fehler. Der letzte vorhandene Absturzbericht ist der gepostete.


    Ich habe aber trotzdem den Tip befolgt und den Grafiktreiber neu installiert. Nach umschalten des PC's in den Energiesparmodus und erneuten Wecken tritt das Problem wieder auf. Erst ein Neustart des Rechners läßt FF wieder normal arbeiten. Absturzbericht (trotz aktiviert) ist nicht vorhanden.


    :-???:-???:-???:x

  • Und hier noch die Info zur Fehlerbehebung. Der letzte Absturzbericht ist der schon von mir verlinkte. Ich hatte nicht den Haken bei senden. Den einen Bericht habe ich manuell gesendet. Aber auch jetzt, wo ich den Haken gesetzt habe, wird kein Absturzbericht gesendet.


  • Zitat

    Der Profilordner besitzt eine user.js-Datei, welche Einstellungen enthält, die nicht von Firefox erstellt wurden.


    Hast du die selber erstellt?


    Bitte mal mit einem Texteditor öffnen, den Inhalt kopieren und dann hier ins nächste Antwortfenster einfügen.


    Wo finde ich meinen Profilordner
    oder auch unter: Hilfe..Informationen zur Fehlerbehebung..Profilordner.. Ordner anzeigen

  • Wie verhält sich denn der normale Firefox aus dem normalen Main-Release Channel zusammen mit einem neuen Profil?
    Mache bitte auch mal einen Scan mit dem AdwCleaner und poste hier das Ergebnis im vollständigen Editor zwischen den Code-Klammern </> des vollständigen Editors, anstatt den Fundbericht wie in der Anleitung hochzuladen (Schritt 3) : Mit AdwCleaner nach Problemen suchen
    Gerade der PDF24 Krimskrams bringt auch gerne mal Malware mit.

  • Hallo,


    hier erstmal der Inhalt von user.js - nee, hab ich nicht selbst erstellt.



    ADWCleaner habe ich vorher schon gescannt, er hat auch was gefunden, habe ich jetzt aber schon bereinigt, aber ohne Erfolg. Fehler tritt immer noch auf.


    Jetzt habe ich festgestellt, dass die Tabs nicht bei allen Seiten crashen. Dieses Forum läuft jetzt, suchen über Startpage läuft auch. Andere Seiten wieder nicht. [attachment=0]FF___.JPG[/attachment] und oben im Tape ein Ausrufungszeichen.


  • Also ich brauche wohl keinen Bericht zu posten, auch Malwarbytes hat 0,0 gefunden. Nichts, nada. Mein System scheint sauber zu sein. :-???:-???:-???

    Das widerspricht deinem Statement in Beitrag 12....


    ADWCleaner habe ich vorher schon gescannt, er hat auch was gefunden, habe ich jetzt aber schon bereinigt, aber ohne Erfolg. Fehler tritt immer noch auf.

    Stelle beide Log-Dateien zur Verfügung... Die Log-Datei von AdwareCleaner ist noch auf dem System, wenn du diese nicht händisch gelöscht hast...
    Mache einen erneuten Durchgang und poste auch diesen Bericht...
    Wenn du die user.js - Datei nicht selbst erstellt hast, wird diese durch Ad- oder Malware erstellt oder durch eine installierte Cleaner-Software, die du benennen solltest.

  • Hallo,


    hier der letzte Log von heute Malwarebyte:


    hier vom 26.01.19


    Mit ADWCleaner hatte ich auch gescannt, 1 Log vorhanden:
    Datei C00:


    Und die Datei S00


    Ich vergaß zu erwähnen, dass ich regelmäßig den CCleaner laufen lasse zum reinigen. Vielleicht ist der für die user.js verantwortlich. Allerdings macht der ja keine liveüberwachung des Rechners.

  • Der AdwareCleanerScan ist doch aussagekräftig.... lasse die Funde löschen, bereinige das Profil..
    Die Nutzung von CCleaner solltest du nur machen, wenn du genau weißt, was da gelöscht wird, arbeite mit Sicherungen..
    Firefox sollte dort komplett ausgenommen sein, seine Reinigung kann man in Firefox selber einstellen...
    BTW: Eine Registry braucht nicht "gecleant" zu werden... das war vielleicht mal bei Windows XP sinnvoll..


  • Mache einen erneuten Durchgang und poste auch diesen Bericht...
    Wenn du die user.js - Datei nicht selbst erstellt hast, wird diese durch Ad- oder Malware erstellt oder durch eine installierte Cleaner-Software, die du benennen solltest.


    Ich bezog mich darauf, das er einen erneuten Suchlauf durchführte...
    BTT: Ist das Problem denn nun gelöst?