Parallele Downloads nicht mehr möglich

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo,
    anscheinend ist es noch niemanden aufgefallen, aber seit der Version 61 von Firefox (64 genauso wie 32 bit)
    werden parallele Downloads abgebrochen.
    Bei der Version 60 Funktioniert noch alles reibungslos!
    Bei der Version 61 wird der erste Download bis auf ein paar kBit begrenzt sobald ein zweiter Download hinzukommt.


    Gibt es was z.B. in der config was ich da einstellen kann!?

  • Hallo,


    wenn es so aussieht, als wäre ein Problem noch niemandem aufgefallen, liegt die Vermutung nahe, dass es daran liegt, dass andere kein solches Problem haben.


    Was ergibt ein Test im abgesicherten Modus von Firefox?
    https://support.mozilla.org/de…heben-abgesicherter-modus


    Nenne bitte auch Beispiel-Seiten, auf denen wir das Problem nachvollziehen können. Vielleicht hängt das Problem ja auch von der Downloadquelle ab.


  • wenn es so aussieht, als wäre ein Problem noch niemandem aufgefallen, liegt die Vermutung nahe, dass es daran liegt, dass andere kein solches Problem haben.


    oder aber es es schafft niemand mehr sich hier im Forum anzumelden um über diesen Bug zu berichten.
    Ich habe 8 Durchläufe gebraucht um dieses komische Captcha zu lösen. Ich wollte es selber schon sein lassen,
    aber nach dem letzten Bild kam dann der grüne Haken.


    Nun zum eigenlichen Problem, ich kann Firefox nicht gänzlich ohne Add-ons starten, weil ich für die Downloads ein bestimmtes (nämlich das von ZenMate) benötige.
    Aber wie ich bereits geschrieben habe, mit der Version 60 funktioniert noch alles, kann auch sein dass die Version 61 noch i.O. ist und der Fehler erst bei der Version 61.0.1 zu suchen ist, das kann ich nicht sagen, weil ich nur die Version 60 als Sicherungskopie hinterlegt hatte.


  • oder aber es es schafft niemand mehr sich hier im Forum anzumelden um über diesen Bug zu berichten.
    Ich habe 8 Durchläufe gebraucht um dieses komische Captcha zu lösen. Ich wollte es selber schon sein lassen,
    aber nach dem letzten Bild kam dann der grüne Haken.


    Welches Captcha? :shock:
    Also ich persönlich habe hier noch nie ein Captcha lösen müssen... :P

    Windows 10 | FF 62.0 (64-Bit) / FF 61.0 (64-Bit) / FF 63.0 (64-Bit)


  • oder aber es es schafft niemand mehr sich hier im Forum anzumelden um über diesen Bug zu berichten.


    Zur Zeit haben wir hier insgesamt 60741 Mitglieder. Wenn das ein grundsätzliches Problem wäre, würde sich der eine oder andere sicher melden.


    Zitat

    Nun zum eigenlichen Problem, ich kann Firefox nicht gänzlich ohne Add-ons starten, weil ich für die Downloads ein bestimmtes (nämlich das von ZenMate) benötige.


    Du solltest das Downloadverhalten im abgesicherten Modus testen. Dann wird sich zeigen, ob das Problem weiterhin besteht. Und wenn das Problem nur in Verbindung mit ZenMate besteht, ist das schon die Ursache.
    Geht es um diese Erweiterung? Falls nicht, bitte erklären.


    Hier besteht das Problem nicht.



    [attachment=0]DL.jpg[/attachment]



    Reiche Beispiele bezgl. DL nach.

  • Das passiert, wenn Leute Registrierung und Anmeldung in einen Topf schmeißen ...

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress

  • Ja, der TE ist neu im Forum ...

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress


  • Nun zum eigenlichen Problem, ich kann Firefox nicht gänzlich ohne Add-ons starten, weil ich für die Downloads ein bestimmtes (nämlich das von ZenMate) benötige.
    ...


    Ich würde mal sagen, dass ZenMate da evtl. die Ursache sein könnte. Vor allem, wenn ich mir da die letzten Bewertungen zu anschaue: https://addons.mozilla.org/de/…rity-privacy-vpn/reviews/

  • Ok, hier mal ein paar Bilder von der Version 60 und 61.0.1


    Zuerst Version 60:
    [attachment=0]Version 60.png[/attachment]



    hier die Version 61.0.1:
    [attachment=1]Version 61.png[/attachment]




    mir ist zudem aufgefallen, dass sich am Downloadfenster selber etwas geändert hat, und zwar ist "Liste leeren"
    nicht mehr links von "Downloads durchsuchen", sondern ab Version 61 rechts (das hat auch nichts mit der Fensterbreite zu tun)!

  • Ich habe gerade mal einen Testuser erstellt (milupo2). Und es zeigte sich, dass man lediglich in das Kästchen vor "Ich bin kein Roboter" klicken muss, damit dort ein Kästchen erscheint. Also nichts mit schweren Captcha-Wörtern.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress

  • Im übrigen funktioniert ZenMate mit der Version 60 von FF einwandfrei, solange, bis ich Firefox auf die Version 61.0.1 update update, dann gehts plötzlich nicht mehr.


  • Ich habe gerade mal einen Testuser erstellt (milupo2). Und es zeigte sich, dass man lediglich in das Kästchen vor "Ich bin kein Roboter" klicken muss, damit dort ein Kästchen erscheint. Also nichts mit schweren Captcha-Wörtern.


    Das ist hier nicht das Thema, wie wäre es wenn du einen eigenen Thread darüber erstellst !?


  • funktioniert ZenMate mit der Version 60 von FF einwandfrei, solange, bis ich Firefox auf die Version 61.0.1 update


    Und wie kommst du dann darauf der Fehler liegt am Firefox? Dann muss halt ZenMate seine Erweiterung anpassen.


    Du solltest darum ja auch mal ohne die Erweiterung testen, wie sich der Fx dann verhält.


    PS:
    Deine 2te Anmeldung hier mit einem anderen Nick habe ich wieder entfernt.

  • Versuche es doch erstmal im abgesicherten Modus aus. Dir wurde bereits gezeigt, dass weiterhin mehrere Downloads parallel möglich sind.

  • Aber natürlich ist das ein Thema. Und zwar ist es von dir höchstselbst gekommen. Es ist legitim diese Aussage zu widerlegen, da sie nicht der Wahrheit entspricht. Dein Beitrag vor diesem würde ich einfach als Unverschämtheit werten.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress


  • Und wie kommst du dann darauf der Fehler liegt am Firefox? Dann muss halt ZenMate seine Erweiterung anpassen.
    Du solltest darum ja auch mal ohne die Erweiterung testen, wie sich der Fx dann verhält.


    Ja, ist schon klar, aber ohne Erweiterung habe ich ja auch kein ZenMate mehr und deshalb nutzt mir dieser Test im abgesicherten Modus nichts.
    Es kann ja sein dass es an ZenMate liegt, aber wieso funktioniert das dann mit der Version 60 von FF und nicht mehr mit 61?

  • Weil ZenMate ihren Code noch nicht an die Änderungen des Firefox 61 angepasst haben. Welche das im einzelnen sind, musst du schon bei ZenMate erfragen ;)