Firefox geht bei menem Provider nicht

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo,
    Mein Provider ist 1und1, men Betrebssystem W7,
    Wenn ich mich mit Mozilla bei 1und1 ins Controllcenter einloggen möchte geht das nicht. Mit dem IE problemlos.
    Firefox ist aktuell 44.0.2


    An was kann das liegen? Für Antworten wäre ichddankbar.

  • Könnte auch an einer Einstellung deiner Firewall liegen.
    So wie ich das sehe wird die Seite über Https aufgerufen.


    Dann überprüf bitte mal die Einstellungen deiner Firewall.


    AVAST HTTPS-Scanning deaktivieren


    Einstellungen ? Aktiver Schutz ? WebSchutz--Anpassen ? HTTPS-Scanning aktivieren
    http://mozhelp.dynvpn.de/guide…tps-scanning-deaktivieren


    GData - SSL-Scanning deaktivieren


    Einstellungen (Stgr + O) ? Antivirus ? E-Mail-Prüfung ? Verschlüsselte Verbindung (SSL) ? Häkchen entfernen bei „SSL-Verbindung prüfen“
    http://mozhelp.dynvpn.de/guide…ssl-scanning-deaktivieren


    Kaspersky Antivirus - HTTPS-Scanning deaktivieren


    Einstellungen ? Erweitert ? Netzwerk ? Häkchen entfernen bei „Sichere Verbindungen untersuchen“
    http://mozhelp.dynvpn.de/guide…tps-scanning-deaktivieren


    BitDefender - SSL-Scanning deaktivieren


    http://mozhelp.dynvpn.de/guide…ssl-scanning-deaktivieren


    ESET- SSL-Scanning deaktivieren


    http://mozhelp.dynvpn.de/guide…Scanning_deaktivieren.gif

  • Hallo Elke!


    Zitat von elke45

    mein Avira ist richtig eingestellt.


    Das bezweifle ich stark, deswegen deaktiviere doch bitte mal den Browserschutz von Avira! Die Teile machen dauernd Ärger und sind in meinen Augen eh nur Augenwäscherei.


    Ein paar Infos wären über dein System wären deswegen sehr nett:


    [Blockierte Grafik: http://i58.tinypic.com/24ffrsn.png] Unter Hilfe => Informationen zur Fehlerbehebung kopierst du den Inhalt des Feldes durch Drücken des Buttons [Blockierte Grafik: http://i57.tinypic.com/2vv3k41.jpg]
    und fügst den Inhalt in Klammer Code (siehe Bild unten) in deinen nächsten Beitrag.


    [Blockierte Grafik: http://i44.tinypic.com/21jx9qp.jpg]


    Anleitung per bewegtem Bild [Blockierte Grafik: http://i39.tinypic.com/2hfuwkm.png]


    Ich bin mir sicher, daß da einiges zum Vorschein kommt.

  • Deine Addons sind teilweise nicht auf dem aktuellen Stand...
    Entferne den Browserschutz von Avira komplett sowie alle auf false gesetzten Erweiterungen und bereinige dann dein Profil ...

  • Zitat von Boersenfeger

    Deine Addons sind teilweise nicht auf dem aktuellen Stand...
    Entferne den Browserschutz von Avira komplett sowie alle auf false gesetzten Erweiterungen und bereinige dann dein Profil ...


    meine Addons sind auf aktuellem Stand

  • Zitat von elke45

    meine Addons sind auf aktuellem Stand


    Das kannst du nicht wirklich überprüft haben!


    https://addons.mozilla.org/de/firefox/addon/adblock-plus/


    https://addons.mozilla.org/de/…don/classicthemerestorer/


    https://addons.mozilla.org/de/firefox/addon/cstbb/


    https://addons.mozilla.org/de/firefox/addon/tab-mix-plus/


    Den Rest kannst du alleine überprüfen. Und aktualisieren.

  • Mit dem Ergebnis, dass die Addons weg sind.


    die Plugins sind aktuell.


    Vor lauter Suchen und probieren hab ich mir die Addons zerschossen. Man soll halt in meinem Alter nicht mehr solche Sachen machen.
    Wahrscheinlich muss ich mir jemand kommen lassen, der das wieder richtig macht. Denn ich nehme an, da könnt ihr mir auch nicht weiterhelfen.