Beiträge von Black-Cab993

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    die von dir beannten Ordnereinträge haben einen Zusammenhang mit HTML5/indexedDB.


    selbst wenn das Häkchen bei "Offline-Webseite-Daten" unter "Einstellungen für das löschen der Chronik" gesetzt wird, bleiben die von dir benannten Ordner und Daten im Ordner "Storage" erhalten.


    man kann die dort abgelegten Daten ohne weiteres löschen. oder den ganzen Storage-Ordner. bei Bedarf wird der bzw. die Unterordner neu erstellt. wäre halt komfortabel, wenn FF von Haus aus die Löschung des Ordners/der Einträge anbieten würde. denn wie gesagt, der Schalter Offline-Webite-Data ist dafür nutzlos. auch das Häckchen unter Advanced -> Network "Tell me when a website asks to store data for offline use" verhindern nicht die Speicherung im Ordner Storage. übrigens auch dom.storage.enabled "false" nicht.


    über about:config den Eintrag dom.indexedDB.enabled auf false setzen nützt. das hat aber den Nachteil, dass manche (wenige) Seiten nicht mehr richtig funktionieren. bis FF56 gab es ein Addon, wo man indexedDB ein-/ausschalten konnte. bei 57 bleibt wohl nur das manuelle löschen der Ordner/Einträge. oder mit Private-Browsing mal austesten.


    angeblich arbeitet Firefox an dem 8 Jahre alten "Datenschutz-Leck":
    https://www.heise.de/newsticke…tens-stopfen-3839086.html

    Vielleicht kennt hier im Forum jemand ein nützliches Addon für das Problem. In der Zwischenzeit hilft ccleaner aus aber das kann nicht die Lösung sein.


    du kannst dom.indexeddb.enabled über about:config auf false setzen.


    die ein oder andere Seite funktioniert dann aber nicht (sehr selten).


    ich nutze dieses Addon:
    https://addons.mozilla.org/de/…/addon/disable-indexeddb/


    bei Bedarf kann man das mit einem Klick wieder einschalten. andererseits, Seiten die hinterrücks was offline speichern wollen, ohne zu fragem, muss man auch nicht zwingend besuchen. auch schwach von Mozilla, nicht eine Löschfunktion analog normaler Cookies anzubieten.

    Zitat von Boersenfeger

    Du hast dafür nachprüfbare Aktenzeichen, das einer, der 5000 Euro klaut schlechter im Rechtssystem behandelt wird als der, der 1.000.000 hinterzieht? Dies ordne ich, bis zum Gegenbeweis,


    ich bin nicht dafür zuständig deine Bildungslücken zu schließen. und lesen kannst du offenbar auch nicht richtig. und sowas ist angeblich Schöffe, das passt dann ja :roll:

    habe im aktuell FF50.0.2 u.a. folgende Einstellungen:


    - dom.storage.enabled = false
    - dom.storage.default_quota = 0
    - browser.cache.offline.enable = false


    trotzdem werden -zeitweise- ungefragt im Profilordner/storage/default Unterordner angelegt, beispw.:
    +++gmx.net+++
    +++google.com+++


    die darin weiteren Unterordner sind zwar ausgenommen der sqlite-Formatierung augenscheinlich blanko, dennoch möchte ich aber verhindern, dass eine Site da überhaupt irgendwas speichert oder anlegt.


    im Private-Window-Modus werden nach ersten Tests o.g. Sites keine dieser Ordner angelegt.


    wüsste jemand, wie sich das Verhalten auch im Normalmodus abstellen lässt?


    ###

    Zitat von infinity

    Ein vorbestrafter Verbrecher in dieser Position? *hust*
    Mia san mia.


    der Rummenigge ist Mw auch vorbestraft. hatte wohl "vergessen" ein paar Uhren zu verzollen....passiert ja jedem mal...inkl. der Lichtgestalt des deutschen Fußballs: Beckenbauer, der transferierte schon in dne 70ern Geld in die Schweiz und vergaß es zu versteuern. und aktuell steht bei dem ja auch noch was an, anlässlich 2006.



    für solche "gehobenen" Jobs braucht man wohl auch eine gewisse Menge an Crime-Energy, sonst bleibt man in der freiheitlich demokratischen Grundordnung links liegen (oder rechts).


    die Außenwirkung ist bei sowas ganz bedenklich (oder erwünschter Zeitgeist?), ständig Moralapostel spielen, aber über 30 Mio. Steuern hinterzogen, mal kurz in den Knast, jedenfalls deutlich kürzer als Kandidtaen die beispw. nur 1.000.000 hinterzogen haben oder gar solche die einer Bank 5.000 Euro stehlen, und hinterher ist alles wieder tutto...und die Masse klatscht über den "Wohltäter" Hoeneß noch Beifall. dieselben, die sich vielfach echauffieren, wenn ein Hartzer (nach Peter Hartz, auch vorbestraft) mal schwarz für nen 50er ne Wand weiß anmalt.


    schöne freiheitlich demokratische Welt :roll:

    Zitat von mgraeme

    Also ich habe jetzt sämtliche Cookies gelöscht, danach die Hinweise in Beiträgen 4 und 6 dieses Threads angewendet - und dennoch ist der Eintrag wieder da (siehe Anhang). Der muss doch aber irgendwo im System stecken. Windows? Registry? Oder was kommt noch in Frage?161122 Formulardaten FF.JPG


    die stecken sehr wahrscheinlich im FF-Profil in der formhistory.sqlite


    kannste ja mal öffnen und durchforsten...oder ganz löschen, dann ist aber alles an Autofil weg.

    Zitat von SH21

    Sicher nicht, aber die Migration von Anwendungsdaten wär wohl zu bewerkstelligen gewesen... schade. Stundenlange Recherche voran...



    habe zwar kein Win 10, sondern nur Vista und 7, aber da hats weitgehend geklappt.


    einfach die Ordner (nicht das Profil, der kryptische Name muss wohl bleiben), in das neue Mozilla Profil unter Users/XYZ-Username/Appdata/Roaming/Mozilla/Firefox/Profiles/ schieben.



    Fragen zu älteren Verisonen, ob OS oder Browser sind hier eher verpönt. Die Cracks hier haben natürlich immer die allerneusten Systeme. ob mans braucht oder nicht...


    einer meiner Rechner (der hier gerade) mit XP läuft übrigens auch noch ganz wunderbar! obendrein keine Datensammlungen an MS, absturzfrei -und Überraschung- auch ohne Maleware- oder Virenbefall trotz Internetanbindung :D:mrgreen:

    Zitat von daghaedd

    Ich habe bei Sync den Gerätenamen in XXXX renamed. Die bescheidene Meldung bleibt. Stylish kann ich an und abschalten, die Meldung bleibt.
    Gibt es wirklich keine Möglichkeit, dieses Sync-Zeugs abzuschalten?



    wirf das stylish wieder komplett runter.



    dann in der Browserzeile eingeben:


    about:config


    suche nach: services.sync.enabled


    von true mit Doppelklick auf false setzen.



    falls es


    services.sync.autoconnect


    noch irgendwo gibt, das auch auf false stellen.



    man kann sicherheitshalber mit etwas Mühe auch die anderen Einträge unter services.sync... auf false setzen. und Ruhe is.


    so, funktioniert leider nicht.


    insbesondere der LInk wird immer umgeleitet:


    https://m-email.t-online.de/



    ausgelesen wird jetzt das:



    User-Agent: Mozilla/5.0 (Android 4.2.2; Tablet; rv:41.0) Gecko/41.0 Firefox/41.0
    Browser: Firefox 41.0
    Engine: Gecko 41.0
    OS: Android 4.2.2


    Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
    Accept-Encoding: gzip, deflate
    Accept-Language: en-US,en;q=0.5
    Screen Resolution: 1024 x 640
    Browser Window: 1007 x 1005
    Color Depth: 24 bits per pixel
    Cookies: Enabled



    noch jemand eine Idee? Danke.

    Bilder habe ich über "permissions.default.image" Wert: 2 ausgeblendet.


    aber dann zerhackts die Seiten. und außerdem werden z.B. Mailapplikation trotzdem voll geladen und nicht nur die abgespeckte(n) Version(en). korrekt wäre wenn die Seitenbetreiber die Umleitung abstellen würden. der User denkt sich ja was dabei, solche mobilen Links zu nutzen. grmpf.

    hm, wohl doch komplexer als ich dachte....


    soll ohne Erweiterung sein. habe ein Mobil-Profil gemacht ohne jegliche Addons, Plugins etc.


    Hintergrund, es gibt Regionen, da läuft kein LTE, UMTS o.ä., sondern nur GPRS. und manche Web-Seitenbetreiber bieten zwar mobile-Links, sind aber so oberschlau und leiten die auf Vollersionen um, wenn Paramter bzw. Browser ausgelesen werden, die auf ein Vollsystem hindeuten.


    habe schon probiert, alternativ bei diesen Kandidaten Bilder/Grafiken abzustellen, dann zerhackts aber die Seiten.


    mh, probiere das jetzt mal mit den Fake-Einträgen. vlt. lappt das auch seitenspezifisch...:
    String: general.useragent.override.XY-Domain.de
    Wert: Mozilla/5.0 (Windows NT 6.3; Win64; x64; Trident/7.0; Touch; rv:11.0) like Gecko


    n