Beiträge von Coce

    N’Abend, ich hatte das gleiche Problem, mir half letztlich die hier beschriebene Lösung (Löschen des dem aktuellen Profil zugeordneten Ordners in ~/.cache/mozilla/firefox).


    Das half, ich kann leider nicht sagen, welche der dort vorhandenen Dateien (und welcher etwaige Inhalt) nun ursächlich für das nämliche Problem gewesen war.

    Womöglich seit dem Update ist hier die Grafik für den Download-Pfeil nicht mehr zu sehen, weil


    Zitat von <woltlab-metacode-marker data-name=

    404 Not Found" data-link="">

    The requested URL "/sites/default/files/downarrow.png" was not found on this server.

    Bug 1264541 ist jetzt Resolved Fixed, das fragliche Snippet wird nicht mehr genutzt und sollte daher niemandem mehr unterkommen (ich sah es jetzt auch nicht mehr).


    Warum das Problem auftrat, ist weiter unklar. Für die nächsten Snippets ist das Thema unter Beobachtung.


    Nochmal danke an DerDachs für den Hinweis.

    Der Eintrag ist grundsätzlich auch ohne Add-on vorhanden, wie ich gerade in einem neuen Profil überprüfte.


    Der Eintrag erscheint hier, wenn das Textfeld ausgewählt ist (Texteingabe möglich) und dann mit der rechten Maustaste auf ein Wort geklickt wird, das zuvor dem Wörterbuch hinzugefügt wurde. Da diese Option unter Umständen nur für ein unmittelbar nach dem Hinzufügen ausgeführtes Entfernen vorgesehen ist, hilft sie dir in deinem Falle womöglich nicht weiter. Nach einem Neustart konnte ich hier ein Wort nicht mehr über den Kontextmenüeintrag entfernen, sondern nutzte probeweise die manuelle Bearbeitung der persdict.dat, was von Erfolg gekrönt war. Nach einem weiteren Neustart erschien das Wort wieder „falsch“.

    Hi, prinzipiell lässt sich in der Verknüpfung ein -private anhängen, sodass Firefox im privaten Modus startet. Das funktioniert aber erstmal nur, wenn das betroffene Firefox-Profil gerade nicht genutzt wird, also üblicherweise Firefox geschlossen ist.


    In der Hoffnung, dass ich dich richtig verstanden habe.


    Code
    1. firefox -private

    Hi,


    in diesem Fall hilft es vielleicht, in der Windows-Registry nachzusehen, ob in den folgenden Pfaden ein Eintrag zur firefox.exe vorliegt:


    Code
    1. HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\DisallowRun
    2. HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\DisallowRun


    Sollte dem so sein, könnte ein Entfernen eben dieses Eintrags das Problem lösen, wobei sich dann die Frage stellt, woher er kommt. Grundsätzlich bestünde in einer solchen Situation der Verdacht auf Schädlingsbefall, dazu schreiben dann andere wieder mehr.
    (Sollte der Vorschlag Probleme bereiten, scheint Malwarebytes Anti-Malware auch auf solche Programme reagieren zu können.)


    Vgl. auch hier

    , dort

    und anderswo

    .

    Hi, eine Lösung kann ich momentan nicht anbieten, aber es gibt Leute, die sich das Nvidia-Programm mal installieren möchten, um damit zu experimentieren. Kannst du einen Download-Link dazu anbieten? Die Google-Treffer lieferten offensichtlich nicht das gewünschte Ergebnis.

    Hi, sofern bei dir das Programm „nVidia (forceware) Network Access Manager“ installiert ist (feststellbar per Blick in die Liste der installierten Programme in der Systemsteuerung), kannst du mal testen, ob eine Deinstallation desselben das Problem behebt.

    Mahlzeit,


    ich habe unter Ubuntu 12.04 auch noch Firefox 38 und da bei der Paketsuche

    für die diversen Ubuntu-Versionen auch eben diese Version angezeigt wird, finde ich das zwar leicht unschön aber nicht außergewöhnlich.


    Das nämliche Thema wird nebenbei auch andererenorts

    behandelt, ob man sich zwecks Aktualisierung an einer der dort beschriebenen oder sonstigen Alternativquellen bedient, ist wohl eine Frage des persönlichen Geschmacks.



    Zitat von vincent001

    Derzeit müsste der Firefox bei 39.0.2 sein, kann ich aber nicht genau sagen, weil mein Linux-Rechner zu Hause steht.


    Einen Firefox 39.0.2 finde ich momentan nirgendwo, insofern würde ich den auch nicht erwarten. Für mich lautet die Devise: Abwarten.

    Das wirft dann zunächst die Frage auf, ob du die Fiddler-Software bewusst installiert hast.


    Sollte dem nicht so sein, könntest du mal in der Systemsteuerung bei den installierten Programmen nachsehen, ob dort „Browser Safeguard“ aufgeführt ist. Wenn ja, deinstalliere dies.


    Falls dies zutraf und erledigt ist, öffne außerdem die Proxy-Einstellungen des Systems (über die Systemsteuerung → Internetoptionen → Verbindungen → LAN-Einstellungen) und entferne dort, falls vorhanden, den Haken bei „Proxyserver für LAN verwenden“. Teste dann, ob das Problem noch auftritt.