Firefox 0.9.1 released !

  • Panther



    Danke für die freundliche Mitteilung. :D


    Zwei Festplatten auf einem Rechner hat schon seine Vorteile. Habe wiederum die gezippte Version genommen.



    Gruß, Erich

  • Wie schaut es aus wenn ich schon die 0.9-zip in Englisch schon drauf habe? Kann ich nun einfach die 0.9.1-zip Englisch einfach in das gleiche Verzeichnis entpacken/Installieren ohne das es komplikationen gibt?
    Wie sollte ich ich den vorgehe?


    Studdy

    Windows XP Professional+SP2 Englisch || Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.8 ) Gecko/20050515 Firefox/1.0.4 (stipe s8v3)+TabMix 0.2.1 DE

  • firefox 0.9 erst komplett restlos deinstallieren (vorher profil ordner sicherheitshalber sichern) und dann den 0.9.1 installieren.


    nicht drüberinstallieren! des soll zu problemen führen (ich habs zwar noch nie ausprobiert, aber ich hör ma lieber auf die anderen die des schonma gemacht haben :D)

    Esst mehr BiFi!

  • Hm... leider hat die Update-Funktion im 0.9 überhaupt nicht funktioniert. :( Schade, habe mich über das Feature auch besonders gefreut.


    Naja, hab dann einfach vorsichtshalber meine Profilordner gesichert, dann Firefox 0.9 deinstalliert und den 0.9.1er installiert.


    Keine Probleme mit dem Profilordner vom 0.9er. Alle Extensions und Themes funktionieren wieder.
    Und das neue Standard-Theme ist doch richtig hübsch geworden.


    Jetzt muss ich mal in den Release-Notes nachlesen, was sich überhaupt geändert hat. Denn ich hatte bis jetzt nach intensiver Nutzung mit dem 0.9er überhaupt keine Probleme.

    However good or bad a situation is, it will change.

  • Weiß eventuell jemand wann denn die 0.9 auf Deutsch erscheint? weil ich habe bis jetzt sowohl von 0.9 als auch 0.9.1 nur englische Versionen gesehen...

  • Die Frage wurde hier im Forum schon... ich weiss nicht... ne Millionmal gestellt.


    Von 0.9 wird es jetzt natürlich keine deutsche Version mehr geben. Wäre ja blödsinn. Von der 0.9.1er wird es wohl in den nächsten Tagen eine deutsche Version geben. Je nachdem, wie A. Topal mit der Übersetzung vorankommt.


    Immer dran denken: der macht das nebenbei, freiwillig und unentgeldlich. Also nicht so drängeln. Es ist ja auch nicht schlimm, erstmal weiter die 0.8er Version zu nutzen, die es ja auf deutsch gibt.

    However good or bad a situation is, it will change.

  • Sorry, wollte mich nicht als "Arbeitstreiber" aufspielen sondern nur eine kurze Information. Forderungen und Fristen oder sowas in der Art stelle ich überhaupt nicht. Ich warte ganz still und leise auf die 0.9.1de und benutze bis dahin die 0.8de :D

  • Na prima- hab ich gleich die Version in 09.1 "getauscht"- läuft wie gewohnt alles bestens! Eine Sache von 3 Minuten! Hervorragender Browser- und bei mir noch a bisserl schneller als MOZILLA 1.7!

  • Zitat von BiFi

    firefox 0.9 erst komplett restlos deinstallieren (vorher profil ordner sicherheitshalber sichern) und dann den 0.9.1 installieren.


    nicht drüberinstallieren! des soll zu problemen führen (ich habs zwar noch nie ausprobiert, aber ich hör ma lieber auf die anderen die des schonma gemacht haben :D)


    hi


    also ich hab ihn drüberinstalliert und das tut auch ;)

    Gruss
    Raiko

    Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 - Build ID: 20100914123505

  • Ich habe auch eben die engl. 0.9.1er heruntergeladen. Stimmt das jetzt wirklich, dass man jetzt die neue einfach drüber installieren kann?! :shock:


    Wenn nicht, bleibe ich bei "deinstallation" und "neuinstallation" :wink:

    Athlon 1600+, 1GB RAM, MS XP Home SP2, Firefox 1.5, Thunderbird 1.5
    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

  • jop. einfach setup ausgeführt, neugestartet. alle extension laufen. theme ist da. seltsam fehlermeldungen und popups.. oh bin wohl beim ie gelandet *abschieß*
    also ich hatte keine probleme mim drüberinstallieren.
    ich glaube die waren zu faul nen anderen text zu schreiben und haben einfach den gelassen wie er ist. bloß versionsnummern getauscht ;)

  • Bei mir hat der Updater auch nicht zu meiner vollen Zufriedenheit funktioniert, er hat zwar registriert das ein Update vorhanden ist, aber draufklicken hat nix gebracht.


    Ich werds gleich mal mim drüberinstallieren probiern.


    Ok, der Updater funktioniert in 0.9.1, das Problem ist nur der will bei jeden Start von Firefox das ich auf 0.9.1 update :shock: .


    Ich habe erst drüberinstalliert, als da die Meldung kam, hab ich alles deinstalliert und das Mozilla Firefox Verzeichnis von Hand gelöscht. Dann 0.9.1 installiert und die Meldung kommt immer noch, bin kurz davor das Profil zu löschen, aber dann geht zu viel verloren, ich weiß net wie ich die Passwörter und sonstiges exportiere. Nur die Bookmarks konnte ich bisher exportieren.

  • bei mir laufen mit 0.9.1 die deutschen all-in-one-gestures nicht, krieg beim aufrufen der einstellungen ne fehlermeldung, die englische version funktioniert....
    ansonsten gefällt mir 0.9.1 sehr gut, er ist bei mir (warum auch immer) n ganzes stück schneller wie 0.9!

  • Ich habs eben gewagt den englischen 0.9.1er auf meinen 0.9er drüberzuinstallieren.
    Ich kann nur sagen ES FUNKTIONIERT bei mir! 8)


    Blos die Updatefunktion sagt immer noch dass ich den 0.9.1 installieren soll. Das liegt warscheinlich am 0.9er Firefox-Profil.

    Athlon 1600+, 1GB RAM, MS XP Home SP2, Firefox 1.5, Thunderbird 1.5
    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

  • Zitat von Braunbear

    Ich habs eben gewagt den englischen 0.9.1er auf meinen 0.9er drüberzuinstallieren.
    Ich kann nur sagen ES FUNKTIONIERT bei mir! 8)


    Blos die Updatefunktion sagt immer noch dass ich den 0.9.1 installieren soll. Das liegt warscheinlich am 0.9er Firefox-Profil.


    hab bei mir 0.9.1 mit frischem profil installiert und bei mir meint er auch trotzdem, dass ich 0.9.1 installieren soll, aber is ja auch egal...

  • Ich war einer der tester für die deutsche 0.9, ich konnte das language pack von topal ohne probleme in die 0.9.1 installieren, hab jetzt also schon einen deutschen 0.91