Beiträge von BiFi

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    auch wenn der firefox sagt, es ist nicht mehr lauffähig...
    die meisten extensions funktionieren schon noch, sind nur nicht für den fx 1.0 gedacht.


    einfach die xpi datei entpacken (winrar, winzip o.ä.)
    in der install.rdf datei (mit texteditor öffnen) is nen eintrag wo die max. fx version drinsteht... da einfach 1.0 hinschreiben. dann alles wieder im zip format packen (nicht im rar format!!) und die dateiendung zu xpi ändern.


    hat bei mir ohne probleme geklappt bei den extensions die gemeckert haben :)

    ahh, hier is der 1. Thread zu diesem Thema :D


    mal hier meine mail an bild.t-online.de


    des mitm hauptprogramm soll ja auch erst ab der final 1.0 gehen. mit der 1.0PR soll man auch updaten koennen... mit den RCs aber net.


    (und so wie ich mir des anschau, sieht des so aus, als wuerden die des sogar schaffen mitm 9.11. :D)

    hmm, mein rc1 nightly von letztem donnerstag laeuft optimal...
    ich hau die, wenn die die erweiterten tab einstellungen aus der config raustun. hat mir meine single window extension erspart :)


    ich weiss jetzt nicht, obs mir nur so vorkommt, aber ich hab des gefuehl das der fx nu a weng flotter als 0.9.3 is :)

    esprit funktioniert bei mir.


    allerdings hat bei mir beim fx 0.9.3 esprit aufm laptop funktioniert aufm anderen rechner allerdings nicht. obwohl des eigentlich die gleichen versionen waren :/


    medion geht eigentlich bei mir...
    nur das der fx die ganzen popups von medion blockt :)

    Bug = Fehler


    (gabs da net ma so ne geschichte wie der begriff zustande gekommen ist? das vor urzeiten im zeitalter der ersten computer mal ein computer nen fehlerhatte weil sich ein käfer (bug) im computer eingenistet hatte?)



    PR = Preview = Vorschau, ne reine Testversion, also keine endgültige Version
    RC = Release Candidate, fast fertige Version, die immer kurz vor der fertigen rauskommt. ist auch zum testen um die letzten fehler rauszubekommen :)

    hmm... kann man die fehlermeldung irgendwie manuell entfernen?
    weil ansonsten funktioniert er ja wunderbar (aber auch erst nachdem ich ihn komplett und sauber alles vom 0.9.3er deinstalliert hatte...)