Deer Park beta

  • Hallo,


    Wie bei Heise zu lesen, ist ne Schwachstelle gefunden worden, die sowohl in Fx 1.0.6 als auch in der Fx 1.5 Beta 1 zu finden ist.


    http://www.heise.de/newsticker/meldung/63746


    Wird die 1.5 Beta 1 jetzt nochmal geändert oder kommt die 1.5 Beta 1 erstmal so raus und der Bug wird dann in der Beta 2 behoben ?


    Wann kommt denn nun die deutsche Version ?


    Bleibt diese Version hier die richtige 1.5 Beta 1 ?


    http://ftp.mozilla.org/pub/moz…/firefox-1.4.de.win32.zip


    Gruß
    Thorsten

    Firefox 3 Beta 1
    Thunderbird 2.0.0.9

    Windows Vista Home Premium

  • Hmm, von dem fehler hab ich auch schon gelesen, und wenn es nach einer bei heise verlinkten testseite geht, ist die sicherheitslücke (zumindest bei mir) nicht vorhanden...

    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060202 Firefox/1.5.0.1 8)
    Jabber: WasCostas[at]jabber.org

  • Zitat von Thorsten-Bln


    Bleibt diese Version hier die richtige 1.5 Beta 1 ?
    http://ftp.mozilla.org/pub/moz…/firefox-1.4.de.win32.zip
    Gruß
    Thorsten


    Nö...


    hier: http://www.mozilla.org/projects/firefox/
    oder hier: http://www.mozilla.org/products/firefox/all-beta


    bleibt es die richtige


    :wink:

    "Krieg ist ein zu ernstes Geschäft, als daß man ihn den Generälen überlassen dürfte." Georges B. Clemenceau (1841-1929), Französischer Journalist und Politiker/Ministerpäsident

  • Mal ne andere Frage die Update Funktion wird die auch zwischenzeitlich anspringen oder erst wenn die Beta 2 rauskommt, oder funktioniert die bei dem deutschen Build evt. gar nicht vor dem Final Release?

  • Zitat von Orkan

    Mal ne andere Frage die Update Funktion wird die auch zwischenzeitlich anspringen oder erst wenn die Beta 2 rauskommt, oder funktioniert die bei dem deutschen Build evt. gar nicht vor dem Final Release?


    Momentan funktioniert das Auto-Update noch nicht mit den lokalisierten Versionen, aber es wird (angeblich) hart dran gearbeitet.
    Wann es dann soweit ist, weiß ich aber nicht. Genausowenig, ob die Beta1 dann schon auf die Updates zugreifen kann oder nicht.


    Viele Grüße . . . Martin


    In a world without walls and fences, who needs windows and gates?
    - - -
    Kein Support per PN oder email!

  • Ich bin jetzt schon von 1.5 begeistert. Dieses dumme Problem was ich hatte wenn Firefox eine lange Zeit unbenutzt minimiert war und wenn ich es dann wieder benutzten wollte, dann ist es abgestürtz. Jetzt ist dieser Fehler weg.
    Seit gestern ist es nicht mehr abgestürzt.


    Alle Fehler die mich störten hat mozilla.org auch beseitigt nur das mit der Adress-Pull-Down-Menü ist noch da.
    Es wird nicht sotiert, also die Adressen die ich wieder benutzte wandern nicht nach oben sondern bleiben dort wo sie sind.
    So wie beim IE eben.


    Weiss einer ob die das überhaupt beheben werden, in der nächsten Beta oder in der Final?

  • Musst du neu installieren wenn er meldet das ihm das Plug-in fehlt bzw. das man ein Plug-in installieren muss.

    Mozilla/5.0 (X11; U; Linux x86_64; de-DE; rv:1.9.1.1) Gecko/20090702 Firefox/3.5

  • Zitat von hoschen

    diese deutsche - firefox-1.4.de.win32.installer.exe vom 8. Sep. 16:17 Uhr nightly ist die gleiche wie die Beta - Firefox Setup 1.5 Beta 1.exe nur mit Sprachpaket DE


    hatte ich mir rechtzeitig abgespeichert, *.exe und *.zip , gerade entpackt und festgestellt,
    dass die texte in "hilfe" gemischt englisch und deutsch sind. [Blockierte Grafik: http://www.mainzelahr.de/smile/froehlich/951.gif]


    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8b4) Gecko/2005090806 Firefox/1.4


    i'm going to bed now

    "Krieg ist ein zu ernstes Geschäft, als daß man ihn den Generälen überlassen dürfte." Georges B. Clemenceau (1841-1929), Französischer Journalist und Politiker/Ministerpäsident

    Einmal editiert, zuletzt von Amsterdammer ()

  • Falls es noch nicht erwähnt wurde, manche Erweiterungen lassen "upgraden"


    INSTALL.RDF
    <em:maxVersion>1.4+</em:maxVersion>

  • Zitat von Brummelchen

    Falls es noch nicht erwähnt wurde, manche Erweiterungen lassen "upgraden"


    INSTALL.RDF
    <em:maxVersion>1.4+</em:maxVersion>


    So mach ich es auch bei vielen, auf erweiterungen.de steht immer was von 1.0+ ich hätt's allerdings auf 1.5 gemacht, dann kannste dir das bei der Final wohl auch sparen ;)

    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060202 Firefox/1.5.0.1 8)
    Jabber: WasCostas[at]jabber.org

  • Zitat von Was Costas


    So mach ich es auch bei vielen, auf erweiterungen.de steht immer was von 1.0+ ich hätt's allerdings auf 1.5 gemacht, dann kannste dir das bei der Final wohl auch sparen ;)

    oder auf 1.6a1, dann kannste dir das auch sparen, solltest du in Versuchung kommen mal den Trunk zu benutzen. ;)

  • bei themes geht das leider nicht so gut :S, da ist manchmal die lesezeichenliste leer (obwohl die lesezeichen noch da sind in der sidebar z.b). oder menüfenster gehen nicht richtig auf, mann sieht nur buttons, der rest ist weg usw. :D

    "Krieg ist ein zu ernstes Geschäft, als daß man ihn den Generälen überlassen dürfte." Georges B. Clemenceau (1841-1929), Französischer Journalist und Politiker/Ministerpäsident

  • "Meine" Extensionen habe ich alle am Laufen nur das Themes habe ich nur durch einen kleinen Umweg zu laufen bekommen. Ich habe für die BETA das Profil vom DeerPark genommen und da war das Theme schon drin. Allerdings hat er es deaktiviert, aber das konnte ich durch das Nightly Tester Tool zum Laufen bekommen.
    Was mir allerdings nicht so gefällt, mir sind die Scrollbalken abhanden gekommen und das auch im Standarttheme. Mal sehen ob ich sie noch hervorlocken kann...... :roll:

    Hinweis!!!
    Die Durchführung von meinen Tips ist freiwillig und obliegt dem Administrator oder Besitzer des Rechners.
    Für Fehler, Datenverlust oder Beschädigungen übernehme ich keinerlei Verantwortung!!!
    Kein Support per Mail oder PN!!!

  • Zitat von LonesomWolf

    Was mir allerdings nicht so gefällt, mir sind die Scrollbalken abhanden gekommen und das auch im Standarttheme. Mal sehen ob ich sie noch hervorlocken kann...... :roll:


    Das liegt an einer Änderung, die durch bug 222654 eingeführt worden ist.
    Einfach im Theme die Datei "scrollbars.css" in "xulscrollbars.css" umbenennen und es sollte wieder gehen. (Hatte hier ein ähnliches Problem mit nem Mac-Theme.


    Viele Grüße . . . Martin


    In a world without walls and fences, who needs windows and gates?
    - - -
    Kein Support per PN oder email!

  • Joh, das war es......nun sind die Scrollbalken auch wieder da. Nur komisch, dass es auch im Standardtheme auch war. Da sollte man doch meinen, dass zumindestens im Standard die Änderung durchgeführt war.

    Hinweis!!!
    Die Durchführung von meinen Tips ist freiwillig und obliegt dem Administrator oder Besitzer des Rechners.
    Für Fehler, Datenverlust oder Beschädigungen übernehme ich keinerlei Verantwortung!!!
    Kein Support per Mail oder PN!!!

    Einmal editiert, zuletzt von LonesomWolf ()