Nach Update auf Vers. 119 funktionieren einige AddOns nicht mehr.

  • Firefox-Version
    119.0 64-bit
    Betriebssystem
    Windows 10 Prof. 64-bit

    Nach dem Update auf die Version 119 bleibt eines der aufpoppenden Bestätigungsfenster zum Datenschutz einfach stehen.

    Ich habe die dafür infrage kommenden AddOns "I don't care about cookies", "Cookie Auto Delete", "Privacy Badger", und "Privacy Possum" installiert.

    Merkwürdigerweise kommt es aber nur auf der Webseite von http://www.ntv.de vor, welche ich als Startseite eingerichtet habe.

    Es poppen bei der Eröffnung der Startseite von NTV ja immer zwei Fenster auf, welche vorher alle nach einer kurzen Sekunde verschwanden. Jetzt verschwindet nur das erste und das zweite bleibt stehen. Weiß einer, woran das liegen könnte??

  • Ich bezweifle einen Zusammenhang zum Update auf Firefox 119, vor allem wenn es nur eine einzige Website betrifft. Sehr viel wahrscheinlicher ist in dem Fall, dass sich seitens der genannten Website etwas geändert hat. Wenn eine Erweiterung dafür verantwortlich ist, dass der gezeigte Dialog nicht mehr erscheint, muss die Erweiterung oder die genutzte Filterliste der Erweiterung aktualisiert werden. Seitens Firefox lässt sich da nichts machen.

  • habe die Meldung nicht :/

    und cookiebanners.service.mode in about:config hat die Standardeinstellung von momentan noch 0 ?


    Jetzt verschwindet nur das erste und das zweite bleibt stehen. Weiß einer, woran das liegen könnte??

    hattest du in about:config den Eintrag cookiebanners.service.mode verändert zb. auf 1 oder 2 (Standard ist 0)?

    Ich habe ihn bei mir verändert auf 2 und hatte heute Vormittag nämlich ein ähnliches Problem, allerdings auf amazon.de (und noch mit Firefox 118). Danach habe ich den Fehlerbehebungsmodus von Firefox verwendet, und danach wieder den Normalmodus und das "Problem" war verschwunden. Könnte also ähnlich bei dir sein.

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden ;)

    Einmal editiert, zuletzt von Zitronella (25. Oktober 2023 um 18:09) aus folgendem Grund: Ein Beitrag von Zitronella mit diesem Beitrag zusammengefügt.

  • Weil ublock mindestens drei Anti-Consent-Listen nutzt per default?

    Bis auf "I don't care about cookies" wüsste ich nicht, dass die anderen drei Consent könnten.

    Ansonsten wie Sören, sehe keinen Zusammenhang. Ich nutze auch Beta und Nightly ab und an und da konnte ich in v119 beta als auch 120 Nightly nichts derartiges beobachten.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • Nachtrag. ubo ist für ntv aus, das erledigt "consent-o-matic", sehe ich auch regelrecht.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • Das Firefox-Feature blockiert den Cookie-Dialog auf der genannten Website nicht, weil der Dialog keine direkte Möglichkeit zum Ablehnen hat

    also ich habe es extra noch einmal ausprobiert, und mit der Einstellung auf 2 wird der Dialog blockiert, bzw. er blinkt kurz auf, so wie es bei google.de auch manchmal ist, dass es kurz auf blitzt.

    Einmal die Einstellung auf 0

    Einmal die Einstellung auf 2

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden ;)

  • Stimmt, mit 2 funktioniert es, mit 1 allerdings nicht:

    hattest du in about:config den Eintrag cookiebanners.service.mode verändert zb. auf 1 oder 2 (Standard ist 0)?

    Dazu muss man zwei Dinge wissen:

    1. Eine sichtbare Option gibt es ausschließlich für 0 und 1.
    2. Der Modus 1 bedeutet, dass Firefox im Namen des Nutzers eine Ablehnung vornimmt. Wenn ein Dialog mit 1 nicht blockiert wird, mit 2 aber schon, heißt das im Gegenteil, dass Firefox allem zustimmt.

    Deswegen mein Hinweis darauf, dass Firefox nicht blockiert, wenn es keine direkte Möglichkeit zum Ablehnen gibt. Da hatte ich 2 als mögliche Einstellung zugegebenermaßen ignoriert. Mea culpa.

    Für mich ist das kein Problem, ich habe null Probleme mit einer Zustimmung. Wenn man das Feature aber unter der Annahme nutzt, dass Firefox für einen ablehnt, sollte man im Hinterkopf behalten, dass 2 auch Zustimmung bedeuten kann.

  • Hallo an alle,

    vielen Dank für die vielen Antworten.

    Ich hatte nichts verändert, weder in about:config noch anders wo.

    Aber jetzt ist alle wieder in Ordnung so wie vorher. Auch jetzt hatte ich nichts verändert.

    Manchmal passieren wohl Dinge, die niemand erklären kann.

    Ich denke auch das es an der Seite von NTV lag.

    Aber nochmals vielen Dank das Ihr Euch solche Mühe gegeben habt.

    Ich denke das dieses Thema damit beendet ist.

    Macht's Gut

    MG