Youtube-Kommentieren nicht möglich

  • Firefox-Version
    115.0.1
    Betriebssystem
    MX-Linux 19.4 xfce (64bit)

    Als ich heute auf Youtube ein Video kommentieren wollte, stellte ich fest, dass das nicht geht.

    Oben im Kommentar-Bereich steht zwar "Kommentar hinzufügen", aber das kann ich nicht anklicken.

    Normal müsste da doch ein Eingabefeld erscheinen, oder?

    Normalerweise nutze ich Youtube nur ohne Login, aber zum Kommentieren habe ich mich extra eingeloggt.

    Trotzdem kein Kommentar möglich.

    Dann habe ich "µBlock orig," deaktiviert, weil ich dachte, vielleicht ist ein Filter schuld.

    Immer noch kein Erfolg.

    "Tampermonkey" enthält auch nichts, was das Problem auslösen könnte.

    Auch "Dark Background and Light Text" oder "Dark Reader" deaktivieren hilft nicht.

    Ebenso wenig wie Youtube-Cookies löschen.

    Hat bitte jemand eine Idee, was das für ein Problem sein könnte?

  • Und wie ist mit dem Fehlerbehebungsmodus des Firefox?

    Chromebook Lenovo IdeaPad Flex 5 - chromeOS 120 (Stable Channel) - Linux Debian Bookworm: Firefox ESR 115.6.0 und Firefox Nightly und Beta (Mozilla PPA), Android 13: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Nein, der Fehlerbehebungsmodus hilft auch nicht.

    Wenn ich mich da einlogge, einen beliebigen Kanal aufrufe und auf "Kommentar hinzufügen" klicke, erscheint nur ein zweiter Tab mit der Youtube-Startseite (also Verhalten identisch mit dem normalen Modus).

    @ Sören Hentzschel

    Du hast es vermutlich mit Windows probiert, richtig?

    Könnte da evtl. ein Unterschied rein geraten sein, zwischen der Windows- und Linux-Version vom FF?

    (Anm.: Ich bin auf einem Linux-System.)

    2 Mal editiert, zuletzt von madmax25 (14. Juli 2023 um 14:10)

  • Ich habe es andersrum versucht.

    Ich war bereits eingeloggt, als ich auf "Kommentar hinzufügen" klickte.

    So wie auf dem 3. Screenshot sieht es bei mir auch aus, jedoch ohne Cursor in der Eingabezeile.

    Hast Du auch tatsächlich was in die Zeile eingegeben?

    Wie gesagt, die Zeile habe ich auch, aber weil ohne Cursor, kann ich da nichts eingeben, also ungefähr so, als ob die Zeile nicht freigeschaltet ist.

  • Hat bitte jemand eine Idee, was das für ein Problem sein könnte?

    Probier mal aus ob ein neues Profil geht. Backup des .mozilla Ordner vorher immer anlegen.

    about:profiles in die Adresszeile eingeben. Neues Profil erstellen und öffnen.

  • Auf dem Rechner gibt es auch noch eine Win10-Partition.

    Da ist es auch das Gleiche.

    Mir kommt da gerade der Verdacht, dass da was mit dem Youtube-Account nicht stimmt, da ich während meiner Versuche mehrmals folgende E-Mail bezüglich Sicherheitswarnung bekam. Diese enthielt folgenden Text:

    Eingeloggt habe ich mich mit E-Mail-Adresse-A,

    Aber anscheinend ist da noch eine alte E-Mail-Adresse-B vorhanden, die ich vor vielen Jahren mal benutzt hatte.

    So wie es aussieht, kann ich mich mit der E-Mail-Adresse-A einloggen, aber der Kommentar-Bereich will E-Mail-Adresse-B.

    Ich denke, jetzt brauche ich einen Plan, um diesen offenbar vorhandenen E-Mail-Konflikt aufzulösen.

    EDIT:

    Ein Überprüfung meines Accounts ergab, dass Adresse-A diejenige zum Einloggen ist.

    Adresse-B ist die Alternative, die bei Problemfällen (Kontenwiederherstellung) zum Einsatz kommt.

    Letztere brauchte noch eine Bestätigung durch einen angeforderten Code.

    Leider hat das aber auch nichts am eigentlichen Problem geändert.

    Keine Ahnung, was da nun klemmt.

    Einmal editiert, zuletzt von madmax25 (14. Juli 2023 um 17:48)