Beiträge von madmax25

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Wie gesagt, der S3.Translator ist leider der einzig wirklich zufriedenstellende, wenn man Linux nutzt.


    Da hat man direkt beim markierten Text das Translator-Icon und muss nicht umständlich im Kontextmenü rumklicken oder erst quer über den ganzen Screen auf die Toolbar hochgehen.


    Während der S3 weg war, hatte ich den "Mate Translate", aber der lief auch nicht überall (z.B. nicht auf google.com).

    Auch das Translator-Icon war unterhalb der Mitte einer Markierung unvorteilhaft positioniert.


    Egal... genug offtopic, hier ist ja schließlich der ublock-Thread. ;)

    Da habe ich wohl ein paar Versuche gemacht und bei einem Teil vergessen, den wieder rauszunehmen und dann hat sich das Ganze mit der Zeit vermüllt.

    (EDIT: Die Blockade der Kommentare war eindeutig ein Irrtum und nicht gewünscht. War wohl der extreme Sommer... ;) )

    Nach Entmüllen durch Anwendung dieser Korrekturen läuft youtube endlich wieder richtig.

    Auch der Picker geht wieder.

    Vielen Dank!


    Was den S3.Translator betrifft, gehe ich davon aus, dass die Datensammlung aufgrund der verneinten Frage bei der Add-on-Installation erfolgreich unterbunden ist (hoffe ich zumindest!).

    Es wäre sehr bedauerlich, wenn ausgerechnet dieses Add-on nicht mehr ginge, da es einfach das Beste ist, das ich jemals benutzt habe.

    Alle anderen Translator-Add-ons sind entweder unkomfortabler, oder das Translator-Icon neben der Text-Markierung funktioniert nicht (jedenfalls bei mir auf Linux. Windows indessen ist ok).


    Vom gleichen Autor gibt es auch noch den Download Manager (S3), der bei mir auch schon seit Jahren immer wieder gute Dienste verrichtet.

    Da dieses Add-on immer noch verfügbar und sogar empfohlen ist, ist dieser Autor offenbar nicht wirklich gesperrt.

    Ich vermute, dass die neue S3.Translator-Version nur noch nicht von AMO eingetragen wurde.

    Signiert ist sie wohl (laut Entwickler) und sie funktioniert ja auch ohne about:config zu manipulieren.


    Ich denke auch nicht, dass da ein anderes Add-on etwas beeinflusst.


    Vielmehr vermute ich, dass da einfach was in uBlock verbogen ist.


    ZIP in PM kommt baldmöglichst!

    Ein wenig Geduld bitte... :)


    EDIT:

    Was ist Dir lieber, zip oder 7z?

    Langsam, langsam...

    Hier sind doch schon die Infos:

    Der hier benutzte S3.Translator ist nicht die gesperrte Version, sondern schon die aktuelle von hier.

    Bei deren Installation wird man gefragt, ob man die Datensammlung, die, soweit ich weiß, zur Sperrung führte, erlaubt oder nicht.

    Ich habe sie natürlich nicht erlaubt und so funktioniert das Add-on ganz normal, ohne Rumpfuschen im about:config.


    Die "Füße" sind vom Add-on "Toggle Referrer", also zum Ein- oder Ausschalten des Referrers.

    Der hat aber keinen Einfluss auf die beiden Probleme.


    Ergänzung:

    Bei einigen youtube-Videos bekomme ich auch bei aktiviertem Autoplay den Text "Werbung überspringen", obwohl da keine Werbung kommt. Nur der Timeout der Werbung scheint noch übrig zu sein und läuft ab, bevor das nächste Video gestartet wird.

    Das kann man durch Neuladen der Seite (z.B. mit F5) abkürzen.


    Außerdem kommt rechts oben über den weiteren Video-Vorschlägen auch öfter eine Werbung.


    Die beiden "Ergänzungen" kommen aber nicht immer.


    Hat evtl. mal jemand von denen, die diese Probleme nicht haben, eine Liste der benutzten Blocklisten?

    Ich würde gerne mal vergleichen und meine Listen ggf. anpassen.


    EDIT:

    Eine Frage ist noch unbeantwortet.

    Auf youtube lässt sich mit der Pipette nichts greifen.

    Warum ist das so?
    Habt Ihr das Problem auch?

    Weiß jemand, wie man die folgende Werbung auf youtube los wird?

    Wenn ich youtube öffne, also die Startseite davon, gibt es ganz oben anscheinend ein Video, dass nicht abgespielt wird.

    Stattdessen steht da in der Videobox:

    Zitat

    Es ist ein Fehler aufgetreten. Bitte versuche es

    später noch einmal. (Wiedergabe-ID:

    zMROMKN0o6L8_wrS)

    Weitere Informationen


    Ferner ist rechts daneben eine Werbung, die sich nicht mit der Pipette von uBlock greifen lässt.


    Auch die Installation von "Enhancer for Youtube" und der Aktivierung der darin enthaltenen Werbeblockfunktion hilft nicht.


    Was hat es mit dem nicht abspielbaren Video auf sich und wie wird man bitte die besagte Werbung los?

    Ich habe bisher die Tab-Bar ausblenden können, wenn nur ein Tab offen bar.


    Dazu gibt es in meinem Profil in /chrome die userChrome.css mit folgendem Inhalt:


    Aber wie gesagt, ich halte es für besser ein eigenes Profil aufzubauen.

    Sinn der Übertragung des Profils war ja gerade, dass man sich diese doppelte Arbeit sparen konnte.

    Dass einem nun diese Option genommen wurde, finde ich ehrlich gesagt Mist, sorry!

    Sicherheit in der "Cloud" hängt auch immer von den Fähigkeiten desjenigen ab, der seine Daten dort ablegt. Die meisten werden eine Verschlüsselung empfehlen, aus gutem Grund. Zudem hat die "Cloud" eine 99.9 bis 99.99 prozentige Ausfallsicherheit.

    Dass man verschlüsselt, ist ja selbstverständlich, aber das hält gewisse Leute nicht davon ab, trotzdem einzubrechen, wie man ja alle Nase lang in den Medien hört, sieht oder liest.


    Bei diesem Sync-Service werden Daten im Internet, auf einem fremden Rechner, gespeichert und somit fällt dieses System durchaus unter den Oberbegriff der wenig vertrauenswürdigen Cloud.

    Diese Daten sind dort meiner persönlichen Kontrolle entzogen und keiner kann wirklich garantieren, dass da nicht irgendwelche Hintertüren existieren, womit man sich Zugang verschaffen kann.


    Deshalb suche ich eine Möglichkeit, ohne diesen Sync-Service auszukommen, denn alles, was nicht auf meinem eigenen Rechner stattfindet, ist nun mal gefährdet.

    Was die gemeinsame Nutzung von Profilen angeht, so stehe ich immer noch auf dem Stand, dass man Profile wohl unter Windows tauschen kann, aber es tunlichst zwischen verschiedenen OS meiden sollte, es gibt doch etliche Unterschiede.

    Diese Übertragung hatte bisher immer absolut problemlos funktioniert, wenn man den Ordner entsprechend des gewünschten Zielsystems in Mozilla oder .mozilla umbenannt hat.

    OK, in about:config konnte man noch diverse Pfade anpassen, weil Linux halt den / anstelle des \ benutzt, aber es ging eigentlich auch immer ohne diese Anpassung.


    Also zusammenfassend nochmal die Frage:

    Wie überträgt man bitte das Profil OHNE SYNC?

    Früher konnte man bei Dualboot (z.B. Win10 / Linux Mint) einfach den Profil-Ordner zwischen Windows und Mint übertragen und entsprechend zu .mozilla oder Mozilla umbenennen.

    Seit FF67 wird man offenbar genötigt, dazu den Sync-Service zu nutzen.


    Stellt sich aber die Frage, wie kriegt man das OHNE SYNC hin, denn Sync bedeutet ja wohl zweifellos Cloud,

    aber "Cloud" heißt "Cloud", weil alles "geklaut" werden kann (erzähle mir bitte keiner, dass da meine Daten wirklich sicher ist. )

    Der Tipp mit den eh schon zuvor aktiven uBlock filters (aktivieren von Inline-Scripte und Scripte der aktuellen Seite) hat genau einmal geholfen (zufällig mal), beim erneuten Abspielen eines Videos (Beispiel) geht es schon nicht mehr.

    Gibt es, wird auch dort erklärt.

    Wo denn?

    Und wenn, dann vielleicht für Informatiker, aber nicht für normale User.

    Ich habe das Add-on übrigens inzwischen resettet.

    Somit dürfte wohl klar sein, welche Listen ich nutze.


    Du weißt auf den Logger hin?

    Da sehe ich eine Liste von roten, grünen, gelben und weißen Zeilen.

    Die enthalten jeweils URL-Teile, die auch in der Liste des uBlock-Fensters erscheinen.

    Stellt sich nur noch die Frage, wie man rausfindet, welche der Zeilen man farblich umschalten muss, um zur Lösung zu kommen.


    Anstelle lang und breit sinnfrei rumzudiskutieren, wäre es sicher einfacher und beansprucht sicher weniger Deiner wertvollen Zeit, wenn Du einfach mal die erfragten Einstellungen mitteilen würdest.

    ublock ändert nichts von allein,

    Das hab ich auch nicht gesagt.

    Ich meinte damit, dass sich das Problem ohne mein Eingreifen löste.

    Mit Problem meine ich übrigens die dortige Live-Diskussion, die sich vorübergehend nicht öffnen ließ.


    der zeigt dir an, was blockiert wird

    Das weiß ich, dass der das tut.

    Aber trotzdem hilft das nicht, wenn man nämlich von unten nach oben (ausgehend vom Logger) die Farben umschaltet, ergibt sich immer noch keine Lösung.


    Setz dich bitte mit dem Logger auseinander, und welche Liste es ist


    Dir ist aber schon klar, dass ein normaler User mit diesem kryptischen Zeug gnadenlos überfordert ist, oder?

    Außerdem sehe ich da keineswegs Hinweise, welche Liste es ist und wie ich damit verfahren sollte, so es denn diesen Hinweis tatsächlich geben würde.