Websites werden teilweise falsch dargestellt

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    94.0.1
    Betriebssystem
    Windows 10 64bit

    Hallo ans Forum,

    ich habe das Problem das einige Webseiten, wie Ebay oder Dt. Bank in Rot angezeigt werden und ich keine Ahnung habe wie ich das abstellen kann.

    Habt ihr eine Lösung für mich, bzw. woran kann es liegen ?

    Danke & Gruß

  • Gib uns mal genauere Infos zu deinem System:

    about:support in die Adreßleiste eingeben.

    Auf der Seite, die sich dann öffnet, klickst du auf "Text in Zwischenablage kopieren" und fügst das in deinem nächsten Post hier mittels des Buttons "Code" (3. Button von rechts oben im Editor) ein.

  • Hast du vielleicht die Hintergrundfarbe in den FF Einstellungen selber verändert...?


    Du verwendest außerdem auch ein angepasstes Windows-Theme. Könnte sein, dass dadurch der 'hohe Kontrast' aktiviert wird und damit auch die systemweite Hintergrundfarbe als FF-Hintergrund gesetzt wird (siehe Farben-Dialog im Screenshot).


    Schau mal in den Einstellungen hier bei dir nach:



  • wie Ebay oder Dt. Bank in Rot angezeigt werden

    Ist das nur mit dem Firefox so, oder auch einem anderen Browser?


    Ist nur bei Firefox, alle anderen Browser wie Microsoft Egde wird alles normal angezeigt.

    Einmal editiert, zuletzt von Senkrechtstarter () aus folgendem Grund: Ein Beitrag von Senkrechtstarter mit diesem Beitrag zusammengefügt.

  • Hintegrundeinstellungen habe ichnichts geändert.

    Auch wenn du nichts geändert haben solltest, dann schalte bitte im Farben-Dialog trotzdem die Auswahlbox 'Oben ausgewählte Farben anstatt der Farben...' auf 'nie' um, genauso, wie es in meinem Screenshot in #9 zu sehen ist.

    Einmal editiert, zuletzt von BrokenHeart ()

  • 1. Aktualisere den Treiber deiner Grafikkarte.

    2. Eine externe Antivirus-Software ist unter Win10 unnötig. Das kann der Windows Defender (mindestens) genau so gut (und kostenlos).

    Speziell Kaspersky ist dafür bekannt, daß es immer wieder Probleme im Firefox verursacht.


    Meine Empfehlung: Deinstalliere diese unnötige Software und überlaß den Systemschutz dem Defender!


    Ich kann nicht garantieren, daß dein geschildertes Problem damit verschwindet, aber du solltest diesem Schritt unabhängig davon gehen...

  • Rot bedeutet gesperrt, weil Warnung? Kaspersky kannst du sicher ausschliessen?

    Tut mir leid, ich habe weder die Geduld noch die Buntstifte um es dir zu erklären.

    PS Wüssten Sie schon: Pissnelken blühen ganzjährig

  • Danke für die Rückmeldungen.

    Treiber der Graka sind immer auf dem neuesten Stand.

    An Kaspersky wird es nicht liegen,ist meine persönliche Meinung. Wenn ich mich richtig erinnere trat der Fehler erst beim Update auf FF 94 auf. Es muss was mit dem Browser zu tun haben, aber ich komme nicht dahinter.

  • Meine Vermutung.

    Das liegt an deinem genutzten Theme.


    Themes können sich nicht auf Webseite-Content auswirken. ;)


    An Kaspersky wird es nicht liegen,ist meine persönliche Meinung.


    Die Wahrscheinlichkeit ist in diesem Fall vermutlich tatsächlich nicht die größte. Nichtsdestominder geht es hier ja um eine Ursacheneingrenzung und was man als hilfesuchender Nutzer über eine Maßnahme vermutet, sollte da nicht von größter Wichtigkeit sein. Am Ende mag es vielleicht nicht daran liegen, aber an etwas anderem, wovon du auch nicht glaubst, dass es die Ursache ist, und dann auch das nicht ausprobierst, und somit wird dein Problem nicht gelöst.


    Darüber hinaus ist die Verwendung von Kaspersky ironischerweise gerade für deine Sicherheit so ziemlich das Unnötigste, was du deinem System antun kannst. Davon solltest du dich unabhängig von anderen Problemen dauerhaft trennen.


    Wenn ich mich richtig erinnere trat der Fehler erst beim Update auf FF 94 auf. Es muss was mit dem Browser zu tun haben, aber ich komme nicht dahinter.


    Bitte nicht Ursache und Auslöser verwechseln. Selbst wenn das Problem erst seit Firefox 94 auftritt, muss Firefox 94 nicht die Ursache sein. Es kann sein (wobei dann vermutlich sehr viele Menschen ein solches Problem melden würden), muss aber nicht. Fakt ist: Gerade wegen Problemen mit eBay melden sich in diesem Forum fast täglich Nutzer. Bei denen läuft in der Webentwicklungs-Abteilung also so einiges schief.


    Davon abgesehen: Du sagst selbst, du bist dir gar nicht sicher, ob das Problem wirklich erst seit Firefox 94 auftritt. Im nächsten Satz sagst du aber, dass es etwas mit dem Browser zu tun haben muss. Aus einer solchen Unsicherheit kann unmöglich diese Schlussfolgerung gezogen werden.

  • Ich sehe grad erst das Bild, mein Fehler. Und eswurde schon genannt, in den Firefox-Einstellungen für Farben die Option zu setzen. Am Windows-Thema kann es nicht liegen?

    Tut mir leid, ich habe weder die Geduld noch die Buntstifte um es dir zu erklären.

    PS Wüssten Sie schon: Pissnelken blühen ganzjährig

  • Ja, ich war mir einfachnicht sicher ob es durch das Update auf FF 94 kam, aber jetzt bin ich davon überzeugt.

    Zum Test habe ich FF 89 genommen und siehe da alles wird korrekt angezeigt, gehe ich aber auf FF94 habe ich wieder diese Fehler.

    Alsoworan soll es sonst liegen ?Hat was mit der neuen Version zu tun, komme nur nicht dahinter woran es liegt.

  • Teste bitte ein neues Profil

    about:profiles

    Tut mir leid, ich habe weder die Geduld noch die Buntstifte um es dir zu erklären.

    PS Wüssten Sie schon: Pissnelken blühen ganzjährig

  • Noch zu Kaspersky und Virenschutz im Allgemeinen. Ich verwende seit ich denken kann ein externes Virenschutzprogramm und bin viele viele andere User gut damit gefahren. Ich persönlich halte nichts von dem Defender, aber das muss jeder für sich wissen.

    Und da ich für jede Hilfe dankbar bin, hatte ich Kaspersky komplett deinstalliert, aber es hat das Problem nicht gelöst.


    Teste bitte ein neues Profil

    about:profiles


    Hatte ich schon versucht, auch ohne Erfolg.

    Einmal editiert, zuletzt von Senkrechtstarter () aus folgendem Grund: Ein Beitrag von Senkrechtstarter mit diesem Beitrag zusammengefügt.