Ordner von externer Festplatte lässt sich plötzlich nicht mehr öffnen

  • Hallo und guten Abend zusammen...


    Ich wollte heute einen Ordner von meiner externen Festplatte öffnen, was auch immer problemlos ging... und heute als ich diesen Ordner anklickte, um ihn zu öffnen... zeigt es mir an: "Sie verfügen momentan nicht über die Berechtigung des Zugriffs auf diesen Ordner."


    Alle anderen Ordner auf der externen Festplatte lassen sich anklicken und öffnen.


    Kann das vielleicht mit dem zusammenhängen, dass ich seit 3 Tagen das Windows11 auf dem PC habe?


    Danke für Eure Hilfe...


    P.S. ...und noch was, ich weiss meine Firefox-Einstellungen (in Signatur verlinkt) sind nicht auf dem neusten Stand... werde ich noch nachholen

  • Das kann nicht nur, das ist auch so. Rechteverwaltung findet nicht über Namen statt, sondern über IDs.


    Aber echt jetzt? Mit Windows 11 als produktives System? Du? Das Zeug ist so unausgegoren.

    werde ich noch nachholen

    Wann nochmal genau, weil:

    FirefoxQuantum 79.0 (64-Bit)

    Irgendwann vor 15 Versionen mal aufgehört? Dann besser gar nichts mehr angeben.


    Zur Meldung - ein ähnliches Dilemma:

    https://answers.microsoft.com/de-de/windows/forum/all/sie-verf%C3%BCgen-momentan-nicht-%C3%BCber-die/b0481301-d9f1-47c7-b50d-433f817efcd1


    Achte auf das letzte Bild. Und solche "übergeordneten Objekte", die über dem Root (dort: G:\) liegen, kriegt man bei der Home nicht ohne weiteres raus. Was Windows dir mit "Fortsetzen" anbietet, dürfte wohl im Hintergrund das ausführen, was bei der Pro auch manuell machbar wäre. Einen Versuch wäre es wert.

    Hier sollte etwas stehen, aber ich befürchte, du könntest es nicht ertragen. Daher ist dein Einfallsreichtum gefragt, überrasche mich.

    Einmal editiert, zuletzt von .DeJaVu ()

  • ... hier noch meine jetzige FF-Version:


    und 'DeJaVu': "Irgendwann vor 15 Versionen mal aufgehört? Dann besser gar nichts mehr angeben." ...ja, da hast Du sicherlich recht...war schon lange nicht mehr im Forum und wenn alles läuft, dann denkt man halt nicht mehr daran...

    Entschuldige also, bitte... :huh:


    Danke auch für Deinen Link: Sie verfügen momentan nicht über die Berechtigung des Zugriffs auf diesen Ordner (auf der MicrosoftCommunity-Seite/Thread-Eröffner MariusSteeg) ...ich habe nicht alles verstanden ....ich habe hier ein Bild:


    ...im oben erwähnten Thread postet MariusSteeg Bilder und im 3. Bild steht bei ihm noch ein Reiter 'Freigabe', der bei mir nicht ist, wie ihr im Shoot sehen könnt...


    Bei mir steht 'Berechtigungen', 'Überwachung' und 'Effektiver Zugriff' ...

    Oben bei 'Besitzer' steht: Der aktuelle Besitzer kann nicht angezeigt werden.

  • Zum einen wird wohl die Rechtevergabe ab D:\verändert werden müssen.


    Zum anderen - hast du mal "Eigene Dateien", also das, was eigentlich im Benutzerordner unter C:\Users\ liegt, verschoben?


    Ganz großer Fehler dann! Das (jedes) Upgrade berücksichtigt sowas nicht. Das Problem dabei ist, dass du - wenn du keine Adminrechte hast - dir erst den "versteckten" Admin freischalten

    Das in Windows 10 versteckte Administrator-Konto aktivieren!
    Das in Windows 10 versteckte Administrator-Konto aktivieren! Windows 10 Sicherheits-Tutorial!
    www.heimnetzwerk-und-wlan-hilfe.com


    Ansonsten direkt zu D (Root) wechseln und dort die "Erweiterten Sicherheitseinstellungen" (siehe dein Bild) bearbeiten und vor allem vererben lassen, also an Unterordner und Dateien weitergeben.


    Die anderen Ordner sind vermutlich keine verschobenen Benutzer- oder Systemordner und daher haben die das Problem nicht.

    Hier sollte etwas stehen, aber ich befürchte, du könntest es nicht ertragen. Daher ist dein Einfallsreichtum gefragt, überrasche mich.

  • dann ist das ein Ordner, den Du selbst angelegt hast? Oder etwa ein Systemordner?

    Darum wäre es mal gut zu wissen, wie der Ordner heißt, der sich nicht öffnen lässt.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, LibreOffice Onlinehilfe, WordPress und Facebook

  • Guten Tag zusammen...


    ...danke dejavu , schlingo und milupo, dass ihr euch gemeldet habt...

    Zitat

    Zum anderen - hast du mal "Eigene Dateien", also das, was eigentlich im Benutzerordner unter C:\Users\ liegt, verschoben?

    Nein, auf dem Laufwerk WD (WesternDigital) habe ich Ordner angelegt und einer davon heisst eben 'eigene Dateien'. Etwa sicher vor 10 Jahren habe ich diesen Ordner erstellt und ihn auf der WD-Festplatte (extern und per Kabel angehängt) und hatte nie Probleme...


    ... den habe und hatte ich nie von C:\users verschoben oder so... und der Ordner, der sich nicht öffnen lässt, heisst: 'Brüggstr. 18 - WBG'


    Hier ein Shoot von: 'Mein PC - 'dieser PC' - 'Geräte und Laufwerke':

    und hier ein Shoot von: 'Mein PC - 'dieser PC' - Laufwerk WD D' und den angelegten Ordnern:


    Ich habe Administratoren-Rechte:


    Jetzt bin ich irritiert... Muss ich nun den "versteckten" Admin freischalten?

  • Du musst zwingend in diesen Dialog gelangen:


    (das Bild ist aus dem Beitrag bei Microsoft, unwichtiges unkenntlich gemacht, das Wichtige hervorgehoben)


    Du musst bei dir ab D:\ bis zum Zielordner die Rechte prüfen, wenn da ein Eintrag wie markiert vorkommt, (aufgrund Windows 11), kann der gelöscht werden. Sollte bei dir "Jeder" "Ersteller-Besitzer" und "System" fehlen, oder eines davon, hast du ein Zugriffsproblem.


    Kannst du das mit deinem Konto mit Admin-Rechten (nein, das ist nicht gleich "Administrator") nicht lösen, musst du wie verlinkt den internen Admin aktivieren und den nutzen dafür - und nur dafür.

    Bilder

    Hier sollte etwas stehen, aber ich befürchte, du könntest es nicht ertragen. Daher ist dein Einfallsreichtum gefragt, überrasche mich.

  • ...ich habe bei der (externen) WD-Festplatte (D) nun alle darin enthaltenen Ordner - nicht die Unterordner- rechts angeklickt


    -> 'Eigenschaften'

    -> 'Sicherheit'

    -> 'Erweitert'

    und bei allen Ordner sind diese Einstellungen angezeigt worden:

    Der sich nicht öffnende Ordner 'Brüggstr. 18 - WBG' ist ein Unterordner des Ordners 'Eigene Dateien' und der Ordner 'Eigene Dateien' zeigt diese Eigenschaften, wie ihr im Shoot unten sieht...(untere Bild)


    ...und wenn ich nun beim Unter-Ordner 'Brüggstr. 18 - WBG' auf Eigenschaften gehe, könnt ihr sehen, was eben angzeigt wird im Shoot im Thread #3


    ... was muss ich jetzt wo machen?

  • Dein Bild, links oben, auf alle Objekte (Option unten im Dialog: [x] Alle Berechtigungs...) anwenden. Die anderen Bilder zeigen einen Nutzer, den es nicht mehr gibt bei dir, und "Administratoren" fehlen auch - und das ist das eigentliche Problem, weshalb du nichts machen kannst in den Ordnern. Und deshalb musst du das ab D:\ (root) für untergeordnete Objekte vererben lassen ab da. Wieso "Administratoren" bei dir fehlen, kann ich nur auf falsche Einstellungen (warum auch immer) schieben, das passiert nicht von allein.

    Hier sollte etwas stehen, aber ich befürchte, du könntest es nicht ertragen. Daher ist dein Einfallsreichtum gefragt, überrasche mich.

  • ...also, so ich Dich richtig verstehe: gehe ich in jeden Ordner -ohne Unterordner- in die


    -> Eigenschaften -> Sicherheit -> Erweitert

    und

    klicke dann so ins Kästchen 'Alle Berechtigungseinträge für untergeordnete Objekte durch vererbbare Berechtigungseinträge von diesem Objekt ersetzen', das ein blauer/schwarzer Haken ist...?

  • ...hallo


    schlingo: ...ja, ich habe Deinen Link oben im Thread #5 doch schon gelesen... wusste jedoch nicht, ob ich das schon ausführen solle...


    ...im Bericht (Deines Linkes) 'Sie verfügen momentan nicht über die Berechtigung des Zugriffs auf diesen Ordner' (von Michael auf der Seite Windows-FAQ) schreibt er:

    Zitat

    Microsoft hat aber gerade beim Windows Server 2012 R2 einiges in diesem Bereich geändert und deswegen reicht die „Deaktivierung“ der UAC nicht mehr aus. Aber es gibt eine entsprechende Einstellung in den lokalen Gruppenrichtlinien, über die Ihr dies entsprechend umstellen bzw. abstellen könnt. Dazu müsst Ihr über den Befehl „gpedit.msc“ den „Editor für lokale Gruppenrichtlinien“ aufrufen und zu folgendem Zweig wechseln.


    Computerkonfiguration / Sicherheitseinstellungen / Lokale Richtlinien / Sicherheitsoptionen

    ...soll ich das jetzt machen?

  • Das, was ich dir oben schon die gesamte Zeit aufgezeigt habe, siehe neues Bild:


    Und wenn dein Benutzerkonto, obwohl es Admin-Rechte hat, nicht hergibt, dann wie ebenfalls oben verlinkt:

    Das in Windows 10 versteckte Administrator-Konto aktivieren!
    Das in Windows 10 versteckte Administrator-Konto aktivieren! Windows 10 Sicherheits-Tutorial!
    www.heimnetzwerk-und-wlan-hilfe.com


    Eingabeaufforderung

    net user administrator /active:yes

    Windows neu starten und nicht in dein Konto, sondern ins Administratorkonto anmelden. Und dann wieder [siehe Bild]

  • ... Dankeschön, dass Du Dich gemeldet hast 'DeJaVu', das schätze ich sehr...


    Dann werde ich das Video 'So aktivierst Du das versteckte Administrator-Konto!' in Deinem angegebenen Link (von der Seite heimnetzwerk-und-wlan-hilfe.com) anschauen und das so machen, wie Du geschrieben hast:

    Zitat

    Eingabeaufforderung

    net user administrator /active:yes

    Windows neu starten und nicht in dein Konto, sondern ins Administratorkonto anmelden. Und dann wieder [siehe Bild]

    Muss da ein Passwort für das Administrator-Konto gesetzt werden?


    Für heute ist es für mich gut so und werde morgen fortfahren... und mich wieder melden


    Allseits noch ein schöner Abend

  • Nur ein Hinweis am Rande.

    Um von Windows blockierte Dateien oder Ordner zu löschen ohne sich um die Rechteverwaltung zu kümmern,

    kann man mittels eines Linux-Boot-Sticks darauf zugreifen. Linux interessiert sich nicht für die Windows-Sperren.


    Testweise könnte man damit den blockierten Ordner kopieren und an anderer Stelle einfügen, wo hoffentlich Windows den Zugriff erlaubt

    "Wir fahren diesen Planeten gerade an die Wand"
    Klimaforscher Hans Joachim Schellnhuber

    Einmal editiert, zuletzt von StandingBill ()

  • Zitat

    Muss da ein Passwort für das Administrator-Konto gesetzt werden?

    Jedes Konto sollte ein Passwort haben, allein aus technischen Gründen schon, Windows eben.

    Hier sollte etwas stehen, aber ich befürchte, du könntest es nicht ertragen. Daher ist dein Einfallsreichtum gefragt, überrasche mich.

  • Hey, hallo guten Abend zusammen...


    ... ich habe das mir von dejavu in Thread #18 verlinkte Video: 'So aktivierst Du das versteckte Administrator-Konto!' (von der Seite heimnetzwerk-und-wlan-hilfe.com) angeschaut und das so gemacht wie von Thomas im Video beschrieben:


    * unter der Win10 Home-Variante:

    • in das Suchfeld cmd eingegeben
    • -> Eingabeaufforderung mit 'als Administrator ausführen'
    • folgende Anzeige erscheint: C:\windows\system32>
    • dann: net user administrator /active:yes eingegeben
    • und mit der Enter-Taste bestätigt

    :


    Bei Thomas im Video erscheint danach: '(Der Befehl wurde erfolgreich ausgeführt.)'


    Bei mir kam dann folgender Text: 'Die Syntax dieses Befehls lautet (...)' :

  • ... 8| huch, mir ist vor lauter Aufregung einen Fehler unterlaufen beim Eintippen: ich habe acvtive anstatt active eingegeben ...sorry=>

    Nach der richtigen Eingabe erschien bei mir auch der Text: Der Befehl wurde erfolgreich ausgeführt.


    Im Video hat Thomas bei der Win10 Professional-Variante gesagt, dass ein Passwort für das versteckte Administrator-Konto gesetzt werden kann.


    ...und das vorher versteckte Administratoren-Konto wird angezeigt:

    Bei mir, bei der Win 10 resp. Win 11-Variante, gab es keine Aufforderung zur Eingabe eines Passwortes...


    Ich habe meinen PC noch nicht neu gestartet, was ich dann noch tun werde und mich dann mit dem neuen Admin-Konto anmelden...

  • Da du diesen Admin aktiviert hast, müsste ich dem entnehmen, dass der erste Teil der Aufgabe wie gezeigt nicht funktioniert hat, du hast es auch mit keiner Silbe erwähnt. Da du ja die Anweisung/Anleitung hattest, muss ja ich nichts weiter ausführen.

    Hier sollte etwas stehen, aber ich befürchte, du könntest es nicht ertragen. Daher ist dein Einfallsreichtum gefragt, überrasche mich.