Updates von Ihrem Systemadministrator deaktiviert

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    81.0.1(64 bit)
    Betriebssystem
    Windows 10 Home Version 2004

    Hallo,


    seit ich auf die aktuelle Firefox Version upgedated habe, bekomme ich folgende Info, wenn ich "Hilfe/Über Firefox" anklicke:

    "Updates von Ihrem Systemadministrator deaktiviert". Und tatsächlich, in den Einstellungen kann ich nichtsmehr auswählen im

    Bereich Datenschutz & Sicherheit/Updates. Außerdem lese ich in den Einstellungen: "Der Browser wird durch Ihre Organisation verwaltet."


    Ich habe aber keine Organisation, kein Unternehmen oder sonst etwas. Ich möchte Firefox immer auf dem aktuellen Stand halten, geht

    aber nicht mehr. Auch vollständige De- und Neuinstallation hat nichts gebracht. Was kann ich tun, damit ich Firefox wieder updaten kann,

    wie ich es seit 20 Jahren imer gemacht habe???? Will keinesfalls zu Edge, Chrome oder sonstwohin wechseln!


    Danke für Hilfe.

  • Welche "Sicherheitssoftware" werkelt auf deinem System?

    Gib uns mal mehr Infos zu deinem Fuchs:

    "about:Support" in die Adreßleiste eingeben -> dort auf den Button "Text in die Zwischenablage kopieren" und das dann hier als "Code" (3.Button von rechts hier im Editor) einfügen.

  • Hallo,


    die Meldung besagt, dass Updates via Unternehmensrichtlinie deaktiviert worden sind. Das heißt nicht, dass das nur im Unternehmen funktioniert, das kann auf jedem System umgesetzt werden. Wenn du es nicht selbst aktiv warst, ist eine sogenannte "Sicherheits"-Software, welche diesen Mechanismus missbraucht, neben Malware (wobei man da wahrscheinlich gar nicht groß zu unterscheiden braucht) die wahrscheinlichste Erklärung.


    Eine Möglichkeit, wo die entsprechende Richtlinie sitzen kann, ist im Installationsverzeichnis von Firefox in einem Ordner distribution und darin in einer Datei policies.json. Eine andere Möglichkeit und die wahrscheinlichere, wenn du dich nicht daran erinnern kannst, das selbst getan zu haben, ist via GPO, also in der Windows-Registry. Dafür lies hier weiter: RE: automatisches Update deaktiviert.


    Achtung: Es reicht nicht, das rückgängig zu machen, die Ursache musst du trotzdem finden. Sonst wird das irgendwann wieder passieren.

  • Ich habe Avira als "Sicherheitssoftware"auf dem Rechner. Ist der eingefügte Text angekommen? Sah ein bisschen komisch aus.

  • Den Text aus der Zwischenablage mit Hilfe der "Code-Schaltfläche (siehe Bild) hier einfügen...


    In das Feld, welches sich dann öffnet, den Inhalt der Zwischenablage einfügen.

  • An deinem Dilemma wird Avira schuld sein. Deinstalliere Avira komplett nach Herstellerangaben [1]. Der Windows Defender reicht völlig aus und ist inzwischen um keinen Deut mehr schlechter, im Gegenteil sogar inzwischen besser als so manche Drittanbietersoftware für Sicherheit. Vergleiche http://www.av-test.org

    Dann musst du den Installationsordner des Firefox öffnen. In diesen findest du den Ordner /distribution. Die dort enthaltene Datei policies.json löschen bei geschlossenem Firefox.

    Beim nächsten Start vom Firefoxsolltest du wieder Herr über diesen sein.

    Nun den letzten notwendigen Schritt, bereinige den Firefox: https://support.mozilla.org/de/kb/firefox-bereinigen

    Deine persönlichen Daten bleiben dabei erhalten.


    [1] https://support.avira.com/hc/d…p%2DAnfrage%20von%20Avira.

  • Dank an alle für eure schnelle Hilfe und die Tipps. Werde mich jetzt mal intensiv damit befassen. Melde mich wieder.


    Schönes Restwochenende

  • Du hast die Barrierefreiheit aktiviert. Brauchst du die wirklich? Da kein Programm dafür angegeben ist, anscheinend nicht. Die Barrierefreiheit-Funktion kann ein Einfallstor für Antivirensoftware und Schadsoftware sein.


    https://support.mozilla.org/de/kb/barrierefreiheit

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Nein ich brauche keine Barrierefreiheit, hab ich auch nicht bewusst aktiviert, da ich keine Ahnung habe, wo ich das machen muss.


    So, ich habe mal eure Tipps nachvollzogen. Da kommt schon das nächste Problem. In meinem Firefox Installationsordner gibt es weder einen Ordner "Distribution", noch eine Datei mit dem Namen "policies.json". Eine solche Datei gibt's auf meinem komletten "C:" Laufwerk nicht. Daffür bin ich in der Registry fündig geworden. Den entsprechenden Eintrag hab ich von 1 auf 0 geändert und siehe da, es hat funktioniert, ich kann Firefox wiede updaten:).


    Danke sehr für die Hilfe!!!

    Einmal editiert, zuletzt von joret () aus folgendem Grund: Ein Beitrag von joret mit diesem Beitrag zusammengefügt.

  • Gut zu wissen. Danke für die Information ??. Aber überlege dir das mit Avira trotzdem noch mal genau. Ich würde keiner Software vertrauen, die mich "ausschließt", ohne dass ich ihr dies so erlaubt habe. Selbst wenn dies in den AGB womöglich drin steht. Ein direkter Hinweis bzw. eine direkte ja/nein-Abfrage mit erklärendem Inhalt sollte zumindest sein.


    Könntest du bitte noch entsprechenden Eintrag der Registry benennen. Mit Ort in der Registry bitte. So können andere davon profitieren. ?

  • Nein ich brauche keine Barrierefreiheit, hab ich auch nicht bewusst aktiviert, da ich keine Ahnung habe, wo ich das machen muss.

    Ich weiß nicht, ob du das schon gemäß der Hilfeseite über die Barrierefreiheit gemacht hast, wenn nicht, gehe in about:config, suche nach der Einstellung accessibility.force_disabled und setze deren Wert auf 1, falls er auf 0 steht.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • überlege dir das mit Avira trotzdem noch mal genau. Ich würde keiner Software vertrauen, die mich "ausschließt", ohne dass ich ihr dies so erlaubt habe.

    Hallo :)


    :thumbup:

    Könntest du bitte noch entsprechenden Eintrag der Registry benennen. Mit Ort in der Registry bitte.

    Müsste der in Auto-Updates per Registry blockieren genannte sein. Ich habe es aber jetzt nicht ausprobiert.


    Gruß Ingo

  • Trotzdem kann es ja nicht schaden, wenn entsprechender Registry Eintrag hier noch mal genannt wird. So kann er ggf. von anderen mit anderen Suchbegriffen auch schneller gefunden werden ??

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox > auf der rechten Seite muss DisableAppUpdate zu lesen sein. Wenn ja, welche Einstellung steht dahinter? 1 oder 0?


    Bei mir stand eben 1 dahinter, hab ich auf 0 geändert.

    Hab mein Avira Abo gekündigt.....

  • Dank dir für deine Auskunft ? Noch viel Spaß mit dem Firefox ?