Firefox stürzt bei Passworteingabe ab

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    76
    Betriebssystem
    Windows 7

    Hallo,


    bei mir stürzt FF jetzt immer ab.

    So etwas hatte ich bei FF noch nie.

    Ich dachte mir schon, dass es sich um das Win-PW handelt, was abgefragt wird, da gleicher Login-Screen.

    Wenn ich dann ein PW eingebe, stürzt FF ab:


    Ich hatte mich auch schon länger gefragt, wann dafür ein PW kommt.

    Jetzt mit dem Abstürzen ist es natürlich sehr sicher.

    Dann suche ich die PWs, falls ich die Funktion mal brauche, eben wieder auf dem herkömmlichen Weg heraus.

    Bitte hier keine Zeit investieren. Scheinbar bin ich ein Einzelfall.


    VG

  • Zur hilfreichsten Antwort springen
  • 0815_Max


    normal ist das ja trotzdem nicht. Bitte gebe mal about:crashes in die Adressleiste ein. Nun erscheinen die letzten gesendeten Crash-Reports, sofern du diese nicht deaktiviert hast. Klicke die letzten drei... vier einmal an und öffne sie damit. Kopiere nun die jeweile URL in deine nächste Antwort. Dann können wir mal schauen, was Absturzursache war.

    Chromebook Lenovo IdeaPad Flex5

    Chrome OS 97 (Stable Channel)

    Linux (Beta) Debian Buster - Firefox Beta [flatpak]

    Android 11 - Firefox Nightly

  • Hi,


    bei mir gibt es alle paar Tage mal die Situation, dass FF von Windows aufgrund zu wenig Speicher geschlossen wird, nicht aber, dass FF crasht und darum geht es hier doch.

    Ich bin froh, dass der eigentliche Login noch funktioniert. Dafür wird ja auch auf die PWs zugegriffen.

    Wenn ich mir ein hinterlegtes PW ansehen will, crast FF aber immer noch wie gestern, egal was ich für ein PW zum entsperren eingebe.


    Diese Abstürze werden aber anscheinend nicht erfasst.

    Der letzte Absturz war vom 1.5., also vor ca. 7 Tagen.


    Öffnen kann ich die Berichte nicht. Bei dem vom 1.5. habe ich auf "senden" geklickt.

    Dadurch wurde er entfernt.


    Vor wenigen min. hatte ich wegen der PWs noch mal einen Crash ausgelöst.

    Der wurde auch nicht erfasst.


    Vor dem Update auf FF76 hat das Einsehen der PWs funktioniert, aber ich scheine mit dem Prob. wirklich der einzige zu sein.


    VG


    -------------------------------------------------


    Edit:

    Das, was hier unterhalb geschrieben steht, war eigentlich ein eigener Beitrag:


    Ach sorry, jetzt weiß ich was du meinst.

    Einsehen kann man die gesendeten Reports und die stehen unter der Liste der nicht gesendeten.

    Da sehe ich einiges rot markiert.

    3 Mal editiert, zuletzt von 0815_Max () aus folgendem Grund: Ein Beitrag von 0815_Max mit diesem Beitrag zusammengefügt.

  • Edit 2:


    Mich wundert:

    - Der Report ist vom 8.5.

    - es wird FF75 als installierte Version angegeben


    - FF76 ist aber installiert:



    Reportauszug:




    Da kann man ja sein ganzes Leben hoch laden : )

  • Danke fürs Abtrennen!


    Ich kurze Zwischenfrage:

    Ich kann doch Firefox (das Programm) unter Win7 vollständig deinstallieren ohne dass an den Profilen irgendetwas beschädigt wird.

    Ist das noch immer so? Ich habe das seit mehr als ca. zwei Jahren nicht mehr gemacht.


    https://support.mozilla.org/de/kb/Firefox-deinstallieren


    Kann der Profilmanager nach Neuinstallation die alten Profile auch wieder finden?


    Danke!

  • Hallo zusammen,


    möglicherweise ist es eine Windows-Problem (Win7), oder die Hardware zu alt.

    Bisher hatte ich kein Master-Passwort.


    Das wollte ich eben einrichten, um die Windows-Anmeldung möglicherweise umgehen zu können.

    Für das Einrichten des Master-Passwortes benötigt man aber auch eine Windows-Anmeldung, was bei mir dann wiederum zum Crash führt.


    Ichwar zwischenzeitlich mit einem anderen Profil angemeldet, was allerdings auch crasht, aber keine Tabs offen hat, jedoch alle Add-Ons installiert hat.


    Eben kam ein Update auf FF76.0.1, was jedoch zu dem Prob keine Abhilfe geschaffen hat.



    Edit1:

    Ich habe es eben unter Win10 mit ähnlich alter Hardware getestet.

    Dort funktioniert alles einwandfrei.

    Bei diesem Rechner ist allerdings für den Windows-Start kein PW hinterlegt. Es gibt aber natürlich ein PW, was nur für den Start deaktiviert ist. Das habe ich eingegeben und das FF-Forum Passwort (Test) wurde kopiert.

    Also ist FF76 möglicherweise nicht mehr unter Win7 lauffähig.


    Edit2:

    Auf dem alten Win7-Rechner habe ich mit einem portablen FF v.76.0.1 getestet.

    Da funktioniert es einwandfrei. An Win7 liegt es also nicht.


    Edit3:

    Auf dem alten Win7-Rechner habe ich noch mal mit dem installierten FF v.76.0.1, aber im abgesicherten Modus getestet. Auch da stürzt der Browser nach PW-Eingabe ab.

    An den Erweiterungen liegt es also nicht.


    Edit4:

    Auf dem alten Win7-Rechner habe ich unter FF v.76.0.1 ein neues Profil erstellt und meine Login Daten für das Forum gespeichert. Wenn ich mir die Daten dann anschauen möchte stürzt der Browser nach PW-Eingabe ab.


    Edit5:

    Ich überlege neu zu installieren. Die Profile sollten zu 100% erhalten bleiben. Deswegen meine Frage oben zur Neuinstallation.


    Sören Hentzschel :

    Die Crashes, die durch die PW-Eingabe verursacht werden, werden unter about:crashes nicht registriert. Das was ich rein kopiert hatte stamm aus einem alten Report.


    madperson :

    Danke für den Hinweis!

    Das hört sich ähnliche an. Buetooth verwende ich an dem PC nur sehr selten.

    Allerdings tritt das Problem des crashens bei mir in einem portablen Firefox nicht auf.

  • Die Crashes, die durch die PW-Eingabe verursacht werden, werden unter about:crashes nicht registriert

    Kann nicht sein, weil du sonst nicht hättest:

    Reportauszug

    Tut mir leid, ich habe weder die Geduld noch die Buntstifte um es dir zu erklären.

    PS Wüssten Sie schon: Pissnelken blühen ganzjährig

  • Die Profile sollten zu 100% erhalten bleiben.

    Dann kopier sie dir doch einfach zur Sicherheit.

    Das hatte ich schon getan :) , fragt sich nur, ob sie dann wieder angenommen werden, auch vom Profilmanager.



    .DeJaVu :

    Der Auszug stammt aus einem Report, der am 8.5. versendet, aber wohl schon vor 7 Tagen erzeugt wurde.

    Auch in dem von madperson verlinkten Thread wird mitgeteilt, dass keine Reports erzeugt werden.

  • Dann verlink doch einfach jene, damit wir überhaupt was greifbares haben.


    Aber eigentlich ist das eh total vergebens, weil dein Windows per se unsicher ist und ich mir ne ganze Menge unsinnige Sicherheitsoftware vorstellen könnte. Aber deine Schlussfolgerungen sind teils auch an den Haaren herbeigezogen:

    Zitat

    Auf dem alten Win7-Rechner habe ich mit einem portablen FF v.76.0.1 getestet.

    Da funktioniert es einwandfrei. An Win7 liegt es also nicht.

    Vielleicht an der Hardware und installierten Software? :rolleyes:


    Ich hab hier 4 Mal Windows 10, aber jedes ist komplett anders, da kann ich Null Rückschlüsse ziehen.

    Tut mir leid, ich habe weder die Geduld noch die Buntstifte um es dir zu erklären.

    PS Wüssten Sie schon: Pissnelken blühen ganzjährig

  • Hallo,


    ich habe Firefox de- und wieder installiert.

    Das Problem ist weiterhin vorhanden.

    Was mich wundert ist, dass der auf demselben Rechner laufende Firefox portable das Problem nicht hat. Der portable FF zeigt mir komischerweise dieselben Crash-Reports an wie der lokal installierte Firefox. Die Crashs können aber nur vom lokalen FF erzeugt worden sein.

    Könntest du bitte einen Absturzbericht verlinken? Ansonsten kann man sich das nicht ansehen.



    In den Crash-Reports wird angezeigt, dass die Datei „ atidxx64.dll “ fehlt, wenn ich es richtig interpretiert habe.

    Die Datei gehört zum Grafikkartentreiber und ist unter System32 vorhanden.



    Die gekennzeichnete Datei ist unter System32 vorhanden:




    Der Report stammt aber noch von FF75.

    Es wäre toll, wenn sich das Problem noch irgendwie beheben ließe.


    So wichtig ich die PW-Schutzfunktion finde, so sehr würde ich mir wünschen, dass direkt ein Firefox Master-Passwort vergeben könnte ohne das Windows-PW eingeben zu müssen oder dass man die Funktion zur Not (wie bei mir) deaktivieren könnte.


    Wenn es keine Lösung gibt, muss ich wohl mit FF portable weitermachen oder versuchen FF75 irgendwo her zu bekommen, was aber keine Dauerlösung wäre.


    Die seit FF57 fehlende, mehrzeilige Tabzeile ist für mich bis heute ein Problem und zeitraubend, aber wenn ich jetzt FF gar nicht mehr auf diesem PC nutzen könnte, wäre das Problem ein wesentlich größeres.

    Vielleicht könnte man das Windows PW löschen, so dass man bei FF das Master-Passwort direkt vergeben könnte?


    Als AV-Software wird Avast genutzt und zusätzlich das System einmal pro Woche manuell mit Mbam gescannt.


    Vielen Dank vorab!

    Einmal editiert, zuletzt von 0815_Max ()

  • In den Crash-Reports wird angezeigt, dass die Datei „ atidxx64.dll “ fehlt, wenn ich es richtig interpretiert habe.


    Nein, die Datei fehlt nicht auf deinem System. Ansonsten könnte die Datei dort ja nicht genannt stehen.


    Der Report stammt aber noch von FF75.

    Es wäre toll, wenn sich das Problem noch irgendwie beheben ließe.


    Das hat mit dem Passwort-Problem doch überhaupt nichts zu tun. Wenn du das weiter untersuchen möchtest, sollte das in einem separaten Thema geschehen. Sonst geht es hier zu durcheinander. Es ist keine gute Idee, zwei Probleme, die nichts miteinander zu tun haben, an einer Stelle zu behandeln.

  • Der Grafikkartentreiber ist von 2013 und wie vermutet eine Sicherheitssoftware -> Comodo.


    a) Treiber aktualisieren, aber da dürfte Ende sein seit 2013

    https://www.amd.com/de/support…series/ati-radeon-hd-4200


    b) Comodo deinstallieren


    Es würde mich nicht wundern, wenn Comodo mit seiner dummen Sandbox dazwischenhaut.


    Aber das System kann mehr: Athlon(tm) II X2 245, 8GB Speicher, wenn ich das richtig gesehen habe. Nur die HD 4200 ist echt steinalt, die ist nicht mal an die CPU abgepasst.

    Tut mir leid, ich habe weder die Geduld noch die Buntstifte um es dir zu erklären.

    PS Wüssten Sie schon: Pissnelken blühen ganzjährig

    Einmal editiert, zuletzt von .DeJaVu ()

  • Hallo,


    mir ist nicht klar, was du damit meinst.

    Das hat mit dem Passwort-Problem doch überhaupt nichts zu tun. Wenn du das weiter untersuchen möchtest, sollte das in einem separaten Thema geschehen. Sonst geht es hier zu durcheinander. Es ist keine gute Idee, zwei Probleme, die nichts miteinander zu tun haben, an einer Stelle zu behandeln.

    Ich habe oben den letzten Absturzbericht verlinkt, den es gibt.


    Das ist dieser:



    Weiterhin gibt es noch wesentlich ältere, nicht gesendete Absturzberichte:



    Bei den Abstürzen, die durch die Windows-PW-Eingabe ausgelöst werden, wird kein Absturzbericht erzeugt.

    Es wurde doch gesagt, dass ich dann den letzten vorhandenen verlinken soll.


    In dem von madperson verlinkten Thread wird ebenfalls mitgeteilt, dass bei einem anderen User ebenfalls kein Absturzbericht erzeugt wird (Nach Absturz bei Windows-PW-Eingabe).


    VG


    .DeJaVu:


    Danke, genauso einen Beitrag hatte ich erwartet, wenn ich den Link hier einstelle. :)

    Die Benutzerkontensteuerung funktioniert sonst doch einwandfrei.

    Auch unter Firefox portable v.76.

    Mit Comodo hast du Recht.

    Es wird aber nur die Firewall genutzt.

    Der Sandbox ist deaktiviert und ebenfalls der Defense-Modus.

    3 Mal editiert, zuletzt von 0815_Max () aus folgendem Grund: Ein Beitrag von 0815_Max mit diesem Beitrag zusammengefügt.

  • Hallo,


    mir ist klar, dass der Bericht von Firefox 75 stammt.


    Die Crashes unter Firefox 76 erzeugen keinen Absturzbericht, genauso wie bei dem User in dem oben verlinkten Thread.

    Könnte ich noch etwas tun, um eine Hilfe ermöglichen zu können?


    Die Benutzerkontensteuerung hatte ich zwischenzeitlich testweise deaktiviert.

    Die Abfrage in FF erscheint jedoch trotzdem.


    Der Grund, warum es bei Firefox portabel einwandfrei funktioniert könnte sein, dass die portable Version eine 32bit Version ist und die installierte eine 64bit.

  • Der Grund, warum es bei Firefox portabel einwandfrei funktioniert könnte sein, dass die portable Version eine 32bit Version ist und die installierte eine 64bit.


    Das kann in dem Fall sicherlich der entscheidende Unterschied sein. Nicht, weil Firefox hier einen Unterschied machen würde, sondern aus einem anderen Grund. In dem von madperson verlinkten Bugzilla-Ticket ist eine Drittanbieter-Anwendung Schuld, welche den Absturz durch eine DLL-Injection verursacht. Das muss in deinem Fall nicht die gleiche Software sein, es kann bei dir auch eine andere Anwendung Schuld sein. Aber wenn es bei dir auch an einer DLL-Injection liegt und das durch diese Software nur für die 64-Bit-Version passiert, wäre das eine Erklärung.