Lesezeichen angelegt - Meldung deaktivieren

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Nach dem Anlegen von Lesezeichen erscheint seit einiger Zeit die Meldung "In Bibliothe gespeichert". Das kannte ich bisher nie.

    Wurde die Meldung ggf. neu bei der Extension "Default Bookmark Folder" eingerichtet? Auf jeden Fall möchte ich sie sehr gern deaktivieren.


  • Den Stern kann ich anzeigen lassen. Klicken bewirkt hier aber nichts. "Eigenschaften beim Speichern bearbeiten" erreiche ich in den Eigenschaften der Ext. Sobald sich der Dialog (bei ENTER oder nach Zeit abwarten) schließt, erscheint die Meldung. Zum Vermeiden der Meldung habe ich keine Einstellung gefunden.

  • Den Haken hast du dort raus gemacht? Starte Firefox neu und speichere eine Seite als Lesezeichen ab, die du noch nicht als Lesezeichen abgespeichert hast (erkennbar am Stern ohne Füllung). Der fehlende Haken bewirkt eigentlich, dass der Lesezeichen-Dialog nicht angezeigt wird.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Hmm. Ob der Lesezeichen-Dialog angezeigt wird oder nicht, bewirkt keinen Unterschied. Die Meldung erscheint bei neu gesetzten Lesezeichen stets. FF-Neustart ändert am Verhalten nichts.

  • Habt ihr überhaupt gelesen, was Karbon gefragt hat? Es gibt ja sogar einen Screenshot, der ganz klar zeigt, worum es hier geht. Eure Antworten haben ja nun wirklich überhaupt nichts mit der Frage zu tun. :/


    Karbon: Das kommt von keiner Erweiterung. Diese Meldung erscheint nur die ersten drei Male nach dem Speichern eines Lesezeichens, ab dem vierten Mal nicht mehr. Du kannst das in about:config prüfen. Sobald browser.bookmarks.editDialog.confirmationHintShowCount einen Wert von 3 hat (höher wird nicht gezählt), erscheint das nicht mehr.

  • Danke @Sören. Also ist hier etwas defekt. Der Wert von browser.bookmarks.editDialog.confirmationHintShowCount war 4. Dann habe ich auf verschiedene Werte editiert und frische Bookmarks angelegt. 0, 5, 444... Count zählt weiter, die Meldung erscheint.


    Besteht ein Bookmark bereits, erscheint die Meldung nicht, sondern der Dialog öffnet zum Editieren. Das macht Sinn.


    Bei frischen Bookmarks erscheint die Meldung stets, unabhängig davon, ob ich den Dialog öffnen lasse oder nicht. Was muss ich tun, damit die Meldung nicht mehr erscheint?

  • Dann ist auch bei dir etwas Entscheidendes angepasst. Ein Firefox im Auslieferungszustand verhält sich so nicht, siehe auch Quellcode.


    https://searchfox.org/mozilla-…browser-places.js#402-435


    In dem Fall müsst ihr herausfinden, was bei euch auf die Lesezeichen wirken könnte - Habt ihr vielleicht das Bibliotheks-Symbol aus der Oberfläche entfernt? Zumindest im Screenshot von Karbon ist das jedenfalls nicht zu sehen. Aber da sehe ich den Rest der Oberfläche nicht. Denn ohne das Symbol gibt es auch keine Animation mehr und die Meldung erscheint dafür immer als Kompensation für die Animation.


    Wenn das zutreffend ist, besteht die Lösung darin, entweder das Symbol wieder hinzuzufügen oder vielleicht per userChrome.css - aber das habe ich nicht untersucht. Das müsste jemand anderes machen.


    Wenn das nicht zutreffend ist, sind als Nächstes WebExtensions und ggfs. Scripts zu untersuchen. Aber ich gehe eigentlich fast davon aus, dass es tatsächlich am fehlenden Bibliotheks-Symbol liegt.

  • Das ist dann hier auf Grund von CSS-Codes so, macht aber nichts, da ich mich von der Einblendung nicht gestört fühle, diese eher als Bestätigung ansehe, das das Lesezeichen auch wirklich abgespeichert ist.

    Edit: Bemerkung entfernt

  • Falls du dich mit "nicht dreckig" auf meine ursprüngliche Formulierung eines sauberen Firefox beziehst: Von einem sauberen Browser zu sprechen ist eine Formulierung für einen Firefox im Auslieferungszustand, welche auch in diesem Forum schon häufiger verwendet worden ist. Jedenfalls gibt es die Formulierung in meinem Beitrag nicht mehr, weil ich diesen umstrukturiert hatte. Vielleicht magst du nochmal schauen, weil jetzt mehr der fehlende Bibliotheksbutton als mögliche Ursache im Vordergrund steht. Ich denke, das könnte auch in deinem Fall zutreffen. ;)

  • Ich habe die Bemerkung ebenfalls entfernt...

    Wie bereits erwähnt stört mich das Einblenden nicht, ich sehe es als Vorteil. Mein Fuchs sieht völlig anders aus. Ich nutze ein Script um in der Statusleiste einen Lesezeichen-Manager anzeigen zu lassen. Einen Bibliotheks-Button gibts hier sichtbar nicht mehr.

    Gelb markiert, keine Ahnung ob man es erkennen kann..

    Edit: der Button verschwindet hinter den Einstellmöglichkeiten ... Original abrufen, dann sieht man den Lesezeichen-Button.

  • Habe jetzt den Bibliotheksbutton platziert. Bisher zeigt es (zum Glück) keine Animation. Kein Unterschied, die Meldung kommt.

    Hatte die userChrome.css schon mal durchgeschaut auf ggf. nicht mehr kompatible Altlasten. Habe seitdem reichlich Lesezeichen gesetzt, die Meldung kam nicht. - Finde insgesamt keinen Anhaltspunkt, keine Idee, was der Auslöser der Meldung sein könnte.


    userChrome.txt

  • Das war im vorherigen Beitrag so nicht herauszulesen, daher meine Nachfrage. ;)


    Dann musst du jedenfalls etwas geändert haben. Ein Firefox-Update war es nicht. Außer du hast erst vor ein paar Tagen von einer alten auf eine aktuelle Version von Firefox aktualisiert, denn das wurde in Firefox 66 implementiert, sprich seit fünf Monaten ist das in einer finalen Version von Firefox.


    Aber selbst dann, die Logik von Firefox ist, dass die Meldung immer angezeigt wird, wenn es den entsprechenden Button nicht gibt, oder ansonsten bis zu drei Mal. Wenn diese Logik seit ein paar Tagen nicht mehr greift, muss es ein dazugehöriges Ereignis geben.

  • Wenn ich nur einen Anhaltspunkt hätte, wo, wonach suchen Sinn macht. Nachdem Extensions nicht infrage kommen... ich mag für jede Idee dankbar aussehen. :) --- Muss mal schauen, im ESR wird das ja wohl auch implementiert sein/werden? Im Seamonkey bookmarken, im FF arbeiten wäre jedenfalls eine umständliche Lösung. :o

  • Da das in Firefox 66 implementiert wurde, ist das dementsprechend in Firefox ESR 68 auch vorhanden.

    Dank dir für die Info. Das bringt also nix, obendrein verlangt der ESR nach anderer Konfiguration. - Ansich bleibt nur der Traum, dass für den Seamonkey einige interessante Extensions realisiert werden.


    -- Na ja, ich als begeisterter Purist werde "diverses" sicher nie kapieren. Z.B. hier, ich benötige keinen Bibliothek-Button. Die geöffnete Seite soll gebookmarkt werden, ich bediene Strg+D + warten / editieren / Enter. Wieso sollte ich bei solider, bewährter Routine eine Meldung oder gar eine Animation benötigen?


    User sind sehr verschieden. Ergo werden in einer fernen, vielleicht tatsächlich einst realisiert werdenden Zukunft optional verschiedene Wege ermöglicht. Bis dahin... man erkennt uva. hier am fast absolut verspielten Fach-Forum, dass eine akzeptable Zukunft in sehr weiter Ferne liegt.

  • Ansich bleibt nur der Traum, dass für den Seamonkey einige interessante Extensions realisiert werden.


    SeaMonkey unterstützt weder die aktuelle noch die vorherige Generation von Firefox-Erweiterungen, sondern ausschließlich die vorletzte Generation. Daher: Alles, was nicht bereits für SeaMonkey existiert, wird zu 99,9 Prozent auch nicht mehr kommen. Man muss davon ausgehen, dass es nicht nicht einen einzigen Entwickler gibt, der dafür neue Erweiterungen erstellt.


    Davon abgesehen ist SeaMonkey mittlerweile als ein Sicherheits-Risiko zu betrachten.

    Wieso sollte ich bei solider, bewährter Routine eine Meldung oder gar eine Animation benötigen?


    Das hat mit Routine nichts zu tun. Kosmetische Animationen lassen sich aber über about:config deaktivieren, das schließt diese Animation mit ein: toolkit.cosmeticAnimations.enabled


    Ergo werden in einer fernen, vielleicht tatsächlich einst realisiert werdenden Zukunft optional verschiedene Wege ermöglicht. Bis dahin... man erkennt uva. hier am fast absolut verspielten Fach-Forum, dass eine akzeptable Zukunft in sehr weiter Ferne liegt.

    Ich habe wirklich gar keine Ahnung, was du damit sagen willst. Zumal sich ja dein Firefox offensichtlich fehlerhaft verhält, wenn das beschriebene Verhalten bei dir auch mit Bibliotheks-Button auftritt. Das kann ich auf keinem einzigen meiner Systeme nachvollziehen.