Translator

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Du hast meinen Beitrag aber schon gelesen? :/

    Ohne das Script zu kennen, bezweifle ich, dass das eine Alternative ist, da DeepL noch nie eine vollständige Website-Übersetzung angeboten hat. ;)


    Das nun eingestellte Script bestätigt genau das: Es bietet überhaupt nicht das an, worum es hier ging. Abendstern2010 schrieb doch "Addons die komplett Webseiten übersetzen".

  • Hier unter Fx 71.0 (64-Bit) läuft S3.Translator.

    Dann hast du wichtige Sicherheitsfunktionen ausgehebelt oder eine Ad/Malware auf deinem PC hat dies getan.

    Zeig mal deine Infos zur Fehlerbehebung bitte

    ●☰ ➜ (?) Hilfe ➜ Informationen zur Fehlerbehebung

    ● jetzt die Schaltfläche "Text in die Zwischenablage kopieren" anklicken

    ● jetzt den kopierten Text aus der Zwischenablage als </>Code hier ins Forum einfügen. siehe dazu

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Mr. Cutty: Dat is ja mal komisch.
    Ich habe es die Erweiterung ja noch in meiner Liste und sie tut es auch.

    Vielleicht fragst Du mal die Experten ob eine manuelle Installation unproblematisch ist?

    Anbei die mir vorliegende XPI


    --- Datei entfernt ---

    Gruß
    Horst

    Einmal editiert, zuletzt von Sören Hentzschel () aus folgendem Grund: Datei entfernt.

  • Zitronella: Wie gewünscht:


    Gruß
    Horst

  • Code
    Der Profilordner besitzt eine user.js-Datei, welche Einstellungen enthält, die nicht von Firefox erstellt wurden.

    Aha dachte ich mir schon. Mache folgendes


    ● ☰ ➜ (?) Hilfe ➜ Informationen zur Fehlerbehebung

    ● scroll nach unten zu "user.js-Einstellungen" und klicke auf "user.js-Datei"

    ● kopiere den Inhalt dieser Datei und füge ihn hier wieder als Code ein

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Zitronella: Wenn es Dir hilft:


    Gruß
    Horst

  • sieht selbst erstellt aus, aber so etwas wie am Anfang da drin steht, sollte nicht drin stehen, schreib es lieber so

    JavaScript
    //user.js
    //Ergänzt die prefs.js im Programmverzeichnis
    //Liegt im Firefox-Profilordner
    user_pref("browser.tabs.loadBookmarksInBackground",true); // Der neue Tab lädt dann im Hintergrund
    user_pref("ui.popup.disable_autohide", false); // PopUps bei Klick auf freien Bereich schließen
    user_pref("browser.urlbar.openintab",true); /* Ab Version 60+ */ /* Adressbar im neuen Tab */
    user_pref("browser.tabs.loadBookmarksInTabs",true); /* Lesezeichen im neuen Tab */
    user_pref("browser.search.openintab",true); /* Aus Suchleiste im neuen Tab */

    Aber das ist nicht das eigentliche Problem. Guck mal bitte nach unter about:config welchen Wert bei dir

    extensions.blocklist.enabled

    hat. Sollte auf true stehen. Ansonsten ist es ein Sicherheitsproblem.

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)