15 sek. bis 1. Internetseite angezeigt wird

  • Hallo zusammen,


    ich habe jetzt schon seit langem das Problem, dass wenn ich Firefox starte, das Programm zwar wie immer sehr schnell startet, bis aber die erste Internetseite angezeigt wird, vergehen ca. 15 sek. !
    Danach werden alle folgenden Seiten ganz normal schnell angezeigt und aufgebaut. Dies ist also grundsätzlich nur bei einem Programmstart vorhanden. Dieses Problem ist sowohl unter älteren Versionen als auch unter der aktuellen Version 67 sowohl unter win 7 als auch immer noch nach Umstieg auf win 10.
    Hat jemand Ideen, oder bleibt nur eine Neuinstallation...


    Danke vorab für Eure hilfe.
    Gruß, luk

  • Dann deinstalliere nur zum Testen dein uns unbekanntes Antivirenprogramm mit dem vom Hersteller gelieferten Removal Tool.

    Gruß Micha


    Ich benutze wegen virtuelle Maschinen mehrere portable Firefox Versionen:
    60.8.x ESR, Release, Beta und Nightly (Windows 7, 8.x,10 und macOS)
    Der produktive Fx unter Windows 10 ist die derzeitige aktuelle Release Version.

  • Erstmal schon mal Danke für euer Feedback.


    @ Zitronella: Habe den Safemodus getestet. Im Safemodus startet die 1. Internetseite sehr schnell. So wie es sein soll. Habe dann alle Plug Ins und Erweiterungen manuell (im normalen Modus) ausgeschaltet. Ergebnis: Keine Verbesserung, immer noch sehr langsam!


    @ Palli: Hab´s mit Edge ausprobiert: Edge startet normal, Firefox immer noch genauso langsam wie vorher.


    Habt ihr noch weitere ideen, bevor ic den Virenscanner deinstalliere?


    PS. Habe das "freie" Avira

  • Du hast nachdem du die Hardwarebeschleunigung deaktiviert hast, auch Firefox neu gestartet? (das ist nämlich nötig, damit es greift)

    Hilfe auch im deutschsprachigen Firefox-Chat möglich.
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • # luk
    Bevore Du deine Software runterwirfst versuche den https Scan in Avira abzustellen, in den Einstellungen.
    Falls das nicht hilft, leer in jedem Fall in Firefox die besuchten Seiten, den Cache und den gesamten Verlauf.
    Ich tippe auf den https Scan von Avira.

  • @ Zitronella: klar hab ich. Diese 15-20 sekunden Wartezeit tritt ja auch grundsätzlich nur nach dem Programmstart auf. Danach läuft ja alles normal.
    merowin : Hab versucht in den Avira Einstellungen dieses https scanen zu finden. Leider vergeblich bisher. Ich probier es morgen noch mal.
    noch mal Danke an alle für Eure mühen...

  • @ merowin: Der Nutzer verwendet Avira und nicht Avast:


    PS. Habe das "freie" Avira


    Besser wäre vermutlich dieser Hinweis:
    https://answers.avira.com/de/q…scanner-ausschalten-29858
    @ luk: Solltest du ein Windows 10 Betriebssystem haben, kannst du Avira komplett deinstallieren.. das dort mitgelieferte Sicherheitstool Defender ist vollumfänglich ausreichend..

  • # Boersenfeger
    Pardon, mein Lesefehler. Hoffe dennoch dass ein Abschalten des https Scan auch unter Avira helfen wird. Die Verwechselung liegt wahrscheinlich daran dass ich mich generell an Fremdsoftware und Virenscannern "stoße". Die sind mir einfach zuwider :)

  • Habe nun den Echtzeitscanner deaktiviert (inkl. anschließenden Systemneustart). Immer noch kein Unterschied!?!
    Werde nun wohl Firefox neu installieren. Wenn auch das nicht hilft, werde ich Avira runterschmeißen und den Defender einsetzen.

  • Wäre eh empfehlenswerter, da der Defender alles abdeckt, was problematisch ist und auch sehr gute Ergebnisse liefert. Gehört zu den hauseigenen, von daher ist der in jedem Fall vorzuziehen. Wer weiß schon, was Avira mit deinen Daten anstellt, und wohin die wandern.
    Falls du deine Avira-Installation restlos entfernen willst, lies hier mal nach
    https://servereye.freshdesk.co…en-im-abgesichertem-modus
    Auch wenn von 2017, ist noch immer aktuell und funktioniert mit Windows 10.

  • Bevor du Firefox neu installierst, wäre es zunächst zielführender nach der Abschaltung von der Avira-Geschichte das Profil zu bereinigen..
    Klicke auf Hilfe :arrow: Informationen zur Fehlerbehebung :arrow: Firefox bereinigen
    Dies wird Firefox auf die Standardeinstellungen zurücksetzen. Deine Lesezeichen und Passwörter gehen dabei nicht verloren. Die bisherigen Erweiterungen musst du allerdings neu installieren. Bei einigen Erweiterungen besteht die Möglichkeit, deren Einstellungen zu sichern. Schau im Addons-Manager nach, bei welchen der von dir genutzten dies möglich ist und importiere anschließend die Daten. So entfällt einiges bei der Wiedereinrichtung. Nach dem Zurücksetzen werden die alten Profildaten in einem Ordner namens „Alte Firefox Daten“ auf dem Desktop abgelegt. Wenn das Zurücksetzen das Problem nicht behebt, können einige der Daten, die nicht ins neue Profil übernommen wurden, von dort in das neue Profil kopiert werden. Wenn der Ordner nicht mehr benötigt wird, sollte man diesen löschen, da sensible Daten darin enthalten sind.

  • So, hab die Fehlerbereinigung gemacht. Jetzt lüppt et wieder. DANKE AN ALLE!!!!


    Habe jedoch gerade gelesen, dass es den Cliqz Antitracker nicht mehr als Erweiterung gibt, sondern nur noch als Browser auf Firefox Basis. Habe zur Zeit noch einen Antitracker von Avira, der, wenn ich Avira auch noch runterschmeiße dann auch nicht da ist.
    Kann jemand eine gute Alternative empfehlen?

  • Firefox hat eigene gute Einstellungen für bzw. gegen Tracking: https://support.mozilla.org/de…s-websites-mich-verfolgen

  • Super. Alle Probleme gelöst! Danke an alle die geholfen !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Der Admin kann diesen Artikel nun schließen ;-)