s3google_translator

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Also ich habe das so gemacht wie auf mozillazine beschrieben:


    Zitat

    i took the source from the chrome version 6.24, copied the new changed files into the older s3translator-6.19-fx_signed.xpi and then signed the addon.


    Ist zwar etwas Arbeit, klappt aber.


    Und da Oleksander inzwischen ja auch die unsignierte s3translator_6.24.xpi anbietet, ist es bestimmt noch einfacher, einfach selber signieren und gut ist's.


  • Leider muss ich passen denn die übersetzung diese eine zeile auch nicht geht, (Verbindungsfehler zum Server von https://translate.google)
    Die freude war zu früh


    Es seitdem du schreibst mir dieses mal in deutsch so das ich es verstehe und vieleicht auch nachmache

  • Danke 2002Andreas, aber für mich sind das etwas bömische dorf Wenn ich es richtig verstehe brauche ich dazu noch die ChromeVersion also denn browser


  • Sämtliche Erweiterung von Oleksander wurden von AMO gelöscht bzw stillgelegt, weil jene Opt-out Werbung beinhalten und das wird wohl nicht mehr geduldet.


    Dem ist nicht so. Folgende Erweiterungen sind noch gelistet:


    - Download Manager (S3)
    - Forefcastfox (fix version)
    - Worldwide Radio
    - CryptoData
    - Multi Web Search


    Siehe https://addons.mozilla.org/en-US/firefox/user/5642089/

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Wie hast du es geschaft denn zu instalieren oder anders ausgedrückt zu firefox gelegt.


    Wie ich erst mit Hilfe von Millzmers Hinweis auf Mozillazine und der dortigen Anleitung bemerkt habe, habe ich gar nicht die problematische Version installiert, so dass meine Anmerkung dahingehend wertlos ist; mir wurde diese Version aber auch gar nicht erst angeboten (automatische sind Updates ausgeschaltet). Den ImTranslator kannst Du ja mal ansehen, der kann aber fast schon zu viel, was überladen wirken kann.



    Danke, das war mir tatsächlich entgangen.

  • Zitat

    Dem ist nicht so. Folgende Erweiterungen sind noch gelistet:


    - Download Manager (S3)
    - Forefcastfox (fix version)
    - Worldwide Radio
    - CryptoData
    - Multi Web Search


    Danke für den Hinweis. Ich habe wohl irrtümlich "alle" verstanden, das liegt wohl daran, dass sein s3.Menü-Editor auch diese "Werbung" beinhaltete, diese Erweiterung ist wohl auch weg, auch wenn es eine "legacy" war bis Firefox 56. Daher auch der Trugschluss, es wären alle seine Erweiterungen behaftet und damit weg.


    Anmerkung: Qtranslate ist auch nur als Option genannt, weil es über alle Programme, wo man Text markieren kann, arbeitet, wer so eine Funktion nur in Firefox benötigt, dann ist dem eben so, alles gut.