FF 61 > Lesezeichen keine Wirkung

  • Nach Update auf FF 61 - dass die ganzen Addons weg sind etc. ist ein anderes Problem und eine Frechheit - funktionieren zwei Scripte im Ordner chrome nicht mehr.
    - opennewtab.uc.js
    - openNew Tab.uc.js


    Verbleiben sie im Ordner chrome, dann bleiben alle Klicks auf die Lesezeichen ohne Wirkung. Ist das nur bei mir, oder tritt der Bug auch bei anderen auf, danke.

    Mit besten Grüßen vom Ammersee
    Thomas

    Dell XPS 13 9360, Intel Core i5-7200U, 8 GB RAM, SSD 256 GB, Intel HD Graphics 620, Win 10 Prof 64 bit, Kaspersky KAV, MS Office 2016

  • Hallo,


    ich weiß nicht, was der Unterschied zwischen "opennewtab.uc.js" und "openNew Tab.uc.js" sein soll, aber "opennewtab.uc.js" benötigst du überhaupt nicht mehr. Firefox hat entsprechende Einstellungen in about:config: browser.tabs.loadBookmarksInTabs für Lesezeichen, browser.urlbar.openintab für die Adressleiste. Oder fehlt damit noch was?


    > dass die ganzen Addons weg sind etc. ist ein anderes Problem und eine Frechheit


    Das ist definitiv nicht normal.

  • Ich habe mal die "openNewTab.uc.js" neu von GitHub installiert (warum ich da zwei hatte kann ich dir nicht sagen) und jetzt hat es keine Auswirkung mehr. Bisher (FF60) hatte es auf zwei Rechnern problemlos funktioniert.


    Zum Addon-Problem. Vorhin hat er das Update auf 61 gemeldet und nach Durchführung und FF-Neustart traten diese o.g. Fehler auf. Dann den FF deinstalliert und auf das "Bereinigen" verzichtet(!), trotzdem waren die Addons, bis auf Adobe und Kaspersky, weg. Na ja, kann man sich wieder holen, sind nur ein paar. Trotzdem irgendwie ärgerlich.

    Mit besten Grüßen vom Ammersee
    Thomas

    Dell XPS 13 9360, Intel Core i5-7200U, 8 GB RAM, SSD 256 GB, Intel HD Graphics 620, Win 10 Prof 64 bit, Kaspersky KAV, MS Office 2016

  • Danke Sören für den Hinweis. Gibt es hier eine Übersicht zu den "open tab" Möglichkeiten? Insbesondere suche ich eine Möglichkeit einen neuen Tab - und nicht das Überschreiben des aktiven - zu generieren, wenn ich aus der Lesezeichensymbolleiste > RSS-Feed, z.B. Tagesschau oder c't, einen der Links anklicke.

    Mit besten Grüßen vom Ammersee
    Thomas

    Dell XPS 13 9360, Intel Core i5-7200U, 8 GB RAM, SSD 256 GB, Intel HD Graphics 620, Win 10 Prof 64 bit, Kaspersky KAV, MS Office 2016

  • Für Lesezeichen hat dir Sören doch bereits im zweiten Beitrag geschrieben wie das geht.

    Chromebook Lenovo IdeaPad Flex 5 - chromeOS 109 (Stable Channel) - Linux Debian Bullseye: Firefox Unstable Debian-Channel ( Sid, pending) und ESR 102.7.0 (Main Release) - Android 11: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Danke, das hatte ich schon gelesen, aber normale Lesezeichen sind nicht das Problem, sondern Links, die über einen RSS Feed angesprochen werden (wie Tagesschau, SZ, Euronews, c't, Golem, ...), die ich in der Lesezechensymbolleiste habe. Diese überschreiben grundsätzlich den aktiven Tab und öffnen nicht in einem neuen Tab.

    Mit besten Grüßen vom Ammersee
    Thomas

    Dell XPS 13 9360, Intel Core i5-7200U, 8 GB RAM, SSD 256 GB, Intel HD Graphics 620, Win 10 Prof 64 bit, Kaspersky KAV, MS Office 2016


  • Dann den FF deinstalliert und auf das "Bereinigen" verzichtet(!)


    Dann hole dies jetzt nach...
    ..und entferne vorher noch die Erweiterungen von Kaspersky... diese behindern ggf Firefox an einer fehlerfreien Arbeit und sind sowieso überflüssig...
    Solltest du Windows 10 nutzen ist das ganze Programm überflüssig...

  • Danke, alles läuft wieder. Zu Kaspersky, bzw. Virenschutzware generell, habe ich allerdings eine andere Auffassung, hat mir schon einige Male Probleme verhindert. Und bei mir hat der KAV beim FF noch nie zu Problemen geführt. Wie oben geschrieben lag es an dem Script "opennewtab.uc.js". Bei meinem Desktop vorher gelöscht und das FF-Update lief sauber durch.

    Mit besten Grüßen vom Ammersee
    Thomas

    Dell XPS 13 9360, Intel Core i5-7200U, 8 GB RAM, SSD 256 GB, Intel HD Graphics 620, Win 10 Prof 64 bit, Kaspersky KAV, MS Office 2016

  • Sorry, aber ab #6 vom 26.06. hätte dir das klar sein können, denn auf das Scriptproblem wurde ich ja hingewiesen. Aber ich werde mich bessern.

    Mit besten Grüßen vom Ammersee
    Thomas

    Dell XPS 13 9360, Intel Core i5-7200U, 8 GB RAM, SSD 256 GB, Intel HD Graphics 620, Win 10 Prof 64 bit, Kaspersky KAV, MS Office 2016

  • Missverständnis. Ich dachte du beziehst dich auf meinen #1 und später auf das nicht funktionierende Script sowie meine fehlerhafte Ausdrucksweise.


    Das Öffnen eines RSS-Feed-Link in einem neuen Tab hat leider noch nie funktioniert, weder vor 57 noch jetzt. Der ursprüngliche Fehler war ja, dass bei mir durch das openscript überhaupt keine Links mehr funktionierten, d.h. der Browser völlig tot war.
    Und mit und ohne Kaspersky funktioniert auf zwei Rechnern ein RSS-Feed-Link nur durch Überschreiben des aktiven.

    Mit besten Grüßen vom Ammersee
    Thomas

    Dell XPS 13 9360, Intel Core i5-7200U, 8 GB RAM, SSD 256 GB, Intel HD Graphics 620, Win 10 Prof 64 bit, Kaspersky KAV, MS Office 2016

  • Danke, dass ist am Notebook aber dann mit drei Fingern als Mittelklick nicht immer sehr "zielgenau" und auch grundsätzlich eher eine Hilfskrücke.

    Mit besten Grüßen vom Ammersee
    Thomas

    Dell XPS 13 9360, Intel Core i5-7200U, 8 GB RAM, SSD 256 GB, Intel HD Graphics 620, Win 10 Prof 64 bit, Kaspersky KAV, MS Office 2016