Firefox 58.02 MAC und Passwörter

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo zusammen
    Ich habe den Fehler das meine Anmeldung und Passwörter nicht angezeigt werden. Bei Einstellungen sind die Anmeldenamen und Passwörter noch vorhanden. Wenn ich mich bei GMX anmelde werden die Felder automatisch ausgefüllt das geht nicht mehr. Wenn ich mehrer Accounts habe wurde eine Liste mit den Anmeldungen aufgeblättert das geht auch nicht mehr. Was mache ich hier falsch, oder wo muss ich etwas Einstellen

  • Hi, Sören,
    Dasselbe Problem habe ich seit einigen Tagen, trotz Update auf FF 60.0. Ich habe zwei Benutzerkonten. Auf einem läuft alles reibunglos. Auf meinem Konto geht folgendes ab: Nach Anmeldung sind meine Passwörter weg, der Wert security.enterprise_roots.enabled ist auf true gesetzt. Trotz Umschalten auf false bleiben die weg. Ich muß dann immer den FF zurücksetzen, dann sind sie wieder da. :grr::-??
    Zitronella schiebt das auf meine security ( Bullguard )und rät zum Deinstallieren derselben. Kannst du mir auch etwas dazu sagen?
    Nach dem Zurücksetzen läuft alles problemlos.
    Jetzt lese ich dasselbe Problem bei dem thread-opener.
    Danke, b.d.


  • Was genau sollte security.enterprise_roots.enabled denn mit deinen Passwörter zu tun haben?

    Hatte ich schon öfters im Chat, meist in Verbindung mit Kaspersky, was diesen Wert wohl auf true setzt (frag mich nicht warum) und ich guckte jetzt mal obs dazu auch einen Bugreport dazu gibt.
    Gibt es wohl: https://bugzilla.mozilla.org/show_bug.cgi?id=1427248

    Hilfe auch im deutschsprachigen Firefox-Chat möglich. Ab 1.3.20 ist dieser Firefox Chat gültig
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Nur zur Info: ich hab in einer VM Bullguard installiert und konnte das Problem auch reproduzieren. Bullguard macht bei mir sogar noch mehr Mist, außer nur den Wert security.enterprise_roots.enabled zu ändern (und ich habe sogar den Haken bei "Sicheres Surfen" bei Bullguard raus genommen)
    1. Es verlangt beim Start von Firefox sofort das Masterpasswort
    2. es friert zuweilen sogar den Browser ein und man kann ihn nur noch "abwürgen"
    3. Nach Eingabe von Masterpasswort sind auf der about:newtab Seite die Vorschau Bilder der Seiten leer


    Mit dem Ding schafft man sich mehr Probleme die man nicht hätte, wenn man Windows einfach so benutzen würde wie es vorgesehen ist, also ohne zusätzliche AV Software. :roll:

    Hilfe auch im deutschsprachigen Firefox-Chat möglich. Ab 1.3.20 ist dieser Firefox Chat gültig
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)


  • Sachen gibt's… ;)


    Jetzt weiß ich soviel wie vorher; Zitronellas Position kenne ich und lese noch immer darüber. Mein FF läuft an sich wie geschmiert, alles tippi topp, bis auf die geschilderten Spinnereien. Heute zumindest waren meine Passwörter noch da nach dem Hochfahren. Deaktiviere ich Bullguard "safe browsing", funzt alles reibungslos. Der besagte Wert war ja nicht verstellt.


    Die Bullguard-Leute wissen auch nichts Vernünftiges dazu.


    Nehme ich den Microsoft Edge, funktioniert alles prima: Trotz aktiviertem "safe browsing"- Seiten werden grün angezeigt, wenn sicher- komme ich über die gespeicherten Passwörter problemlos in meine Seiten.
    Da frage ich mich schon, an wem es liegt.
    Ist der Bullguard so ätzend wie Zitronella sagt, warum funzt dann der edge? :-??
    Danke, b.d.

  • Habe ich zitiert, weil du den link verstanden hast, aber ich nicht. Mein Problem besteht unverändert. Jetzt benutze ich eben momentan den edge, bis irgendwer das Problem löst- oder auch nicht.
    Du hast als IT-Keksperte weder zu meinem Problem Stellung genommen noch zu der Frage des thread-openers. Allerdings hat der bisher nix neues berichtet- ich schon.
    Schade.

  • > Du hast als IT-Keksperte weder zu meinem Problem Stellung genommen noch zu der Frage des thread-openers


    Ich nehme mal an, dass das Experte heißen sollte. Ich bin kein IT-Experte, dazu ist der IT-Bereich viel zu groß. Ich kenne mich mit Firefox sehr gut aus, weiß aber auch in Bezug auf Firefox nicht auf alles eine Antwort. Wenn ich was beitragen kann, trage ich es bei. Auch zu diesem Thema habe ich durch einen Hinweis auf die alte Firefox-Version sowie durch eine Nachfrage beigetragen. Zu sagen, ich wäre nicht auf die Beiträge eingegangen, entspricht also nicht der Wahrheit. Nur resultiert ein Beitrag halt leider nicht immer in einer Lösung. Ich kann nicht mehr schreiben als ich weiß.

  • Zumal ist Edge eine App und der Firefox eine klassische Desktop Anwendung im alten Stil. Eine App unter Windows 10 untersteht ganz anderen Regeln als eine solche klassische Anwendung. Unter anderem isolierte Umgebung etc.