Gespeicherte Passwörter sind weg

  • Hatte Probleme mit Firefox und jetzt sind meine gespeicherten Passwörter weg. :grr: Und das Hauptproblem: Wenn ich sie speichern will, kommt das Fenster " Paßwort speichern" nicht.
    Kann mir da jemand helfen?
    Gerade bemerkt: Ich habe zwei Benutzerkonten. Auf dem einen sind alle Passwörter gespeichert. Wie bekomme ich die in das andere Konto rein? Geht das?


    Danke!!!
    b.d.

    Einmal editiert, zuletzt von Sören Hentzschel () aus folgendem Grund: Themen-Titel geändert, "Hilfe!!!" ist nicht aussagekräftig!

  • Danke, das habe ich auch schon gelesen. Ich habe jetzt die Zurücksetzung ausgeführt und meine Passwörter sind wieder alle da! :klasse: Und jetzt weiß ich auch, warum es die rausgehauen hat: Denn zum Schluß habe ich wieder mein Master-Passwort eingegeben, und dann waren sie wieder weg- zumindest auf meinem Benutzerkonto.


    Warum plötzlich das auftritt, wissen eventuell die cracks hier. Angefangen hat es mit Anzeigen der "unsicheren Seite" wegen angeblich abgelaufener Zertifikate.
    Vielen Dank, b.d.

  • Kann mir da niemand einen Ratschlag geben? Alles funktioniert wieder normal, auch das Fenster "Paßwort speichern" kommt wieder. :-??
    Nur das Masterpaßwort- wenn ich es aktiviere- haut mir die gespeicherten Zugangsdaten wieder heraus. :-???


    Gefunden habe ich hier in den Hilfeartikeln darüber nichts.
    b.d.

  • Gib uns bitte mehr Infos über deinen Firefox und zwar folgendermaßen:
    ●☰ ➜ (?) Hilfe ➜ Informationen zur Fehlerbehebung
    ● jetzt die Schaltfläche "Text in die Zwischenablage kopieren "anklicken
    ● jetzt den kopierten Text aus der Zwischenablage als Code hier ins Forum einfügen. siehe dazu

    Hilfe auch im deutschsprachigen Firefox-Chat möglich.
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Hi Zitronella, hoffe du kannst mir jetzt etwas dazu sagen; danke erstmal,
    b.d.



  • Nachtrag: Ich hatte bisher bei "Leistung" Hardwarebeschleunigung verwenden" aktiviert und jetzt nach der Zurücksetzung "Empfohlene Leistungseinstellung": Kann da ein Zusammenhang bestehen? Eigentlich nicht, oder?

  • Dein Bullguard pfuscht dir dazwischen und setzte höchstwahrscheinlich security.enterprise_roots.enabled auf true und das wird die Ursache des Problems sein.
    Du hast Windows 10, warum nur machst du dir dieses System absichtlich anfälliger durch die zusätzlich Nutzung von einer Antiviren Software?


    Setze dich damit mal auseinander
    Bei Win10 sollte man NUR den Windows Defender nutzen ggf. mit zusätzlichem Adware Schutz siehe: https://www.heise.de/security/…dware-Killer-3023579.html und hier https://www.deskmodder.de/blog…-auch-mit-malware-schutz/ kann man sich die Datei herunter laden, um nicht umständlich in der Registry rumfummeln zu müssen.
    Andere AV bei Win10 senkt die Sicherheit, siehe: http://www.pcgameshardware.de/…are-deaktivieren-1219444/ http://www.zdnet.de/88287066/e…isiert-antivirensoftware/


    https://www.drwindows.de/news/…t-kommerziellen-produkten

    Hilfe auch im deutschsprachigen Firefox-Chat möglich.
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Danke für deine Mühe; habe alles gelesen; wenn ich aber deinen letzen link lese, werden da für Win 10 eine Menge Securities aufgelistet. Und Win ist da auf dem 10. Platz.
    Also die Reihenfolge war:1. Anzeige FF unsichere Seite. 2.Bei Bullguard "Sicheres Surfen" deaktiviert- ging dann problemlos. Zeigte grünes Schloß. Ich ging davon aus, daß da Zertifikate abgelaufen und demnächst verlängert werden. 3. Nach drei Tagen immer noch keine Änderung, also Bullguard angeschrieben. Die gaben mehrere Optionen an, als erstes den AdWCleaner. 4. Den habe ich installiert, dachte, kann ja wohl nicht schaden. Der fand auch angeblich einige Kleinigkeiten und löschte sie. Dann gingen die Seiten zusammen mit Bullguard, also der hat sie wieder als sicher durchgelassen. 5. Dann waren die Passwörter gelöscht- auf einem Benutzerkonto nur. Wollte sie manuell eingeben- aber das Fenster zur Speicherung ging nicht auf.
    Dann habe ich FF zurückgesetzt, Passwörter wieder da. Und dann habe ich mein Master-Passwort wieder aktiviert- weg. Neue Zurücksetzung, wieder da. Auch neue Speicherung möglich.
    Und jetzt habe ich gelesen, daß das Masterpasswort auch nicht unbedingt der absolute Bringer ist.
    Fällt dir nix ein, wie ich das trotzdem wieder aktivieren kann? Kann ich die security.enterprise_roots.enabled nicht wieder richtig einstellen?
    Danke, b.d.

  • Wie kommst du darauf dass der Windows Defender auf Platz 10 ist? Hast du einfach von oben die Balken runter gezählt ohne zu gucken? Das ist doch nur ne alphabetische Sortierung!
    Wenn du alles gelesen hättest und verstanden hast, wäre dein Fazit gewesen Bullguard komplett zu deinstallieren. Es gibt x unabhängige Quellen u.a. auch https://www.heise.de/security/…-AV-Software-3609009.html

    Hilfe auch im deutschsprachigen Firefox-Chat möglich.
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)


  • Wie kommst du darauf dass der Windows Defender auf Platz 10 ist? Das ist doch nur ne alphabetische Sortierung!



    Okay, sorry, hast recht. Allerdings ist die Überschrift " Die besten Securities für Win 10". Und da sind eben eine Menge aufgeführt und nicht nur der Defender. Ich kann nicht beurteilen, ob alle anderen oder euer gefrusteter Ex-Entwickler recht haben.


    Aber kann es nicht der AdW Cleaner gewesen sein? Und zu meinem eigentlichen Problem bzw. der Behebung kannst du nichts sagen?
    Danke, b.d.

  • Mit AdwCleaner hat das nix zu tun
    Zum eigentlichen Problem sagte ich doch bereits alles. Bullguard ist das Problem. Entferne das Ding komplett, setze den Eintrag security.enterprise_roots.enabled wieder auf den Default Wert false und du hast Ruhe.

    Hilfe auch im deutschsprachigen Firefox-Chat möglich.
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)


  • 1. Wie kommst du denn zu der Aussage, dass der Ex-Entwickler gefrustet sei?
    2. setze den Eintrag security.enterprise_roots.enabled wieder auf den Default Wert false und du hast Ruhe.


    1. Ich habe genau gelesen, das Wort kommt echt vor.
    2. Wenn du mir jetzt noch in einfachen Worten für Dummies erklären kannst, wie ich das einstelle, dann bin ich glücklich und du mein Guru. :traurig::klasse:

  • :D Du bist mein Super-Guru!!! Bussie!!! :klasse:
    Habe mich erinnert, wie ich da reinkomme. Ich danke dir und werfe mich vor dir nieder! Echt!
    Jetzt schreibe ich die Bullguard-Leute an :grr: .
    Danke vielmals,
    b.d.

  • ja, das Wort kommt oft vor, deswegen hab ich meinen Satz auch schnell wieder gelöscht aber du warst schneller mit zitieren :D

    Hilfe auch im deutschsprachigen Firefox-Chat möglich.
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)


  • ja ich war auch betroffen habe keine Mail bekommen aber seit dem es runter ist leüft es.

  • Hi all,
    muß nochmal nachhaken: Es ist mir nun schon zwei bis dreimal passiert, daß die Paßwörter wieder weg waren. Also FF zurückgesetzt, wieder da. Das war mal nach einem Windowds update, mal nach einem FF update. Mal war etwas (security.enterprise_roots.enabled) verstellt, mal nicht.
    Jetzt frage ich mich: Liegt das an meiner security oder doch an FF? Die habe ich auch nochmals angeschrieben.
    Danke alle,
    b.d.

  • Ich verweise dann mal einfach auf schlingos Antwort im Beitrag #16. Firefox verstellt da nix von alleine.
    Ebenso verweise ich noch auf das Sicherheitskonzept für Windowsnutzer https://www.camp-firefox.de/forum/viewtopic.php?f=3&t=117674