Flash Player stürzt ständig ab

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Habe hier schon einige Seiten gelesen zu diesem Problem und auch schon so Einiges abgearbeitet:


    - Firefox im abgesicherten Modus gestartet → stürzt weiter ab
    - Plugin komplett deinstalliert, neu installiert → stürzt weiter ab
    - Firefox restauriert → stürzt weiter ab
    - Hardwarebeschleunigung im Fox deaktiviert → stürzt weiter ab
    - Hardwarebeschleunigung im Flashplayer war deaktiviert → stürzt weiter ab


    Beispiel auf Facebook: Spiele


    Das Spiel wird kurz angezeigt, dann kommt besagte Meldung. Nach dem Neuladen immer wieder das Gleiche. Manchmal sofort, manchmal dauert es ein Paar Sekunden.


    Was habe ich falsch gemacht? Was kann ich noch tun, außer ein neues Profil? Das habe ich als Einziges noch nicht gemacht. Dachte, wenn ich restauriere, müßte es passen. Allerdings kenne ich jetzt auch den Unterschied nicht zwischen Restauration und neuem Profil!
    Bin dankbar für Eure Hilfe!


    Firefox ist auf dem neuesten Stand 39.0! Windows auch!

    Viele Grüße, MrsPeggy!
    Eine Bitte an die fleißigen Helfer: Ich kann leider kein englisch und würde mich über deutsche Hilfe & Hilfeseiten sehr freuen! ;)



  • Deaktiviere den Protected Mode von Flash, der ist für einen Großteil der Flash-Abstürze verantwortlich.
    Suche dazu im Installationsverzeichnis von Flash (\Windows\System32\Macromed\Flash resp. \Windows\SysWOW64\macromedia\flash) nach der Datei mms.cfg und ergänze diese um folgende Zeile:


    ProtectedMode=0


    Welche Sicherheitssoftware ist installiert?

  • bitte erst einmal die neuere Methode ausprobieren:
    In einem neuen Tab folgendes eingeben:


    about:config?filter=dom.ipc.plugins.flash.disable-protected-mode


    und den gefundenen Eintrag per Doppelklick auf true setzen

    Hilfe auch im deutschsprachigen Firefox-Chat möglich. Ab 1.3.20 ist dieser Firefox Chat gültig
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Hallo Astrid,


    Danke für den Hinweis.
    Dadurch habe ich das Flash-Problem in der Beta-Version beheben können.

    Freundliche Grüße
    Barbara


    ____________

  • Zitat von Zitronella

    bitte erst einmal die neuere Methode ausprobieren:
    In einem neuen Tab folgendes eingeben:


    about:config?filter=dom.ipc.plugins.flash.disable-protected-mode


    und den gefundenen Eintrag per Doppelklick auf true setzen


    Erstmal vielen Dank für Eure Antworten!
    Mußte jetzt erstmal probieren, wo dieser Eintrag eingegeben werden muß. Kannte es bislang nur, daß ich in der Adresszeile about:config eingebe und dann in der darunter liegenden Zeile die entsprechende Zeile eingebe. Testen kann ich das heute nicht mehr. Werde morgen weiter berichten!


    Nochmals vielen Dank!

    Viele Grüße, MrsPeggy!
    Eine Bitte an die fleißigen Helfer: Ich kann leider kein englisch und würde mich über deutsche Hilfe & Hilfeseiten sehr freuen! ;)



  • Zitat von Sören Hentzschel

    Oder einfacher zu merken: die sichtbare Option im Add-on Manager verwenden. ;)


    Öhm.... wäre eine nähere Erklärung möglich? :wink:



    Ach ja, habe diese Option gesetzt und seither läuft der Player. Ich hoffe, es bleibt dabei. ;)

    Viele Grüße, MrsPeggy!
    Eine Bitte an die fleißigen Helfer: Ich kann leider kein englisch und würde mich über deutsche Hilfe & Hilfeseiten sehr freuen! ;)



  • Der Add-On Manager ist, wenn ich in der Menüleiste unter "Extras" auf "Add-Ons" gehe? Wenn ich das richtig verstanden habe, war ich dort und habe den Flash Player gesucht, aber nicht finden können. Ich habe in meiner "Verzweiflung" den Shockwave Flash installiert, weil ich dachte, der wäre das. Ist aber wohl nicht an dem. Ich habe in meiner Signatur den Link zu meiner Fox-Konfig drin. Dort habe ich Bilder eingefügt, welche Add-Ons und Plugins installiert sind. Dort ist nirgends der Flash Player aufgeführt. *grübel*

    Viele Grüße, MrsPeggy!
    Eine Bitte an die fleißigen Helfer: Ich kann leider kein englisch und würde mich über deutsche Hilfe & Hilfeseiten sehr freuen! ;)



  • Komisch ist aber, daß ich den Flash Player ja die ganze Zeit hatte. Erst, als ich ihn suchte, um etwaige Einstellungen vornehmen zu können, fand ich ihn nicht und erst danach habe ich den Shockwave installiert.

    Viele Grüße, MrsPeggy!
    Eine Bitte an die fleißigen Helfer: Ich kann leider kein englisch und würde mich über deutsche Hilfe & Hilfeseiten sehr freuen! ;)