Startseite Chip.de

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo,


    seit FF 21 passiert bei mir nach dem Aufruf von CHIP.de auf deren Startseite nichts mehr.
    Wechsel ich mit IE-Tab 2 zum IE klappt alles wie gewünscht.
    No Script für chip.de erlaubt.


    Was kann die Ursache sein ?



    klama




    Win 7 64bit, FF 21, Outpost Firewall Pro, Emsisoft Anti-Malware, NoScript 2.6.6.2

    kulmatz

  • Mach das bitte mal: Cache und Cookies löschen und teste es.


    Wenn du die Menüleiste aktiviert hast ist der Eintrag oben über Extras zu finden.
    Oder auch per: STRG + Umschalt + Entf Tasten


    oder auch


    Versuch es bitte mal damit: Abgesicherter Modus und teste es mal.


    Oben über: Hilfe..Mit deaktivierten Add-ons neu starten ...


    oder die Umschalttaste gedrückt halten und den Firefox starten.

  • Hallo, 2002 Andreas,


    Danke für Deine schnelle Reaktion und die zwei Tipps.
    Leider hat es nicht geholfen - Problem bleibt.
    Die Kekse und den Cache lösche ich u.a.m. bei jedem Beenden.


    Was liegt nur vor?


    klama

    kulmatz

  • Im FF habe ich keinen Filter gefunden.
    Klicke ich auf der Startseite von Chip.de etwas an, versucht FF etwas zu laden, bricht aber ab ohne etwas zu zeigen.
    Das Problem, was ich beschreibe, tritt nur bei Chip.de auf.


    klama

    kulmatz

  • Es scheint ein Problem zu werden.


    Boersenfeger
    Die Firewall erlaubt den Zugriff auf chip.de, nur dann geht es nicht weiter.


    Road-Runner
    Auch dein Tipp brachte keine Veränderung - ich kann mit allen, nur mit FF nicht bei chip.de, hier klappt es nur mit IE.

    Hat noch jemand einen Rat?



    klama

    kulmatz

  • Hallo, Boersenfeger,
    Firewall deinstalliert, Win Firewall aktiv: es klappt, komme bei Chip weiter.
    Anderen Firewall : Online Amor installiert - gleiches Problem bei der Startseite von Chip. Bei forum.chip.de keine Probleme
    und anderen urls.


    Fox2Fox,
    bei portable FF keine positive Veränderung.


    Freunde, laßt es gut sein. Werde Win gelegentlich neu aufsetzen. Hat chip.de evtl. eine Blacklist, da ich bisher prinzipiell mit
    deaktiven Java und Javascript fahre?



    klama

    kulmatz

  • Zitat von Klama

    da ich bisher prinzipiell mit
    deaktiven Java und Javascript fahre?

    Deaktiviertes Java... aus Sicherheitsgründen :klasse: (Warum deinstallierst du Java nicht? Wenn du kein Java-basierendes Programm nutzt, merze diese fehlerbehaftete, sicherheitslückenreissende Software aus..)
    Deaktiviertes Java-Script :-??? Ohne dies wird es nicht klappen... Da liegt dein Anwenderfehler... beinahe 100 % der heutigen Webseiten erfordern ein aktiviertes Java-Script

  • Zitat von Klama

    Win Firewall aktiv: es klappt, komme bei Chip weiter.

    Dann bleibe doch bei der Windows-Firewall.


    Vielleicht hast du dir etwas eingefangen:


    Mit Administrator-Rechten machst du bitte einen Scan mit Malwarebytes [Blockierte Grafik: http://i39.tinypic.com/s1kgb4.png]


    Malwarebytes Deutschsprachige bebilderte Anleitung [Blockierte Grafik: http://i39.tinypic.com/s1kgb4.png].


    Vor dem Scan ein Update von Malwarebytes machen, Haken bei ""Aktiviere kostenlosen Test von Malwarebytes ANTI-Malware PRO"" entfernen, dann einen vollständigen Suchlauf durchführen und den Inhalt des Logfiles in deinen nächsten Post in Klammer CODE einfügen. Wichtig: Nach dem Scan nichts löschen!

  • Wenn Outpost und Online Armor nicht funktionieren, liegt es an einer dritten Komponenten - ich tippe ganz stark auf Emsisoft, genauer: dessen Verhaltensblocker. Denn Outpost und OA haben auch einen, der ist sogar wesentlich feiner einzustellen.


    Emsisoft hat zwar eine gute Erkennung (Ikarus), dennoch belastet es das System weit aus mehr als andere AV-Software. Der Verhaltensblocker ist fragwürdig und nicht sonderlich gut einzustellen. Ich würde stattdessen auf ein anderes Free-AV-Produkt umsteigen, Avira und Avast vertragen sich besser mit den anderen beiden.

  • Zitat von Bernd.

    Wenn Outpost und Online Armor nicht funktionieren, liegt es an einer dritten Komponenten - ich tippe ganz stark auf Emsisoft, genauer: dessen Verhaltensblocker. Denn Outpost und OA haben auch einen, der ist sogar wesentlich feiner einzustellen.


    Eigentlich baut Emsisoft Software die sich untereinander und mit anderen Lösungen diesbez. verträgt. Allerdings sitzt in Online Armor (von Emsisoft) ein HIPS was sich wohl mit Emsisoft's Antimalware (EAM) und dessen Behavior Blocker Mamutu in die Wolle kriegt. Ich würde die MS Firewall nehmen mit Emsisoft Anti MalWare. Sonst hast Du ein HIPS und einen Behavior Blocker gleichzeitig am laufen. Das könnte wirklich ein Problem sein.


    Zitat von Bernd.

    Emsisoft hat zwar eine gute Erkennung (Ikarus), dennoch belastet es das System weit aus mehr als andere AV-Software. Der Verhaltensblocker ist fragwürdig und nicht sonderlich gut einzustellen.


    Die AV Engines von EAM sind die hauseigene und BitDefender. Die Zeiten von Ikarus sind seit geraumer Zeit vorbei. Das es das System stärker belastet wie andere kann ich nicht bestätigen. Natürlich kann das passieren, das aber genauso mit jeder anderen AV-Software. Und wieso sollte Mamutu fragwürdig sein. Es ist einer der besten Behavior Blocker am Markt. Und einstellen läßt es sich sehr gut. Ansonsten merkt man es im Gegensatz zu einem HIPS so gut wie garnicht was den meisten Usern sehr entgegenkommt.

  • Stimmt, Emsisoft nutzte bis v6 Ikarus. Jetzt ist das BD. Aber eigene Engine? Finde da mal was drüber :roll:
    Bisher ist Ikarus BD überlegen als reine Suche, allerdings muss man jetzt erst mal abwarten, was der RAP in ca 6 Monaten sagt, wohin sich BD umd Emsisoft gegenüber Ikarus T4 verschieben [Blockierte Grafik: http://img1.imagebanana.com/img/dq2md5e2/Gold.pnghttp://www.virusbtn.com/vb100/rap-index.xml


    Emsisoft habe ich nicht weiter als v6 verfolgt, es ist einfach zu schwerfällig, die Reaktionszeiten im System waren größer als Avast oder Eset, da bringt auch multi-core nicht mehr viel. Die ersten Reaktione waren wie bei mir - "langsam".


    Was als Frage in den Raum gestellt wurde:

    Zitat

    Warum wird EAM eig. nicht bei av-test.org oder av-comparatives mitgetestet. So siegessicher wie Emsi da auf der HP herangeht müsste ja jedes andere AV in den Schatten gestellt werden.


    http://www.av-test.org/en/test…r/windows-xp/marapr-2013/


    Mögliche Antworten

    Zitat

    Keine Eier - ganz einfach, gepaart mit selbstgefälligen Parolen...


    Zitat

    Aber Emsi hat sich entschieden dort nicht teilzunehmen und nicht für Tests zu zahlen. Muss man akzeptieren, immerhin vergibt man ja auch ein gutes Marketinginstrument was glaubhafter ist als einige andere verwendete.


    Aha, 2013 hat man sich das erste Mal testen lassen, zB
    http://chart.av-comparatives.org/chart1.php
    realworldtest 2013, , märz/april, einfach mal die Kategorien durchklicken.


    Allerdings ist FP-Rate (Falscherkennung) recht hoch.


    BD und Emsisoft schenken sich nichts, dennoch ist BD in vielen kostenlosen Produkten drin. Scheint derzeit die Uber-Engine zu sein.

  • Also ich kann den Norton Internet scurity Empfehlen, dieser Firewall kan man bis ins kleinste Detail Angepassen.
    und die 39 euro sind gut Angelegt. ;)

    Windows 10 Enterprise 1809 17751.1 x64 (Fast)RTM. Firefox 63a1, ThunderBird 60 relase, MS Office 365 Personal Abo x64, Nicht vorhandene Viren Per Norton Security Premium v22.14.2.13 Killen. Es Grüßt ein Glücklicher NUR noch 64bit Kompatibler Marc Senn
    Ich Liebe dich Traumfrau Carla.


    Meine WebExtensions Addons

  • Genau - und dann schlagen fast alle Benutzér mit Firefox irgendwann mal hier auf, weil die drecks Norton Toolbars nichts taugen statt dem Support in den Allerwertesten zu treten. Super Tip, danke, ich werde sie alle an dich weiterleiten. :roll:

  • Zitat von EynMarc

    Also ich kann den Norton Internet scurity Empfehlen, dieser Firewall kan man bis ins kleinste Detail Angepassen.
    und die 39 euro sind gut Angelegt. ;)


    Vielen Dank. Dann würde ich lieber ohne ins Netz gehen als mit diesem Mist. Mir langt es dass Norton mir 2003 das System geschrottet hatte. Die Windows Firewall sowie avast oder avira, gepaart mit einem vernünftigen Sicherheitskonzept bringen wesentlich mehr.