"Dokument erloschen" abstellen?

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo Gemeinde


    Seit FF10 kommt ja diese tolle Expire-Meldung


    Zitat

    Dokument erloschen
    Dieses Dokument ist nicht mehr verfügbar.
    Das angefragte Dokument ist nicht im Browser-Cache verfügbar.Als Sicherheitsmaßnahme fragt der Browser um vertrauliche Dokumente nicht automatisch erneut an.Klicken Sie "Nochmal versuchen", um das Dokument erneut von der Website anzufragen.


    Kann man das irgendwo in der about:config abstellen?


    Nicht nur, daß es sich extrem nervig darstellt, es erfolgt auch zusätzlich nach dieser Bestätigung die normale, übliche Bestätigungsmeldung, die man dann zusätzlich nochmal wegklicken muss.


    Weiß da jemand Rat?


    Danke schon mal für alle Tips!

  • Hi Creepy666,


    Vermutung (!) nach Lesen deines Beitrages:


    Du warst auf einer Seite, wo du dich authentifizieren musstest (Bank, Shop o.ä.).
    Diese Seite wird aus gutem Grund nicht im Cache gehalten, sondern ist wieder neu nach entsprechender Authentifizierung herunter zu laden.
    Oder es werden zur Identifizierung bestimmte Session-Cookies geladen, welche dich gegenüber der Seite authentifizieren. Diese sind entweder abgelaufen oder wurden gelöscht.
    Oder beides kombiniert.


    - Tritt das regelmäßig auf, bei allen/vielen Seiten oder nur bei bestimmten (Bank usw.)
    - Tritt das nur beim Zurückblättern auf?
    - Restriktive Cookie-Einstellungen oder Add-ons, welche gegenüber Cookies sehr restriktiv sind?
    - Privater Modus aktiv?
    - Was passiert, wenn du den Fx im Safe-Mode startest (also ohne aktive Add-ons)?
    - Hast du sonst irgend welche Sicherheits-Einstellungen "überzogen"?


    Das sind, wie geschrieben, Vermutungen. Aber zumindest Anhaltspunkte, wo du suchen kannst.


    MfG WK

  • Hallo, diese Meldung kommt bei mir auch seit einiger Zeit und zwar immer nur wenn ich angemeldet in meiner eBay-Seite bin, dort eine vorgemerkte Auktion anschaue und wieder zurückklicke in my eBay.


    Das ist wirklich lästig und war früher nie so.


    Was kann ich tun um diese Meldung abzustellen?

  • Frage 1 und 2 sind beantwortet.
    Und die anderen?


    Auch ich hatte dieses "Problem" noch nicht. Da macht sich eine gewisse Mitarbeit besser, als nur die Bemerkung, dass es lästig ist.


    Zitat

    Was kann ich tun um diese Meldung abzustellen?


    Wenn ich (oder ein anderer) das wüsste, würde ich dich nicht mit meinen Fragen belästigen ... .

  • Hallo WismutKumpel, danke für Deine Antwort! Wusste übrigens nicht, dass man hier im Forum keine Bemerkungen abgeben darf!


    Frage 1 und 2 sind ja wie gesagt schon für Dich erledigt und zu Frage 3-6 kann ich nur sagen, dass ich mit diesen Fragen nichts anfangen kann. (Cookieseinstellungen bzw. Safe-Mode ohne aktive Add-ons usw.usw.) Da weiss ich gar nicht, was ich da machen soll und wie.


    Schliesslich bin ich kein Experte, sonst würde ich mich nicht hier an's Hilfeforum wenden.


    Warum antwortest Du auf Beiträge von Hilfesuchenden, wenn Du nur mit Experten fachsimpeln möchtest?
    Deinen zynisch geäuserten letzten Satz könnest Du Dir dann auch sparen!

  • Hallo 2002 Andreas, vielen Dank für Deine Hilfe.


    Cache und Cookies lösche ich regelmässig, ob ich im privaten Modus surfe, wie weiss ich das bzw. wo finde ich da die Einstellungen dafür?
    Mit deaktivierten Add-ons neu starten habe ich mich jetzt noch nicht getraut, kann ich das wirklich so einfach machen oder laufe ich da Gefahr, dass orgendwas verlorengeht?!!! Bleiben die Add-ons dann beim nächstenmal aktiv oder muss man sie wieder neu aktivieren?

  • Wenn du den Firefox im abgesichtern Modus benutzt und dann wieder beendest ist alles wieder normal. Also keine Angst :wink:


    Keine Haken setzten und nur auf diesen Button klicken.


    [Blockierte Grafik: http://www10.pic-upload.de/thumb/22.02.12/fdzyfdyn2zr.jpg]


    Die Einstellung für den Privaten Modus findest du unter: Extras..Privaten Modus starten. Ob du dauerhaft im Privaten Modus bist siehst du unter: Extras..Einstellungen..Datenschutz


    [Blockierte Grafik: http://www10.pic-upload.de/thumb/22.02.12/pjvufael4gdp.jpg]

  • So, ich will dir trotzdem noch einmal antworten.


    Zitat von Theanord

    Wusste übrigens nicht, dass man hier im Forum keine Bemerkungen abgeben darf!


    Und wo habe ich dir das verboten? Steht mir auch keineswegs zu.


    Zitat von Theanord

    Frage 1 und 2 sind ja wie gesagt schon für Dich erledigt


    Erledigt heißt hier beantwortet.


    Zitat von Theanord

    und zu Frage 3-6 kann ich nur sagen, dass ich mit diesen Fragen nichts anfangen kann. (Cookieseinstellungen bzw. Safe-Mode ohne aktive Add-ons usw.usw.) Da weiss ich gar nicht, was ich da machen soll und wie.


    Dann sage das deutlich oder frage danach. Wenn dir nicht Andreas schon geantwortet hätte, dann hätte ich das gemacht.


    Zitat von Theanord

    Warum antwortest Du auf Beiträge von Hilfesuchenden, wenn Du nur mit Experten fachsimpeln möchtest?


    Das kann ich auf Arbeit, dazu brauche ich das Forum nicht.


    Zitat von Theanord

    Deinen zynisch geäuserten letzten Satz könnest Du Dir dann auch sparen!


    Wie du aus der riesigen Menge der sofort geposteten fertigen Lösungen bemerkt hast, ist dein Problem eines, was jeder etwas fortgeschrittene User sofort lösen kann.
    Oder ist das eher nicht so? Bis jetzt habe ich noch keine fertige Lösung gelesen!
    Und genau deshalb brauchen alle, die dir helfen wollen Informationen!
    Und so lange wie wir nicht genügend Informationen haben, müssen wir dich mit unseren Fragen "belästigen". Wir müssen uns also gemeinsam so nahe an das Problem herantasten, bis einer die Lösung hat. Das ist nun mal so bei "unüblichen" oder neuen Fragen.


    MfG WK

  • Hallo Andreas, ich habe mich also jetzt getraut :) und im abgesicherten Modus probiert ob das Problem noch immer besteht.
    Im privaten Modus bin ich auch nicht, da das Bild, das Du mir übermittelt hast, genauso aussieht wie auf meinem PC.


    Das Problem trat nicht auf, wobei ich sagen muss, dass es ursprünglich auch nicht immer auftrat sondern nur sporadisch, wenn's aber dann wieder da war, dann andauernd.


    Ich werde jetzt mal abwarten ob die Mitteilung wieder kommt, wenn ja, melde ich mich nochmal hier im Forum.


    Ganz herzlichen Dank und Gruss
    Thea nord

  • Hallo Andreas,
    bei Hardwarebeschleunigung war das Häkchen tatsächlich gesetzt, hab' ich jetzt rausgenommen und mal sehen was sich tut.


    Danke Dir!

  • Hallo Andreas,


    es ist wieder da, das Problem :grr:
    und zwar sieht die Meldung so aus:
    [Blockierte Grafik: http://img84.imageshack.us/img84/3162/dokumenterloschen.gif]


    Nach anklicken von "nochmals versuchen" kommt dann diese Meldung:
    [Blockierte Grafik: http://img515.imageshack.us/img515/8692/erneutsenden.gif]


    Nach "erneut senden" kommt dann endlich die gewünschte Seite.


    Nachdem die erste Meldung so eine ungewohnte weiße Seite ist, hat das Problem vielleicht mit eBay zutun und nicht mit Firefox????

  • Theanord hat das bildlich richtig dargestellt.


    Das Problem ist neu mit FF10. Bei FF9 war das noch nicht so.


    Bei mir passiert das z.B. auf Browsergame Seiten, die sich nach dem ZURÜCK entweder verändert haben, oder explizit durch php mit einer neuen, zufälligen Hashvariable im Quellcode 'gespickt' wurden, um ein Neuladen zu erzwingen.


    Bis dato war hier maximal das kleine Bestätigungsfensterchen aufgetaucht und die Seite wurde danach anstandslos neu geladen.
    Jetzt drängt sich da plötzlich die neue, bildschirmfüllende Meldung dazwischen, daß das Dokument erloschen ist.


    Es wäre doch wohl eher gut, hier eine Abschalt-Option einzufügen, wenn der genervte User das nicht haben will.
    Das Neuladen wird ja dabei so oder so erzwungen.
    Darum erschließt sich mir leider nicht der Sinn des Einfügens einer zusätzlichen Hinweisseite zum obligatorischen Meldungsfensterchen.


    Aber selbst die Option ist ja nicht vorhanden... zumindest nicht offensichtlich.

  • Hallo Andreas, hallo Boersenfeger,
    ich habe auf einem anderen PC mit FF 9 probiert und hier besteht das Problem nicht, also hängt es vermutlich doch mit FF10 zusammen.


    Zitat

    Der abgesicherte Modus deaktiviert nicht nur die Hardwarebeschleunigung, sondern auch die eingesetzten Erweiterungen.
    Liste diese, jeweils mit Angabe der Version in deiner Antwort auf.


    Was ich hier auflisten soll und wie das geht, weiss ich leider nicht :-??? ich bitte daher um weiter Hilfe!

  • Zitat

    Liste mal deine Erweiterungen
    Hilfe :arrow: Informationen zur Fehlerbehebung :arrow: Erweiterungen
    mit Versionsangabe in der Klammer
    [Blockierte Grafik: http://i51.tinypic.com/16i8ljb.jpg
    auf.

  • Zitat von Creepy666


    Das Problem ist neu mit FF10. Bei FF9 war das noch nicht so.


    Ich habe mal das Locale durchforscht. Tatsächlich, die Meldung ist in der 9.01 noch nicht enthalten, erst ab der 10.0.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress